Dela en fil

Document created by Cisco Localization Team on Oct 18, 2016Last modified by Cisco Localization Team on Jul 11, 2017
Version 2Show Document
  • View in full screen mode
 

Dela en fil

 

Du kan dela en fil, exempelvis ett dokument, en presentation eller en video, som finns på din dator. Mötesdeltagarna ser den delade filen i sina innehållsvisare.

  
     
1    Välj Dela > Fil (inklusive video).
2    Välj en eller flera filer som du vill dela och välj sedan Öppna.   

Filerna läses in en åt gången och en statusindikator visas i innehållsområdet och på dokumentflikarna. Den delade filen visas i innehållsvisaren.

  

Välj ett importläge för presentationsdelning (Windows-användare)

   

Om du ändrar importläget påverkas inte de presentationer som du för närvarande delar. För att tillämpa ett nytt importläge på en delad presentation måste du först stänga presentationen och sedan dela den igen.

   
       
1    I utbildningsmötets fönster väljer du Utbildningsmöte > Alternativ.       

Dialogrutan Alternativ för utbildningsmöte visas med alternativfliken vald som standard.

     
2    Välj Importläge.
3    Välj antingen UCF (Universal Communications Format) eller Skrivares drivrutin.
  •       

    UCF (Universal Communications Format): standardläget. Låter dig visa animeringar och bildövergångar i Microsoft PowerPoint-presentationer. I UCF-läget importerar utbildningshanteraren presentationer snabbare än i läget för skrivarens drivrutin. Det kan dock hända att sidor och bilder inte alltid visas på samma sätt i utbildningshanteraren för alla plattformar.

           
    Observera              

    UCF-läge stöds inte för Office 2013-användare som delar PowerPoint-bilder.

           
          
  •       

    Drivrutin för skrivare: Visar delade presentationer som de ser ut när du skriver ut dem, vilket ger en konsekvent visning av sidor och bilder i utbildningshanteraren på olika plattformar. Detta läge har dock inte stöd för animeringar eller bildövergångar. I detta läge kan den första sidan eller bilden visas snabbt, men den totala importtiden för alla sidor eller bilder är vanligtvis längre än i UCF-läget.

          
4    Välj OK.

Navigera i bilder, sidor och whiteboard med hjälp av verktygsfältet

   

Du kan navigera till olika sidor, bilder eller whiteboard-sidor i innehållsvisaren. Varje dokument, presentation och whiteboard som delas visas i en flik överst i innehållsvisaren.

   
     
1    I utbildningsmötets fönster väljer du fliken för det dokument, den presentation eller den whiteboard som du vill visa.       

Om det finns fler flikar än vad som kan visas samtidigt använder du nedåtpilen för att visa en lista över övriga flikar.

     
2    Välj pilalternativen i verktygsfältet för att byta till en annan sida eller bild att visa.        
Observera             
  •         

    Alternativt kan du navigera till olika sidor eller bilder i ett delat dokument, presentation eller whiteboard genom att öppna miniatyrvisaren.

            

  •         

    Du kan automatiskt låta sidor eller bilder bläddra vidare efter ett tidsintervall som du anger.

            

  •         

    Om din presentation innehåller animeringar eller bildövergångar kan du använda verktygsfältet eller tangentbordsgenvägar för att spela upp dessa.

            

      
     

Låt sidor och bilder gå vidare automatiskt

   

När du delar ett dokument eller en presentation i innehållsvisaren kan du låta sidorna eller bilderna bläddra vidare automatiskt efter ett visst tidsintervall. Du kan när som helst stoppa det automatiska sid- eller bildbytet efter att du har startat det.

   
         
1    I utbildningsmötets fönster väljer du fliken för det dokument eller den presentation som du vill låta sidorna eller bilderna gå vidare automatiskt.
2    Välj Visa > Bläddra sidor automatiskt.
3    För att ändra tidsintervallet för sidor som går vidare gör du ett av följande:
  •       

    Välj uppåt- eller nedåtknapparna för att öka eller minska intervallet

          
  •       

    Skriv in ett önskat tidsintervall

          
       

För att starta om byte av sidor och bilder när alla sidor och bilder har visats kryssar du i Återgå till början och fortsätt låta sidor bläddra vidare.

     
4    Välj Starta.
5    (Valfritt) Stäng dialogrutan Låt sidor gå vidare automatiskt genom att klicka på knappen Stäng högst upp till höger i dialogrutan.       

Sidorna eller bilderna fortsätter att bläddra vidare automatiskt efter angivet tidsintervall.

     
6    För att stoppa automatiskt sid- och bildbyte öppnar du igen dialogrutan Låt sidor gå vidare automatiskt och väljer Stoppa.

Visa animeringar och bildövergångar i en delad presentation

   

När du delar en Microsoft PowerPoint-presentation i innehållsvisaren kan du animera text och bildövergångar på samma sätt som när du använder alternativet Bildspel i PowerPoint.

    
  •      

    Animationer och övergångar stöds inte för Office 2013-användare som delar PowerPoint-bilder. Använd istället program- eller skrivbordsdelning.

         

  •      

    För att visa bildanimeringar och bildövergångar måste du dela presentationen som en UCF-fil (Universal Communications Format). UCF-importläget konverterar automatiskt en PowerPoint-fil till en UCF-fil när du delar den.

         

  •      

    Om minst en mötesdeltagare i utbildningsmötet använder Java-utbildningshanteraren kommer animationer och bildövergångar inte att visas under utbildningsmötet. Utbildningsvärden kan förhindra mötesdeltagare från att delta i ett utbildningsmöte med utbildningshanteraren för java när de schemalägger utbildningsmötet.

         

   
     
1    Kontrollera att innehållsvisaren är aktiv genom att klicka i visaren.       

Du ser att innehållsvisaren är aktiv genom att en blå kantlinje visas runt bilden i visaren.

     
2    Använd pilarna i verktygsfältet för att bläddra i din presentation.

Lägg till nya sidor i delade filer eller på whiteboard

 

När du delar en fil eller en whiteboard i innehållsvisaren kan du lägga till en ny tom sida för kommentarer.

  
     
1    I innehållsvisaren väljer du fliken för det dokument, den presentation eller den whiteboard som du vill lägga till en sida eller bild i.
2    Välj Redigera > Lägg till sida.   

En ny sida visas sist i innehållsvisaren för det dokument, den presentation eller den whiteboard som har valts.

  
Tips        

Om du har lagt till flera sidor i en delad fil eller whiteboard kan du visa miniatyrer för att göra det enklare att visa och navigera mellan dina tillagda sidor.

  
  

Klistra in bildfiler i bilder, sidor eller på whiteboard

 

Om du kopierar en bitmappsbild till din dators urklipp kan du klistra in bilden i en ny sida, bild eller whiteboard i innehållsvisaren.

  

Du kan t.ex. kopiera en bild från en webbsida eller i ett program och sedan snabbt dela den bilden genom att klistra in den i innehållsvisaren.

  
     
1    I innehållsvisaren väljer du fliken för dokumentet, presentationen eller whiteboarden som du vill klistra in bilden i.
2    Välj Redigera > Klistra in som ny sida.   

Bilden visas på en ny sida sist i innehållsvisaren för det dokument, den presentation eller den whiteboard som har valts.

  
Observera        

Du kan klistra in alla typer av bitmappsbilder såsom GIF, JPEG, BMP eller TIF i innehållsvisaren. Du kan däremot inte klistra in andra typer av bilder som EPS eller Photoshop (PSD) i innehållsvisaren.

  
  

Spara en presentation, ett dokument eller en whiteboard

   

Du kan spara alla delade dokument, presentationer eller whiteboard som visas i innehållsvisaren. En sparad fil innehåller alla sidor eller bilder i dokumentet, presentationen eller whiteboarden som för närvarande visas i innehållsvisaren, inklusive alla kommentarer och pekare som du eller andra deltagare har lagt till.

    

Filer du sparar är i UCF-format (Universal Communications Format). Du kan öppna en .ucf-fil antingen i ett annat utbildningsmöte eller när som helst utanför ett utbildningsmöte.

    

När du har sparat ett nytt dokument, en ny presentation eller en ny whiteboard till en fil, kan du spara den igen för att skriva över filen eller spara en kopia till en annan fil.

   
      
1    För att spara ett nytt dokument väljer du Arkiv > Spara > Dokument.
2    Välj en plats att spara filen på.
3    Skriva in ett filnamn i rutan för filnamn.       
Observera             

För att spara en kopia väljer du Spara som > Dokument och skriver därefter antingen in ett nytt namn på filen eller letar upp en ny sökväg att spara filen på.

      
     

Öppna ett sparat dokument, en presentation eller en whiteboard

 

Om du har sparat ett dokument, en presentation eller en whiteboard som visades i innehållsvisaren, kan du göra något av följande:

  
  •  

    Öppna filen i innehållsvisaren under ett annat möte. Endast en presentatör eller mötesdeltagare som har privilegiet Dela dokument kan öppna en sparad fil under ett möte.

      

  •  

    Öppna filen när som helst från din dators skrivbord.

      

  

Ett dokument, en presentation eller en whiteboard sparas i UCF-format (Universal Communications Format), med filtillägget .ucf.

  
  •  

    UCF stöds inte för Office 2013-användare som delar PowerPoint-bilder.

      

  •  

    Om filen du vill öppna finns på din dators skrivbord dubbelklickar du på den för att öppna den i WebEx Dokumentvisare. 

      

  
      
1    Välj Fil > Öppna och dela.
2    Välj dokument-, presentations- eller whiteboard-filen som du vill öppna.
3    Välj Öppna.

Skriva ut presentationer, dokument eller whiteboard

   

Du kan skriva ut alla delade presentationer, dokument eller whiteboard som visas i innehållsvisaren. En utskriven kopia av delat innehåll inkluderar alla tillagda kommentarer och pekare.

   
      
1    I innehållsvisaren väljer du fliken för dokumentet, presentationen eller whiteboarden som du vill skriva ut.
2    Välj Arkiv > Skriv ut > > Dokument.
3    Välj utskriftsalternativen som du vill använda och skriv sedan ut dokumentet.       

Vid utskrift av delat innehåll i innehållsvisaren anpassas innehållet så att det passar på den utskrivna sidan. Från en whiteboard skrivs bara innehållet som finns inom de streckade linjerna ut.

     
 

Attachments

    Outcomes