Partager un fichier

Document created by Cisco Localization Team on Oct 18, 2016Last modified by Cisco Localization Team on Jul 11, 2017
Version 2Show Document
  • View in full screen mode
 

Partager un fichier

 

Vous pouvez partager un fichier, tel qu'un document, une présentation, ou une vidéo, qui se trouve sur votre ordinateur. Les participants peuvent afficher le fichier partagé dans leurs zones de présentation.

  
     
1    Sélectionnez Partager > Fichier (Incluant la vidéo).
2    Sélectionnez un ou plusieurs fichiers que vous souhaitez partager et sélectionnez Ouvrir.   

Les fichiers se chargent l'un après l'autre et un indicateur de statut apparait dans la zone de présentation de contenu et sur les onglets des documents. Le fichier partagé s'affiche dans la zone de présentation.

  

Choisir un mode d'importation pour le partage d'une présentation (Utilisateurs Windows)

   

Modifier le mode d’importation n’affecte pas les présentations en cours de partage. Pour appliquer un nouveau mode d’importation à une présentation en partage, vous devez tout d’abord la fermer puis la partager à nouveau.

   
       
1    Dans la fenêtre Session de formation, sélectionnez Session de formation > Options.       

La boîte de dialogue Options de la session de formation s'affiche, avec l’onglet Options sélectionné par défaut.

     
2    Sélectionnez Mode d'importation.
3    Sélectionnez soit Universal Communications Format soit Pilote d'impression.
  •       

    Universal Communications Format (UCF) : Le mode par défaut. Il vous permet d’afficher des animations et des effets de transition entre les diapositives dans des présentations Microsoft PowerPoint. En mode UCF, le Gestionnaire de réunions importe des présentations plus rapidement qu'en mode pilote d'impression. Toutefois, il est possible que les pages ou les diapositives n'apparaissent pas de la même manière sur toutes les plateformes.

           
    Remarque              

    Le mode UCF n'est pas pris en charge pour les utilisateurs d'Office 2013 qui partagent des diapositives PowerPoint.

           
          
  •       

    Pilote d'impression  : Affiche les documents et présentations en partage de la même manière que s'ils étaient imprimés, ce qui assure un affichage homogène sur toutes les plateformes prises en charge par le gestionnaire de formations. Cependant, ce mode ne prend pas en charge les animations et les effets de transition entre les diapositives. Dans ce mode, il est possible que la première page ou diapositive apparaisse rapidement, mais la durée de l’importation totale est supérieure à celle en mode UCF.

          
4    Sélectionnez OK.

Vous déplacer dans les diapositives, pages ou tableaux blancs à l’aide de la barre d’outils

   

Vous pouvez changer de page, de diapositive ou de tableau blanc dans la zone de présentation. Chaque document, présentation ou tableau blanc en partage apparaît dans un onglet en haut de la zone de présentation.

   
     
1    Dans la fenêtre Session de formation, sélectionnez l'onglet du document, de la présentation ou du tableau blanc que vous souhaitez afficher.       

S'il y a plus d'onglets que le nombre qui peut être affiché en une fois, sélectionnez la touche fléchée pour voir la liste des onglets restants.

     
2    Cliquez sur la flèche des options de la barre d'outils pour changer la page ou la diapositive que vous consultez.        
Remarque             
  •         

    Sinon, vous pouvez aller sur d'autres pages ou diapositives d’un document, d’une présentation ou d’un tableau blanc en partage en ouvrant la zone de présentation des diapositives.

            

  •         

    Vous pouvez automatiquement faire défiler des pages ou des diapositives à un intervalle que vous spécifiez.

            

  •         

    Si votre présentation inclut des animations ou des transitions, vous pouvez utiliser la barre d'outils ou les raccourcis clavier pour les exécuter.

            

      
     

Faire défiler les pages ou les diapositives automatiquement

   

Lorsque vous partagez un document ou une présentation dans la zone de présentation, vous pouvez faire défiler automatiquement les pages ou les diapositives à un intervalle de votre choix. Lorsque vous lancez le défilement automatique de pages ou diapositives, vous pouvez l’interrompre à tout moment.

   
         
1    Dans la fenêtre Session de formation, sélectionnez l'onglet du document ou de la présentation pour lequel vous désirez faire défiler automatiquement les pages ou les diapositives.
2    Select Affichage > Défilement automatique des pages.
3    Pour modifier l'intervalle de temps des pages qui défilent, procédez comme suit :
  •       

    Cliquez sur les boutons haut ou bas pour augmenter ou diminuer l'intervalle

          
  •       

    Tapez un intervalle de temps spécifique

          
       

Pour redémarrer le défilement des pages ou des diapositives une fois qu'elles ont toutes été affichées, cochez la case Revenir au début et reprendre le défilement des pages.

     
4    Sélectionnez Démarrer.
5    (Facultatif) Fermez la boîte de dialogue Défilement automatique des pages en cliquant sur le bouton Fermer dans le coin supérieur droit de cette boîte de dialogue.       

Les pages ou les diapositives continuent à avancer à l’intervalle spécifié.

     
6    Pour arrêter le défilement automatique des pages ou des diapositives, ouvrez à nouveau la boite de dialogue Défilement automatique des pages et cliquez sur Stop.

Afficher des animations et transitions de diapositives dans une présentation partagée

   

Lorsque vous partagez une présentation Microsoft PowerPoint dans la zone de présentation, vous pouvez afficher des animations et des effets de transition entre les diapositives, tout comme avec l'option Diaporama de PowerPoint.

    
  •      

    Les animations et les transitions ne sont pas prises en charge pour les utilisateurs d'Office 2013 qui partagent des diapositives PowerPoint. À la place, utilisez le partage d'application ou d'écran.

         

  •      

    Pour effectuer des animations et des transitions entre des diapositives, vous devez partager la présentation comme fichier au format Universal Communications Format (UCF). Le mode d'importation UCF convertit automatiquement un fichier PowerPoint en un fichier UCF lorsque vous le partagez.

         

  •      

    Si au moins un des participants de la session utilise le gestionnaire de formation Java (Java Training Manager), les transitions des animations et des diapositives ne s'afficheront pas pendant la réunion. L'organisateur de la session de formation peut empêcher les participants de rejoindre une session de formation en utilisant le Gestionnaire de formations Java lors de la programmation de la session de formation.

         

   
     
1    Assurez-vous que la zone de présentation est sélectionnée en cliquant dedans.       

La zone de présentation est sélectionnée si un cadre bleu apparaît autour du bord extérieur de la diapositive qui y est affichée.

     
2    Dans la barre d'outils, sélectionnez les flèches appropriées pour déplacer votre présentation.

Ajouter de nouvelles pages aux fichiers ou aux tableaux blancs partagés

 

Lorsque vous partagez un document, une présentation ou un tableau blanc dans la zone de présentation, vous pouvez ajouter une nouvelle page vierge pour annotation.

  
     
1    Dans la fenêtre de réunion, sélectionnez l'onglet du document, de la présentation ou du tableau blanc que vous souhaitez afficher.
2    Sélectionnez Éditer > Ajouter une page.   

Une nouvelle page s'affiche dans la zone d'affichage du contenu, à la fin du document, de la présentation ou du tableau blanc sélectionné.

  
Astuce        

Si vous avez ajouté plusieurs pages sur l'onglet d'un document partagé ou sur un tableau blanc, vous pouvez afficher des miniatures pour faciliter la lecture et naviguer sur les pages que vous avez ajoutées.

  
  

Coller des images dans des diapositives, pages, ou tableaux blancs

 

Si vous copiez une image bitmap dans votre presse-papiers, vous pouvez la coller dans une page, diapositive, ou tableau blanc de la zone de présentation.

  

Par exemple, vous pouvez copier une image dans une page Web ou dans une application, puis la partager rapidement en la collant dans la zone de présentation.

  
     
1    Dans la zone de présentation, sélectionnez l’onglet du document, de la présentation ou du tableau blanc dans lequel vous souhaitez coller une image.
2    Sélectionnez Éditer > Coller en tant que nouvelle page.   

L’image apparaît sur une nouvelle page dans la zone de présentation, à la fin du document, de la présentation ou du tableau blanc sélectionné.

  
Remarque        

Vous pouvez coller dans la zone de présentation toutes sortes d’images bitmap, par exemple des images GIF, JPEG, BMP, ou TIF. Toutefois, vous ne pouvez pas coller d'autres type d'images tel que EPS ou Photoshop (PSD) dans la zone de présentation.

  
  

Enregistrer une présentation, un document, ou un tableau blanc

   

Vous pouvez enregistrer tout document, présentation ou tableau blanc en partage dans la zone de présentation. Un fichier enregistré comprend toutes les pages ou diapositives du document, de la présentation ou du tableau blanc qui apparaît dans la zone de présentation, y compris les annotations et pointeurs ajoutés par vous ou les autres invités.

    

Les fichiers que vous enregistrez sont au format Universal Communications Format (UCF). Vous pouvez ouvrir un fichier .ucf dans une autre session de formation ou à tout moment si vous n'êtes pas en session de formation.

    

Après avoir enregistré un document, présentation ou tableau blanc dans un fichier, vous pouvez l’enregistrer à nouveau et écraser le fichier original ou sauvegarder une copie dans un autre fichier.

   
      
1    Pour enregistrer un nouveau document, sélectionnez Fichier > Enregistrer > Document.
2    Sélectionnez l’emplacement où vous souhaitez sauvegarder le fichier.
3    Entrez un nom de fichier dans la boîte Nom de fichier.       
Remarque             

Pour enregistrer une copie, sélectionnez Enregistrer sous > Document et tapez un nouveau nom de fichier ou choisissez un nouvel emplacement sur lequel enregistrer le fichier.

      
     

Ouvrir un document, une présentation ou un tableau blanc enregistré

 

Si vous avez enregistré un document, une présentation ou un tableau blanc qui était affiché dans la zone de présentation, vous pouvez effectuer l'une des opérations suivantes :

  
  •  

    Ouvrez le fichier dans la zone de présentation du contenu au cours d'une autre réunion. Seuls l'animateur et les participants ayant le privilège Partager des documents peuvent ouvrir un fichier enregistré pendant une réunion.

      

  •  

    Ouvrez le fichier à tout moment sur le bureau de votre ordinateur.

      

  

Un document, présentation, ou tableau blanc est au format Universal Communications Format (UCF) et a une extension .ucf.

  
  •  

    UCF n'est pas pris en charge pour les utilisateurs d'Office 2013 qui partagent des diapositives PowerPoint.

      

  •  

    Si le fichier que vous souhaitez ouvrir est sur le bureau de votre ordinateur, faites simplement un double-clic pour l'ouvrir dans la visionneuse de documents WebEx. 

      

  
      
1    Sélectionnez Fichier > Ouvrir et partager.
2    Sélectionnez le document, la présentation, ou le tableau blanc que vous souhaitez ouvrir.
3    Sélectionnez Ouvrir.

Imprimer des présentations, documents, ou tableaux blancs

   

Vous pouvez imprimer tout document, présentation ou tableau blanc en partage affiché dans votre zone de présentation. La copie imprimée d'un contenu partagé inclut toutes les annotations et pointeurs ajoutés.

   
      
1    Dans la zone de présentation, sélectionnez l’onglet du document, de la présentation ou du tableau blanc que vous souhaitez imprimer.
2    Sélectionnez Fichier > Imprimer > > Document.
3    Sélectionnez les options d’impression souhaitées, puis imprimez le document.       

Lorsque vous imprimez du contenu partagé dans la zone de présentation, la taille du contenu est ajusté à la taille de la page d'impression. Cependant, pour les tableaux blancs, seul le contenu qui se trouve entre les lignes pointillées du tableau blanc est imprimé.

     
 

Attachments

    Outcomes