Datei freigeben

Document created by Cisco Localization Team on Oct 18, 2016Last modified by Cisco Localization Team on Jul 11, 2017
Version 2Show Document
  • View in full screen mode
 

Datei freigeben

 

Sie können Dateien, wie Dokumente, Präsentationen oder Videos, teilen, die sich auf Ihrem Computer befinden. Die Teilnehmer können die geteilte Datei in ihrem Inhaltsbetrachter anzeigen.

  
     
1    Wählen Sie Teilen > Datei (einschließlich Video).
2    Markieren Sie eine oder mehrere Dateien aus, die Sie teilen möchten, und klicken Sie auf Öffnen.   

Dateien werden einzeln geladen. Die Statusanzeige erscheint in der Registerkarte „Inhaltsbereich“ und „Dokument“. Die geteilte Datei wird im Inhaltsbetrachter angezeigt.

  

Auswählen eines Importmodus für das Teilen von Präsentationen (Windows-Benutzer)

   

Das Ändern des Importmodus hat keinen Einfluss auf die von Ihnen gegenwärtig geteilten Präsentationen. Wenn Sie einen neuen Importmodus auf eine geteilte Präsentation anwenden möchten, müssen Sie diese zuerst schließen und anschließend erneut teilen.

   
       
1    Wählen Sie im Fenster der Schulungssitzung Schulungssitzung > Optionen aus.       

Das Dialogfeld „Optionen für Schulungssitzung“ wird angezeigt. In der Standardeinstellung ist die Registerkarte „Optionen“ ausgewählt.

     
2    Klicken Sie auf Modus importieren.
3    Aktivieren Sie entweder Universal Communications Format oder Druckertreiber.
  •       

    Universal Communications Format (UCF): Der Standardmodus. Hiermit können Sie Animationen und Folienübergänge in Microsoft PowerPoint-Präsentationen anzeigen. Im UCF-Modus importiert der Schulungsmanager Präsentationen schneller als im Druckertreiber-Modus. Die Seiten oder Folien werden im Schulungsmanager jedoch möglicherweise nicht plattformübergreifend einheitlich angezeigt.

           
    Hinweis              

    Der UCF-Modus wird nicht für Benutzer von Office 2013 unterstützt, die PowerPoint-Folien teilen.

           
          
  •       

    Druckertreiber: zeigt geteilte Präsentationen so an, wie Sie gedruckt werden. Dadurch wird plattformübergreifend ein einheitliches Erscheinungsbild von Seiten und Folien im Schulungsmanager gewährleistet. Dieser Modus unterstützt jedoch keine Animationen oder Folienübergänge. In diesem Modus wird die erste Seite oder Folie möglicherweise schnell angezeigt, aber die Gesamtimportzeit für alle Seiten oder Folien ist länger als im UCF-Modus.

          
4    Wählen Sie OK aus.

Navigieren in Folien, Seiten oder Whiteboards mithilfe der Symbolleiste

   

Sie können zu verschiedenen Seiten, Folien oder Whiteboard-Seiten im Inhaltsbetrachter navigieren. Alle geteilten Dokumente, Präsentationen oder Whiteboards werden als Registerkarte am oberen Rand des Inhaltsbetrachters angezeigt.

   
     
1    Wählen Sie im Fenster „Schulungssitzung“ die Registerkarte für das Dokument, die Präsentation oder das Whiteboard aus, das oder die Sie anzeigen möchten.       

Wenn es mehr Registerkarten gibt als gleichzeitig angezeigt werden können, wählen Sie den Abwärtspfeil, um eine Liste der übrigen Registerkarten anzuzeigen.

     
2    Klicken Sie auf die Pfeiloptionen der Symbolleiste, um die angezeigte Seite oder Folie zu ändern.        
Hinweis             
  •         

    Sie können auch zu verschiedenen Seiten oder Folien in einem geteilten Dokument, einer Präsentation oder einem Whiteboard wechseln, indem Sie den Miniaturbild-Betrachter öffnen.

            

  •         

    Sie können automatisch anhand eines von Ihnen festgelegten Zeitintervalls auf Seiten oder Folien vorgreifen.

            

  •         

    Wenn Ihre Präsentation Animationen oder Folienübergänge enthält, können Sie die Symbolleiste oder Tastenkombinationen verwenden, um diese auszuführen.

            

      
     

Automatischer Seitenvorgriff bei Seiten oder Folien

   

Beim Teilen eines Dokuments oder einer Präsentation im Inhaltsbetrachter können Sie automatisch in einem angegebenen Intervall auf Seiten oder Folien vorgreifen. Der automatische Vorgriff auf Seiten oder Folien kann jederzeit gestoppt werden.

   
         
1    Wählen Sie im Fenster der Schulungssitzung die Registerkarte für das Dokument oder die Präsentation aus, bei der Sie den automatischen Seitenvorgriff für die Seiten oder Folien aktivieren möchten.
2    Wählen Sie Ansicht > Automatischer Seitenvorgriff.
3    Sie haben folgende Möglichkeiten, das Zeitintervall für den Seitenvorgriff zu ändern:
  •       

    Wählen Sie die Pfeilschaltflächen nach oben oder nach unten aus, um das Intervall zu vergrößern bzw. zu verkleinern.

          
  •       

    Geben Sie ein bestimmtes Zeitintervall ein.

          
       

Wenn Sie den Seiten- oder Folienfortschritt neu starten möchten, sobald alle Seiten und Folien angezeigt wurden, aktivieren Sie das Kontrollkästchen Zurück zum Anfang und mit Seitenfortschritt fortfahren.

     
4    Wählen Sie Start aus.
5    (Optional) Schließen Sie das Dialogfeld „Automatischer Seitenvorgriff“, indem Sie auf die Schaltfläche Schließen in der oberen rechten Ecke des Dialogfelds klicken.       

Die Seiten oder Folien werden weiterhin im angegebenen Intervall angezeigt.

     
6    Um einen automatischen Seiten- oder Folienfortschritt zu stoppen, öffnen Sie erneut das Dialogfeld „Automatischer Seitenvorgriff“ und klicken auf Beenden.

Anzeigen von Folienanimationen und -übergängen in einer geteilten Präsentation

   

Beim Teilen einer Microsoft PowerPoint-Präsentation im Inhaltsbetrachter können Sie Text und Folienübergänge auf die gleiche Weise wie mit der Präsentations-Option in PowerPoint animieren.

    
  •      

    Animationen und Übergänge werden für Benutzer von Office 2013, die PowerPoint-Präsentationen teilen, nicht unterstützt. Verwenden Sie stattdessen das Teilen von Anwendungen oder des Desktops.

         

  •      

    Zum Anzeigen von Animationen und Folienübergängen müssen Sie die Präsentation als Datei im Universal Communications Format (UCF) teilen. Beim Importmodus UCF wird eine PowerPoint-Datei beim Teilen automatisch in eine UCF-Datei umgewandelt.

         

  •      

    Wenn mindestens ein Teilnehmer einer Schulungssitzung den Java-Schulungsmanager verwendet, werden Animationen und Folienübergänge während der Schulungssitzung nicht angezeigt. Der Gastgeber der Schulungssitzung kann beim Ansetzen der Schulungssitzung Teilnehmer, die den Java-Schulungsmanager verwenden, von der Teilnahme an der Schulungssitzung ausschließen.

         

   
     
1    Stellen Sie sicher, dass der Inhaltsbetrachter den Fokus besitzt, indem Sie auf den Betrachter klicken.       

Der Inhaltsbetrachter besitzt den Fokus, wenn im Betrachter ein blauer Rand um die Außenseite der Folie herum angezeigt wird.

     
2    Wählen Sie in der Symbolleiste die entsprechenden Pfeilschaltflächen aus, um durch die Präsentation zu navigieren.

Hinzufügen neuer Seiten zu geteilten Dateien bzw. Whiteboards

 

Beim Teilen einer Datei oder eines Whiteboards im Inhaltsbetrachter können Sie neue, leere Seiten für Kommentare hinzufügen.

  
     
1    Wählen Sie im Inhaltsbetrachter die Registerkarte für das Dokument, die Präsentation oder das Whiteboard aus, dem oder der Sie eine Seite oder Folie hinzufügen möchten.
2    Wählen Sie Bearbeiten > Seite hinzufügen aus.   

Im Inhaltsbetrachter wird am Ende des aktuell ausgewählten Dokuments oder Whiteboards oder der aktuellen Präsentation eine neue Seite angezeigt.

  
Tipp        

Wenn Sie einer geteilten Datei bzw. Whiteboard-Registerkarte mehrere Seiten hinzugefügt haben, können Sie Miniaturansichten anzeigen, damit Sie sich auf den hinzugefügten Seiten besser zurechtfinden.

  
  

Einfügen von Bildern in Seiten, Folien und Whiteboards

 

Wenn Sie ein Bitmap-Bild in die Zwischenablage Ihres Computers kopieren, können Sie das Bild in eine neue Seite, eine neue Folie oder ein neues Whiteboard im Inhaltsbetrachter einfügen.

  

Sie können beispielsweise ein Bild auf einer Webseite oder in einer Anwendung kopieren und dieses dann schnell teilen, indem Sie es im Inhaltsbetrachter einfügen.

  
     
1    Wählen Sie im Inhaltsbetrachter die Registerkarte für das Dokument, die Präsentation oder das Whiteboard aus, in das oder die Sie ein Bild einfügen möchten.
2    Wählen Sie Bearbeiten > Als neue Seite einfügen aus.   

Das Bild wird auf einer neuen Seite am Ende des aktuell ausgewählten Dokuments, der Präsentation oder des Whiteboards im Inhaltsbetrachter angezeigt.

  
Hinweis        

Sie können jede Art von Bitmap-Bild, z. B. GIF-, JPEG-, BMP- oder TIF-Bilder, im Inhaltsbetrachter anzeigen. Allerdings können Sie andere Arten von Bildern, z. B. EPS- oder PSD-Bilder (Photoshop), nicht in den Inhaltsbetrachter einfügen.

  
  

Speichern von Präsentationen, Dokumenten oder Whiteboards

   

Sie können geteilte Dokumente, Präsentationen oder Whiteboards speichern, die in Ihrem Inhaltsbetrachter angezeigt werden. Eine gespeicherte Datei enthält alle Seiten oder Folien in dem Dokument, der Präsentation oder dem Whiteboard, das oder die aktuell im Inhaltsbetrachter angezeigt wird, einschließlich aller von Ihnen oder anderen Teilnehmern eingefügten Kommentare und Zeiger.

    

Dateien werden im Universal Communications Format (UCF) gespeichert. Sie können eine UCF-Datei in einer anderen Schulungssitzung oder jederzeit außerhalb einer Schulungssitzung öffnen.

    

Sobald Sie ein neues Dokument, eine neue Präsentation oder ein neues Whiteboard in einer Datei gespeichert haben, können Sie dieses bzw. diese erneut speichern und damit die Datei überschreiben oder eine Kopie in einer anderen Datei speichern.

   
      
1    Um ein neues Dokument zu speichern, wählen Sie Datei > Speichern > Dokument.
2    Wählen Sie einen Speicherort zum Speichern der Datei aus.
3    Geben Sie im Feld „Dateiname“ einen Namen für die Datei ein.       
Hinweis             

Um eine Kopie zu speichern, wählen Sie Speichern als > Dokument aus und geben Sie anschließend einen neuen Namen für die Datei ein, oder wählen Sie einen neuen Ort aus, an dem die Datei gespeichert wird.

      
     

Öffnen von gespeicherten Dokumenten, Präsentationen oder Whiteboards

 

Wenn Sie ein Dokument, eine Präsentation oder ein Whiteboard gespeichert haben, das im Inhaltsbetrachter angezeigt wird, können Sie eine der folgenden Aktionen ausführen:

  
  •  

    Öffnen der Datei im Inhaltsbetrachter während eines anderen Meetings. Nur Moderatoren oder Teilnehmer mit Rechten auf geteilte Dokumente können eine gespeicherte Datei während eines Meetings öffnen.

      

  •  

    Öffnen der Datei zu einem beliebigen Zeitpunkt auf dem Desktop Ihres Computers.

      

  

Gespeicherte Dokumente, Präsentationen oder Whiteboards werden im Universal Communications Format (UCF) gespeichert und besitzen die Erweiterung „.ucf“.

  
  •  

    UCF wird für Benutzer von Office 2013, die PowerPoint-Folien teilen, nicht unterstützt.

      

  •  

    Wenn die ausgewählte Datei auf Ihrem Computer gespeichert ist, doppelklicken Sie einfach darauf, um Sie im WebEx-Dokumentenbetrachter zu öffnen. 

      

  
      
1    Wählen Sie Datei > Öffnen und Teilen aus.
2    Wählen Sie die Datei mit dem Dokument, der Präsentation oder dem Whiteboard aus, die Sie öffnen möchten.
3    Wählen Sie Öffnen aus.

Drucken von Präsentationen, Dokumenten oder Whiteboards

   

Sie können geteilte Präsentationen, Dokumente oder Whiteboards drucken, die in Ihrem Inhaltsbetrachter angezeigt werden. Eine gedruckte Kopie geteilter Inhalte umfasst alle hinzugefügten Kommentare und Zeiger.

   
      
1    Wählen Sie im Inhaltsbetrachter die Registerkarte für das Dokument, die Präsentation oder das Whiteboard aus, das oder die Sie drucken möchten.
2    Wählen Sie Datei > Drucken > Dokument aus.
3    Wählen Sie die gewünschten Druckoptionen aus und drucken Sie anschließend das Dokument.       

Beim Drucken von geteilten Inhalten aus dem Inhaltsbetrachter wird die Größe des Inhalts an die Druckseite angepasst. Bei Whiteboards wird nur der Inhalt gedruckt, der sich innerhalb der gestrichelten Linien auf dem Whiteboard befindet.

     
 

Attachments

    Outcomes