共用檔案

Document created by Cisco Localization Team on Oct 25, 2016Last modified by Cisco Localization Team on Jul 11, 2017
Version 2Show Document
  • View in full screen mode
 

共用檔案

 

您可以共用您電腦上的檔案,譬如文件、簡報或視訊。 參加者在其內容檢視程式中檢視共用的檔案。

  
     
1    選取共用 > 檔案(包括視訊)
2    選取您要共用的一個或多個檔案,然後選取開啟  

一次將載入一個檔案,狀態指示器將顯示在內容區域中和文件標籤上。 共用的檔案將顯示在內容檢視程式中。

  

選擇簡報共用的匯入模式(Windows 使用者)

   

變更匯入模式不會影響您目前共用的任何簡報。 若要將新的匯入模式套用至共用的簡報,必須首先關閉它,然後再次共用它。

   
       
1    在「訓練課」視窗中,選取 訓練課 > 選項      

出現「訓練課選項」對話方塊,預設情況下「選項」標籤是選取的。

     
2    選取匯入模式
3    選取 Universal Communications Format印表機驅動程式
  •       

    Universal Communications Format (UCF): 預設模式。 讓您顯示 Microsoft PowerPoint 簡報中的動畫和投影片切換。 使用 UCF 模式時,訓練管理程式匯入簡報的速度要比使用印表機驅動程式模式時更快。 然而,頁面或投影片在各平台的訓練管理程式中可能顯示不一致。

           
    附註              

    對於共用 PowerPoint 投影片的 Office 2013 使用者,UCF 模式不受支援。

           
          
  •       

    印表機驅動程式: 以列印格式顯示共用的簡報,在該模式下,各平台的訓練管理程式中的頁面和投影片的顯示效果相同。 然而,此模式不支援動畫或投影片切換。 在此模式中,首頁或投影片可能快速顯示,但是所有頁面或投影片的總匯入時間要比 UCF 模式長。

          
4    選取確定

使用工具列導覽投影片、頁面或白板

   

您可在內容檢視程式中導覽至不同的頁面、投影片或白板頁面。 每個共用的文件、簡報或白板都出現在內容檢視程式頂部的標籤上。

   
     
1    在訓練課視窗中,選取您要顯示的文件、簡報或白板的標籤。       

如果標籤較多無法一次顯示完全,請選取向下箭號按鈕以檢視剩餘標籤的清單。

     
2    在工具列上選取箭號選項以變更您正在檢視的頁面或投影片。        
附註             
  •         

    或者,您可透過開啟縮圖檢視程式來導覽至共用的文件、簡報或白板中的不同頁面或投影片。

            

  •         

    您可使用您指定的時間間隔來自動翻動頁面或投影片。

            

  •         

    如果您的簡報包括動畫或投影片切換,則您可使用工具列或鍵盤快速鍵來執行它們。

            

      
     

自動翻動頁面或投影片

   

當在內容檢視程式中共用文件或簡報時,您可按指定的時間間隔自動翻動頁面或投影片。 當開始自動翻動頁面或投影片時,您可隨時停止它。

   
         
1    在訓練課議會視窗中,選取您想要自動翻動頁面或投影片的文件或簡報的標籤。
2    選取檢視 > 自動翻頁
3    若要變更翻頁的時間間隔,請執行以下某項操作:
  •       

    選取向上或向下按鈕以增加或減少間隔

          
  •       

    鍵入特定時間間隔

          
       

若要在所有頁面或投影片顯示完畢之後重新開始翻動頁面或投影片,請選取返回到起始頁,然後繼續翻頁

     
4    選取開始
5    (可選)選取對話方塊右上角的關閉按鈕來關閉「自動翻頁」對話方塊。       

頁面或投影片以指定的時間間隔繼續自動翻頁。

     
6    若要停止自動翻動頁面或投影片,請重新開啟「自動翻頁」對話方塊並選取停止

放映共用的簡報中的投影片動畫和切換

   

當在內容檢視程式中共用 Microsoft PowerPoint 投影片簡報時,您可放映文字動畫和投影片切換,就如同您在 PowerPoint 中使用「投影片放映」選項一樣。

    
  •      

    對於共用 PowerPoint 投影片的 Office 2013 使用者,動畫和投影片不受支援。 請改用應用程式或桌面共用。

         

  •      

    若要放映動畫和投影片切換,您必須將簡報作為 Universal Communications Format(UCF)檔案進行共用。 當共用 PowerPoint 檔案時,UCF 匯入模式自動將其轉換為 UCF 檔案。

         

  •      

    只要有一個訓練課參加者使用 Java 訓練管理程式,在訓練課期間就不會顯示動畫和投影片切換。 訓練課主持人排定訓練課時,可防止參加者使用 Java 課程管理程式加入訓練課。

         

   
     
1    在內容檢視程式中按一下,確保將輸入焦點置於檢視程式中。       

如果藍色邊框出現在檢視程式中投影片的四周,則內容檢視程式有輸入焦點。

     
2    在工作列上,選取相應的箭號以導覽您的簡報。

向共用的檔案或白板新增頁面

 

在內容檢視程式中共用文件或白板時,您可新增用於註解的空白頁面。

  
     
1    在內容檢視程式中,選取您想要向其新增頁面或投影片的文件、簡報或白板的標籤。
2    選取編輯 > 新增頁面  

新頁面出現在內容檢視程式中目前所選文件、簡報或白板的末尾。

  
提示        

如果您向共用檔案或白板標籤新增了多個頁面,則可以使用檢視縮圖輕鬆檢視與瀏覽新增的頁面。

  
  

在投影片、頁面或白板中貼上影像

 

如果您將任何點陣圖影像複製到電腦的剪貼簿中,則您可在內容檢視程式中將影像貼到新的頁面、投影片或白板中。

  

譬如,您可複製網頁或應用程式中的影像,然後透過將其貼到內容檢視程式中,快速地共用該影像。

  
     
1    在內容檢視程式中,選取您想要在其中貼上影像的文件、簡報或白板的標籤。
2    選取編輯 > 作為新頁面貼上  

影像出現在內容檢視程式中的新頁面上,位於目前所選取的文件、簡報或白板的末尾。

  
附註        

您可在內容檢視程式中貼上任何類型的點陣圖影像,如 GIF、JPEG、BMP 或 TIF 影像。 然而,您不能在內容檢視程式中貼上其它類型的影像,如 EPS 或 Photoshop(PSD)影像。

  
  

儲存簡報、文件或白板

   

您可儲存在內容檢視程式中出現的任何共用文件、簡報或白板。 儲存的檔案包含目前在內容檢視程式中顯示的文件、簡報或白板中的所有頁面或投影片,包括您或其他出席者新增的任何註解和指示器。

    

儲存的檔案為 Universal Communications Format(UCF)。 您可在另一個訓練課中或訓練課以外的任何時間開啟 .ucf 檔案。

    

當儲存新的文件、簡報或白板到檔案中時,您可再次儲存它來覆寫檔案,或將其副本另存為新檔。

   
      
1    若要儲存新文件,選取檔案 > 儲存 > 文件
2    選擇儲存檔案的位置。
3    在「檔名」方塊中鍵入檔案的名稱。       
附註             

若要儲存副本,選取另存新檔 > 文件,然後鍵入檔案的新名稱或選擇要儲存檔案的新位置。

      
     

開啟儲存的文件、簡報或白板

 

如果您已儲存在內容檢視程式中出現的文件、簡報或白板,則您可執行以下任一操作:

  
  •  

    在另一會議期間,在內容檢視程式中開啟檔案。 只有具有「共用文件」特權的主講者或參加者可在會議期間開啟儲存的檔案。

      

  •  

    隨時在電腦的桌面上開啟檔案。

      

  

儲存的文件、簡報或白板是以 Universal Communications Format(UCF)來儲存的,且具有 .ucf 副檔名。

  
  •  

    對於共用 PowerPoint 投影片的 Office 2013 使用者,UCF 不受支援。

      

  •  

    如果您要開啟的檔案在您的電腦桌面上,只需連按兩下該檔案以在「WebEx 文件檢視程式」中開啟它。 

      

  
      
1    選取檔案 > 開啟並共用
2    選取您要開啟的文件、簡報或白板檔案。
3    選取開啟

列印簡報、文件或白板

   

您可列印在內容檢視程式中出現的任何共用的簡報、文件或白板。 共用的內容的列印副本包括所有新增的註解和指示器。

   
      
1    在內容檢視程式中,選取您要列印的文件、簡報或白板的標籤。
2    選取檔案 >列印 > 文件
3    選取您要使用的列印選項,然後列印文件。       

當列印內容檢視程式中共用的內容時,會調整內容大小來適合列印的頁面。 然而,對於白板而言,僅列印白板上位於虛線之內的內容。

     
 

Attachments

    Outcomes