Share a File

Document created by Cisco Documentation Team on Oct 31, 2016Last modified by Dave DeCarlo on May 25, 2017
Version 4Show Document
  • View in full screen mode

 

Choose an Import Mode for Presentation Sharing (Windows)


  

Changing the import mode does not affect any presentations that you are currently sharing. To apply a new import mode to a shared presentation, you most close it first, and then share it again.

  
      
1   In the Meeting window, select Meeting > Options.      

The Meeting Options dialog box appears, with the Options tab selected by default.

    
2   Select Import Mode.
3   Select one of the following:
  •      

    Universal Communications Format (UCF): The default mode. Lets you display animations and slide transitions in Microsoft PowerPoint presentations. In the UCF mode, Meeting Manager imports presentations more quickly than it does in the printer driver mode. However, pages or slides may not appear consistently in Meeting Manager across platforms.

          

    UCF mode is not supported for Office 2013 users sharing PowerPoint slides.

         
  •      

    Printer driver : Displays shared presentations as they appear when you print them, providing a consistent appearance of pages and slides in Meeting Manager across platforms. However, this mode does not support animations or slide transitions. In this mode, the first page or slide may appear quickly, but the total import time for all pages or slides is usually longer than it is in the UCF mode.

         
4   Select OK.

Navigate Slides, Pages, or Whiteboards Using the Toolbar

  

You can navigate to different pages, slides, or whiteboard “pages” in the content viewer. Each document, presentation, or whiteboard being shared appears on a tab at the top of the content viewer.

  
1   In the Meeting window, select the tab for the document, presentation, or whiteboard that you want to display.      

If there are more tabs than can appear at one time, select the down arrow button to see a list of remaining tabs.

    
2   Select the arrow options on the toolbar to change the page or slide you are viewing.       
Note            
  •        

    Alternatively, you can navigate to different pages or slides in a shared document, presentation, or whiteboard by opening the thumbnail viewer.

           

  •        

    You can advance pages or slides automatically at a time interval that you specify.

           

  •        

    If your presentation includes animations or slide transitions, you can use the toolbar or keyboard shortcuts to perform them.

           

  •        

    For Windows, when viewing files that are shared using the File Share option, navigate to the next or previous slide by pressing the PgUp or PgDn key. Press the Up Arrow, Down Arrow, Left Arrow, and Right Arrow keys to scroll around the slide that is being shared.

           

     
    

Advance Pages or Slides Automatically

  

When sharing a document or presentation in the content viewer, you can automatically advance pages or slides at a specified interval. Once you start automatic page or slide advancement, you can stop it at any time.

  
         
1   In the Meeting window, select the tab for the document or presentation for which you want to advance pages or slides automatically.
2   Select View > Automatically Advance Pages.
3   To change the time interval for advancing pages, do one of these:
  •      

    Select the up or down buttons to increase or decrease the interval

         
  •      

    Type a specific time interval

         
4   To restart page or slide advancement once all pages or slides are displayed, check Return to beginning and continue advancing pages.
5   Select Start.
6   (Optional) Close the Automatically Advance Pages dialog box by selecting the Close button in the upper-right corner of the dialog box.      

The pages or slides continue to advance at the specified interval.

    
7   To stop automatic page or slide advancement, reopen the Automatically Advance Pages dialog box and select Stop.

Show Slide Animations and Transitions in a Shared Presentation

  

When sharing a Microsoft PowerPoint slide presentation in the content viewer, you can animate text and slide transitions.

   

Note


   
  •      

    Animations and transitions are not supported for Office 2013 users sharing PowerPoint slides. Instead, use Application or Screen share.

         

  •      

    To show slide animations and transitions, you must share the presentation as a Universal Communications Format (UCF) file. The UCF import mode automatically converts a PowerPoint file to a UCF file when you share it.

         

  •      

    If at least one meeting participant is using the Java Meeting Manager, animations and slide transitions do not display during the meeting. The meeting host can prevent participants from joining a meeting using the Java Meeting Manager when scheduling the meeting.

         

   
  
1   Ensure that the content viewer has input focus by clicking in the viewer.      

The content viewer has input focus if a blue border appears around the outside of the slide in the viewer.

    
2   On the toolbar, select the appropriate arrows to move through your presentation.

Add New Pages to Shared Files or Whiteboards

When sharing a file or whiteboard in the content viewer, you can add a new, blank page for annotation.

 
1   In the content viewer, select the tab for the document, presentation, or whiteboard to which you want to add a page or slide.
2   Select Edit > Add Page.  

A new page appears in the content viewer at the end of the currently selected document, presentation, or whiteboard.

 
Tip      

If you have added multiple pages to a shared file or whiteboard tab, you can view thumbnails to make it easy to view and navigate around your added pages.

 
 

Paste Images in Slides, Pages, or Whiteboards

If you copy any bitmap image to your computer's clipboard, you can paste the image on a new page, slide, or whiteboard in the content viewer.

 

For example, you can copy an image on a web page or in an application, then quickly share that image by pasting it in the content viewer.

 
1   In the content viewer, select the tab for the document, presentation, or whiteboard in which you want to paste an image.
2   Select Edit > Paste As New Page.  

The image appears on a new page in the content viewer, at the end of the currently selected document, presentation, or whiteboard.

 
Note      

You can paste any type of bitmap image, such as a GIF, JPEG, BMP, or TIF image in the content viewer. However, you cannot paste other types of images-such as EPS or Photoshop (PSD) images-in the content viewer.

 
 

Save a Presentation, Document, or Whiteboard

You can save any shared document, presentation, or whiteboard that appears in the content viewer. A saved file contains all the pages or slides in the document, presentation, or whiteboard that is currently displayed in the content viewer. The file includes any annotations and pointers that you or other attendees added to them.

 

Files that you save are in the Universal Communications Format (UCF). You can open an .ucf file either in another meeting or at any time outside of a meeting.

 

Once you save a new document, presentation, or whiteboard to a file, you can do the following:

  
  • Save it again to overwrite the file.

     

  • Save a copy to another file.

     

 
      
1   To save a new document, select File > Save > Document.
2   Select a location at which to save the file.
3   Type a name for the file in the File name box.
4   To save a copy, select Save As > Document then either type a new name for the file or choose a new location at which to save the file.

Open a Saved Document, Presentation, or Whiteboard

If you saved a document, presentation, or whiteboard that appeared in the content viewer, you can do either of the following:

 
  • Open the file in the content viewer during another meeting. Only a presenter or participants who have the Share documents privilege can open a saved file during a meeting.

     

  • Open the file at any time on your computer's desktop.

     

 

A saved document, presentation, or whiteboard is in the saved Universal Communications Format (UCF) and has an .ucf extension.

 
  • UCF is not supported for Office 2013 users sharing PowerPoint slides.

     

  • If the file that you want to open is on your computer desktop, simply double-click it to have it open in the WebEx Document Viewer.

     

 
     
1   Select File > Open and Share.
2   Select the document, presentation, or whiteboard file that you want to open.
3   Select Open.

Print Presentations, Documents, or Whiteboards

  

You can print any shared presentations, documents, or whiteboards that appear in your content viewer. A printed copy of shared content includes all added annotations and pointers.

  
     
1   In the content viewer, select the tab for the document, presentation, or whiteboard that you want to print.
2   Select File > Print > > Document.
3   Select the printing options that you want to use, and then print the document.      

When printing shared content in the content viewer, the content is resized to fit on the printed page. However, for whiteboards, only the content that lies within the dashed lines on the whiteboard are printed.

    

 


Attachments

    Outcomes