Compatibilidad de Herramientas de productividad de WebEx (WBS30)

Document created by Cisco Localization Team on Dec 13, 2016Last modified by Cisco Localization Team on Mar 23, 2017
Version 3Show Document
  • View in full screen mode
 

Compatibilidad con las Herramientas de productividad de WebEx (WBS30)

Soporte de Microsoft Outlook

                                                                                                         

Versión de Microsoft Outlook y Microsoft Exchange Server

 

Windows Vista

 

Windows 7 SP1

 

Windows 8

 

Windows 8.1

 

Windows 10

 

Mac OS de 10.7 a 10.12

 

Microsoft Outlook 2007 y Microsoft Exchange Server 2003

 

 

 

 

 

No

 

No

 

Microsoft Outlook 2010 (32 y 64 bits) y Microsoft Exchange Server 2007 (compatible con WBS27.22 y versiones posteriores)

 

 

 

 

 

 

No

 

Microsoft Outlook 2010 (32 bits y 64 bits) / Microsoft Exchange Server 2010

 

 

 

 

 

 

No

 

Microsoft Outlook 2010 (32 bits y 64 bits) / Microsoft Office 365 Hosted Exchange Server

 

 

 

 

 

 

No

 

Microsoft Outlook 2013 y Microsoft Outlook 2013 SP1 / Microsoft Exchange 2013

 

No

 

 

 

 

 

No

 

Microsoft Outlook2013 y Microsoft Outlook  2013 SP1/Microsoft Office 365 Hosted Exchange Server 2013 y 2013SP1

 

No

 

 

 

 

 

No

 

Microsoft Outlook 2016/Microsoft Exchange 2010

 

No

 

 

 

 

 

 

Microsoft Outlook 2016/Microsoft Exchange 2013

 

No

 

 

 

 

 

 

Microsoft Outlook 2016/Microsoft Office  365 Hosted Exchange Server 2013 y 2013SP1

 

No

 

 

 

 

 

 

Microsoft Outlook Mac 2011 versión 14.X / Microsoft Exchange 2010 SP3 (incluye Office 365 alojado)

 

-

 

-

 

-

 

-

 

-

 

 
 

Microsoft Outlook Mac 2011 versión 14.X / Microsoft Exchange 2013 SP1 (incluye Office 365 alojado)

  
 

-

  
 

-

  
 

-

  
 

-

  
 

-

  
 

  
 

Microsoft Outlook Mac 2011 versión 14.X / Microsoft Exchange 2016 (incluye Office 365 alojado)

  
 

-

  
 

-

  
 

-

  
 

-

  
 

-

  
 

  
  

* Microsoft Office 365 tiene compatibilidad limitada y posibles problemas de rendimiento.

  

*La compatibilidad con Mac OS10.12 Sierra comienza con Cisco WebEx, versión de Herramientas de productividad 2.40.12000 (WBS30.12)

Compatibilidad con Microsoft Outlook 2016 (Mac)

                               

Versión de Microsoft Outlook 2016 para Mac

Versión de compatibilidad con las Herramientas de productividad WBS30

 

15.16 y 15.17 + Exchange anterior a 2013SP1

  
 

2.40.4000 (WBS30.4)

  
 

15.18 y 15.19 + Exchange anterior a 2013SP1

  
 

2.40.5001 (WBS30.5)

  
 

De la 15.20 a la 15.24 + versiones de Exchange anteriores a la 2013SP1

  
 

2.40.6000 (WBS30.6)

  
 

De la 15.18 a la 15.24 + Exchange 2013SP1 y versiones posteriores

  
 

2.40.7000 (WBS30.7)

  
 

15.25 + todas las versiones de Exchange compatibles

  
 

2.40.10001(WBS30.10.1)

  
 

15.26 + todas las versiones de Exchange compatibles

  
 

2.40.12000 (WBS30.12) y posteriores

  
 

15.27 + todas las versiones de Exchange compatibles

  
 

2.40.14000(WBX30.14) y posteriores

  
 

De la 15.28 a la 15.31 + todas las versiones de Exchange compatibles

  
 

2.40.15000(WBS30.15) y posteriores

  
 

15.32 + todas las versiones de Exchange compatibles

  
 

2.40.17001(WBS30.17.1) y posteriores

  

Soporte de IBM Lotus Notes

                                    

Versión de IBM Lotus Notes y Domino Server

 

Windows Vista

 

Windows 7

 

Windows 8

 

Windows 8.1

 

Windows 10

 

IBM Lotus Notes/Domino Server 6.5.3, 6.5.4, 6.5.5, 7.0.0, 7.0.1, 7.0.2

 

EOS*

 

EOS

 

EOS

 

EOS

 

EOS

 

IBM Lotus Notes/Domino Server 8.0.0, 8.0.1

 

EOS después de 2.40.7000(WBS30.7)

 

 

 

 

 

IBM Lotus Notes 8.5 (32 bits, en Notes) / Domino Server 8.5, 8.5.1, 8.5.2 y 8.5.3 (compatible en WBS28 y posteriores)

 

 

 

 

 

 

IBM Lotus Notes 9.0 (32 bits) / Domino Server 9.0 (compatible en WBS29.3 y posteriores)

 

 

 

 

 

 
  

* EOS = Fin de compatibilidad

Compatibilidad con programas de mensajería instantánea (solo versiones de 32 bits)

                                                                         

Nombre del programa de mensajería instantánea y versión

 

Windows Vista

 

Windows 7

 

Windows 8 y 8.1

 

Windows 10

 

Yahoo Messenger 7.0-8.3, 9.0, 10

 

Sí*

 

 

No

 

No

 

Skype 3.1-3.8, 4.0.0.224, 4.2

 

 

 

No

 

 

Google Talk 1.0.0.105, versión más actualizada

 

Sí*

 

 

No

 

No

 

IBM Lotus Sametime 7.0, 7.5, 8.0

 

Sí*

 

 

 

 

IBM Lotus Sametime 8.0, 8.5.1, 8.5.2 y 9.0 (integrado en Lotus Notes)

 

 

 

 

 

Microsoft Office Communicator 2005

 

Sí*

 

 

No

 

No

 
 

Microsoft Office Communicator 2007

  
 

  
 

  
 

No

  
 

No

  

Microsoft Office Communicator 2007 R2

 

 

 

 

 

Windows Messenger 2009

 

Sí*

 

 

No

 

No

 

Windows Messenger 4,7

 

No

 

No

 

No

 

No

 

Microsoft Lync 2010, 2013 (solo de 32 bits)

 

 

 

 

 
  

*Fin de compatibilidad después de la versión de las Herramientas de productividad de Cisco WebEx 2.40.7000 (WBS30.7)

Compatibilidad con Microsoft Office

                                    

Versión de Microsoft Office Versión de Microsoft Office

 

Windows Vista

 

Windows 7

 

Windows 8

 

Windows 8.1

 

Windows 10

 

Microsoft Office XP, 2003, 2007

 

 

 

 

No

 

No

 

Microsoft Office 2010 (32 bits y 64 bits) (compatible en WBS27.22 EP4 y posteriores)

 

 

 

 

 

 

Microsoft Office 2013

 

No

 

 

 

 

 

Microsoft Office 2016

 

No

 

 

 

 

 

Integración de WebEx con Internet Explorer y Firefox

                                                         

Nombre y versión del explorador

 

Windows Vista

 

Windows 7

 

Windows 8

 

Windows 8.1

 

Windows 10

 

Microsoft Internet Explorer 7.0

 

 

No

 

No

 

No

 

No

 

Microsoft Internet Explorer 8.0

 

 

 

No

 

No

 

No

 

Microsoft Internet Explorer 9.0

 

 

 

No

 

No

 

No

 

Microsoft Internet Explorer 10.0

 

No

 

No

 

 

 

No

 

Microsoft Internet Explorer 11.0

 

No

 

No

 

 

 

 

Explorador Microsoft Edge

 

No

 

No

 

No

 

No

 

No

 

Mozilla Firefox (anterior a la versión 42)

 

No

 

 

 

 

 

Soporte de exploradores con inicio de sesión único (Windows)

                                                         
Versión de Microsoft Internet Explorer Windows Vista Windows 7 Windows 8 Windows 8.1

Windows 10

 

Microsoft Internet Explorer 7.0

 

 

No

 

No

 

No

 

No

 

Microsoft Internet Explorer 8.0

 

 

 

No

 

No

 

No

 

Microsoft Internet Explorer 9.0

 

 

 

No

 

No

 

No

 

Microsoft Internet Explorer 10.0

 

No

 

 

 

 

No

 

Microsoft Internet Explorer 11.0

 

No

 

 

 

 

 

Explorador Microsoft Edge

 

No

 

No

 

No

 

No

 

 

Chrome

 

No

 

 

 

 

 

Soporte de exploradores con inicio de sesión único (Mac)

                                                                   
  Versión de Safari    Mac OS 10.8    Mac OS 10.9    Mac OS 10.10    Mac OS 10.10.1    Mac OS 10.10.2    Mac OS 10.10.3    Mac OS 10.10.4    Mac OS 10.11   

Mac OS 10.12

  
 

Safari 6.x (versión más actualizada)

  
 

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

Safari 7.x (versión más actualizada)

  
 

No

  
 

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

Safari 8.x (versión más actualizada)

  
 

No

  
 

No

  
 

  
 

  
 

  
 

  
 

  
 

No

  
 

No

  
 

Safari 9.x (versión más actualizada)

  
 

No

  
 

No

  
 

  
 

  
 

  
 

  
 

  
 

  
 

No

  
 

Safari 10.x (versión más actualizada)

  
 

No

  
 

No

  
 

  
 

  
 

  
 

  
 

  
 

  
 

  

Compatibilidad con el inicio de sesión único basado en los Servicios de federación de Active Directory 2.0 (Mac)

                                                                   
 

Versión de Safari

  
 

Mac OS 10.8

  
 

Mac OS 10.9

  
 

Mac OS 10.10

  
 

Mac OS 10.10.1

  
 

Mac OS 10.10.2

  
 

Mac OS 10.10.3

  
 

Mac OS 10.10.4

  
 

Mac OS 10.11

  
 

Mac OS 10.12

  
 

Safari 6.x (versión más actualizada)

  
 

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

Safari 7.x (versión más actualizada)

  
 

No

  
 

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

Safari 8.x (versión más actualizada)

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

  
 

No

  
 

No

  
 

Safari 9.x (versión más actualizada)

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

No

  
 

  
 

  
 

No

  
 

Safari 10.x (versión más actualizada)

  
 

No

  
 

No

  
 

  
 

  
 

  
 

  
 

  
 

  
 

  

Compatibilidad con Citrix

             

Versión de Citrix

 

Integración con Microsoft Outlook 2010

 

Integración con Lotus Notes 8.5.3

 

Citrix XenDesktop 5.6, 7.6

 

 

 

Citrix XenApp Share 6.5

 

No

 

No

 

Anuncio de fin de compatibilidad con Windows Outlook XP y 2003, y para Mac OS X 10.6

 

   

Las Herramientas de productividad de WebEx dejaron de ser compatibles con Windows Outlook XP y 2003 a partir de WBS30.

    

Dejamos de probar Windows Outlook XP, 2003 y Mac OS X 10.6 con nuestros productos, por lo que no podemos garantizar que las Herramientas de productividad de WebEx funcionen en dichas plataformas.

    

Microsoft ha anunciado el fin de compatibilidad con Windows Outlook 2003 a partir del 14 de julio de 2015, y Apple ha dejado de publicar actualizaciones y parches de seguridad para Mac OS X 10.6. La compatibilidad de WebEx con Windows XP finalizó en enero de 2015. A esos usuarios les recomendamos que actualicen sus ordenadores y adquieran un sistema de correo electrónico compatible para que puedan seguir usando WebEx sin interrupción.   

    
 

Attachments

    Outcomes