WebEx 快捷会议工具支持(WBS31)

Document created by Cisco Localization Team on Dec 13, 2016Last modified by Cisco Localization Team on Mar 23, 2017
Version 3Show Document
  • View in full screen mode
 

WebEx 快捷会议工具支持(WBS31)

Microsoft Outlook 支持

  
                                                                                                                 
 

Microsoft Outlook 版本/Microsoft Exchange Server 版本

  
 

Windows Vista

  
 

Windows 7 SP1

  
 

Windows 8

  
 

Windows 8.1

  
 

Windows 10

  
 

Mac OS 10.7 到 10.12

  
 

Microsoft Outlook 2010(32 位和 64 位)/Microsoft Exchange Server 2007 SP3

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

不支持

  
 

Microsoft Outlook 2010(32 位和 64 位)/Microsoft Exchange Server 2010 SP3(包括 Office 365 托管的)

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

不支持

  
 

Microsoft Outlook 2010 SP1(32 位和 64 位)/Microsoft Exchange Server 2013 SP1(包括 Office 365 托管的)

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

不支持

  
 

Microsoft Outlook 2010 最新版(32 位和 64 位)/Microsoft Exchange Server 2016(包括 Office 365 托管的)

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

不支持

  
 

Microsoft Outlook 2013 及后续版本/Microsoft Exchange Server 2010 SP3(包括 Office 365 托管的)

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

不支持

  
 

Microsoft Outlook 2013 及后续版本/Microsoft Exchange Server 2013 SP3(包括 Office 365 托管的)

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

不支持

  
 

Microsoft Outlook 2013 及最新版/Microsoft Exchange Server 2016(包括 Office 365 托管的)

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

不支持

  
 

Microsoft Outlook 2016/Microsoft Exchange Server 2010 SP3(包括 Office 365 托管的)

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

Microsoft Outlook 2016/Microsoft Exchange Server 2013 SP1(包括 Office 365 托管的)

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

Microsoft Outlook 2016/Microsoft Exchange Server 2016(包括 Office 365 托管的)

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

Microsoft Outlook Mac 2011 版本14.X / Microsoft Exchange 2010 SP3(包括在 Office 365 中托管)

  
 

-

  
 

-

  
 

-

  
 

-

  
 

-

  
 

支持

  
 

Microsoft Outlook Mac 2011 版本14.X / Microsoft Exchange 2013 SP1(包括在 Office 365 中托管)

  
 

-

  
 

-

  
 

-

  
 

-

  
 

-

  
 

支持

  
 

Microsoft Outlook Mac 2011 版本14.X / Microsoft Exchange 2016 (包括在 Office 365 中托管)

  
 

-

  
 

-

  
 

-

  
 

-

  
 

-

  
 

支持

  
  

*部分支持 Microsoft Office 365,可能会有性能问题

  

*Mac OS10.12 Sierra 支持: WBS31.5.14 或 WBS31.6.2 及后续版本

  

Microsoft Outlook 2016 支持(Mac)

  
                         
 

Mac 版 Microsoft Outlook 2016 版本

  
 

WBS31 版 WebEx 快捷会议工具支持版本

  
 

15.16 -15.19 + Exchange 早于 2013SP1

  
 

31.0.0.996 (WBS31.0)

  
 

15.20 - 15.24 + Exchange 早于 2013SP1

  
 

31.1.0.56 (WBS31.1)

  
 

15.18 - 15.24 + Exchange 2013SP1 及后续版本

  
 

31.2.0.86 (WBS31.2)

  
 

15.25 - 15.26 + 全支持的 Exchange 版本

  
 

31.5.1.60 (WBS31.5.1) 或 31.6.2.16 (WBS31.6.2) 及后续版本

  
 

15.27 + 全支持的 Exchange 版本

  
 

31.5.21.102 (WBS31.5.21) 或 31.7.1.75(WBS31.7.1) 及后续版本

  
 

15.28 - 15.31 + 全支持的 Exchange 版本

  
 

31.10.1.55 (WBS31.10.1) and later

  
 

15.32 + 全支持的 Exchange 版本

  
 

31.11.1(WBS31.11.1)及后续版本

  
  



 

Mac Outlook 2016 64 位支持始于 WBS31.5.1. 或 WBX31.6.2. 不支持 Microsoft Insider Preview 版本。

  
  

IBM Lotus Notes 支持

  
                                    
 

IBM Lotus Notes 版本/Domino Server 版本

  
 

Windows Vista

  
 

Windows 7

  
 

Windows 8

  
 

Windows 8.1

  
 

Windows 10

  
 

IBM Lotus Notes/Domino Server 6.5.3、6.5.4、6.5.5、7.0.0、7.0.1、7.0.2

  
 

EOS*

  
 

EOS

  
 

EOS

  
 

EOS

  
 

EOS

  
 

IBM Lotus Notes/Domino Server 8.0.0、8.0.1

  
 

EOS 2.40.7000 之后的版本(WBS30.7)

  
 

EOS 2.40.7000 之后的版本(WBS30.7)

  
 

EOS 2.40.7000 之后的版本(WBS30.7)

  
 

EOS 2.40.7000 之后的版本(WBS30.7)

  
 

EOS 2.40.7000 之后的版本(WBS30.7)

  
 

IBM Lotus Notes 8.5(32 位,Notes 中)/Domino Server 8.5、8.5.1、8.5.2、8.5.3(WBS29 及更高版本支持)

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

IBM Lotus Notes 9.0(32 位)/Domino Server 9.0(WBS29.3 及后续版本支持)

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
  

*EOS = 终止支持

  

即时消息程序支持(仅限 32 位版本)

  
                                                                         
 

即时消息程序名称和版本

  
 

Windows Vista

  
 

Windows 7

  
 

Windows 8/Windows 8.1

  
 

Windows 10

  
 

Yahoo Messenger 7.0 - 8.3、9.0、10

  
 

EOS*

  
 

EOS

  
 

EOS

  
 

EOS

  
 

Skype 3.1 - 3.8、4.0.0.224、4.2

  
 

支持

  
 

支持

  
 

不支持

  
 

支持

  
 

Google Talk 1.0.0.105 及最新版

  
 

EOS

  
 

EOS

  
 

EOS

  
 

EOS

  
 

IBM Lotus Sametime 7.0、7.5、8.0

  
 

EOS

  
 

EOS

  
 

EOS

  
 

EOS

  
 

IBM Lotus Sametime 8.5.1、8.5.2、9.0(在 Lotus Notes 中内嵌)

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

Microsoft Office Communicator 2005

  
 

EOS

  
 

EOS

  
 

EOS

  
 

EOS

  
 

Microsoft Office Communicator 2007

  
 

支持

  
 

支持

  
 

不支持

  
 

不支持

  
 

Microsoft Office Communicator 2007 R2

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

Windows Messenger 2009

  
 

EOS

  
 

EOS

  
 

EOS

  
 

EOS

  
 

Windows Messenger 4.7

  
 

EOS

  
 

EOS

  
 

EOS

  
 

EOS

  
 

Microsoft Lync 2010、2013(仅限 32 位)

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
  

*EOS = 对于 2.40.7000(WBS30.7)版之后的 Cisco 快捷工具终止支持。

  

Microsoft Office 支持

  
                                    
 

Microsoft Office 版本

  
 

Windows Vista

  
 

Windows 7

  
 

Windows 8

  
 

Windows 8.1

  
 

Windows 10

  
 

Microsoft Office XP、2003、2007

  
 

EOS*

  
 

EOS

  
 

EOS

  
 

不支持

  
 

不支持

  
 

Microsoft Office 2010

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

Microsoft Office 2013

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

Microsoft Office 2016

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
  

*EOS = 终止支持

  

WebEx 与 Internet Explorer 和 Firefox 集成

  
                                                         
 

浏览器名称和版本

  
 

Windows Vista

  
 

Windows 7

  
 

Windows 8

  
 

Windows 8.1

  
 

Windows 10

  
 

Microsoft Internet Explorer 7.0

  
 

EOS*

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

Microsoft Internet Explorer 8.0

  
 

EOS

  
 

EOS

  
 

不支持

  
 

不支持

  
 

不支持

  
 

Microsoft Internet Explorer 9.0

  
 

支持

  
 

支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

Microsoft Internet Explorer 10.0

  
 

不支持

  
 

不支持

  
 

支持

  
 

支持

  
 

不支持

  
 

Microsoft Internet Explorer 11.0

  
 

不支持

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

Microsoft Edge 浏览器

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

Mozilla Firefox(42 之前的版本)

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
  

*EOS = 终止支持

  

单点登录浏览器支持(Windows)

  
                                                         
  Microsoft Internet Explorer 版本    Windows Vista    Windows 7    Windows 8    Windows 8.1   

Windows 10

  
 

Microsoft Internet Explorer 7.0

  
 

EOS*

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

Microsoft Internet Explorer 8.0

  
 

EOS

  
 

EOS

  
 

不支持

  
 

不支持

  
 

不支持

  
 

Microsoft Internet Explorer 9.0

  
 

支持

  
 

支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

Microsoft Internet Explorer 10.0

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

不支持

  
 

Microsoft Internet Explorer 11.0

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

Microsoft Edge 浏览器

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

支持

  
 

Chrome

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
  

*EOS = 终止支持

  

单点登录浏览器支持(Mac)

  
                                                                   
  Safari 版本    Mac OS 10.8    Mac OS 10.9    Mac OS 10.10    Mac OS 10.10.1    Mac OS 10.10.2    Mac OS 10.10.3    Mac OS 10.10.4    Mac OS 10.11   

Mac OS 10.12

  
 

Safari 6.x 最新版

  
 

EOS*

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

Safari 7.x 最新版

  
 

不支持

  
 

EOS

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

Safari 8.x 最新版

  
 

不支持

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

不支持

  
 

不支持

  
 

Safari 9.x 最新版

  
 

不支持

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

不支持

  
 

Safari 10.x 最新版

  
 

不支持

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
  

*EOS = 终止支持

  

Active Directory 联合身份验证服务 2.0 的单点登录方式支持(Mac)

  
                                                                   
 

Safari 版本

  
 

Mac OS 10.8

  
 

Mac OS 10.9

  
 

Mac OS 10.10

  
 

Mac OS 10.10.1

  
 

Mac OS 10.10.2

  
 

Mac OS 10.10.3

  
 

Mac OS 10.10.4

  
 

Mac OS 10.11

  
 

Mac OS 10.12

  
 

Safari 6.x 最新版

  
 

EOS*

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

Safari 7.x 最新版

  
 

不支持

  
 

EOS

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

Safari 8.x 最新版

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

支持

  
 

不支持

  
 

不支持

  
 

Safari 9.x 最新版

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

不支持

  
 

支持

  
 

支持

  
 

不支持

  
 

Safari 10.x 最新版

  
 

不支持

  
 

不支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
 

支持

  
  

*EOS = 终止支持

  

Citrix 支持

  
             
 

Citrix 版本

  
 

与 Microsoft Outlook 2010 集成

  
 

与 Lotus Notes 8.5.3 集成

  
 

Citrix XenApp Share 7.6

  
 

支持(WBS31.8 及更高版本)

  
 

不支持

  
 

Citrix XenDesktop 5.6、7.6

  
 

支持

  
 

支持

  
  
 

Attachments

    Outcomes