Supported Devices and Applications for Cisco Spark Services

Document created by Cisco Localization Team on Dec 15, 2016Last modified by Cisco Localization Team on Jan 19, 2017
Version 3Show Document
  • View in full screen mode

With the Cisco Spark services, you can:

  • Message—Prepare and share content; post in 1-to-1 and team messaging in virtual rooms with persistent content.

  • Meet—Connect teams and meet customers easily with the added benefits of messaging and content sharing before, during, and after the meeting. Schedule or join a meeting at a main office, a branch office, at home, on the road, or from a room-based video system.

  • Call—Enable voice and video communications over mobile, desktop, and room-based devices. Connect existing PSTN services to Cisco Spark for one-touch directory dialing and the ability to join meetings from almost anywhere. Mobile users get features such as single number reach, single voicemail service, and video service.

Type

Supported Models

IP Phones (desk phones)

The Cisco Unified IP Conference Phone 8831 is not supported.

To activate your phone on Cisco Spark, it must be running software version 11.0 or later.

Supported phone accessories: key expansion modules (Cisco IP Phone 8800 series only).

Software Clients

  • Cisco Spark app. For more information, go to the official website here.

  • Cisco WebEx Meeting Center Release 30.0(1)

Collaboration Devices

  • Cisco TelePresence SX10 Quick Set. For more information, see the data sheet.
  • Cisco TelePresence SX20 Quick Set. For more information, see the data sheet.
  • Cisco TelePresence SX80 Codec. For more information, see the data sheet.
  • Cisco TelePresence MX200 G2. For more information, see the data sheet.
  • Cisco TelePresence MX300 G2. For more information, see the data sheet.
  • Cisco TelePresence MX700. For more information, see the data sheet.
  • Cisco TelePresence MX800. For more information, see the data sheet.
  • Cisco DX70. For more information, see the data sheet.
  • Cisco DX80. For more information, see the data sheet.

To activate your collaboration device on Cisco Spark, it must be running software version CE8.2.0 or later.

SX10 (CTS-SX10N-K9) can be activated on Cisco Spark, if it is running software version CE8.1.0 or later.

With SX20, you must use a TRC6 remote control. TRC5 is not supported.




Attachments

    Outcomes