Dosya Paylaşımı

Document created by Cisco Localization Team on Jan 5, 2017Last modified by Cisco Localization Team on Jun 16, 2017
Version 3Show Document
  • View in full screen mode

 

Sunum Paylaşımı için bir İçe Aktarma Modu Seçme (Windows)


  

İçe aktarma modunun seçilmesi paylaşmakta olduğunuz sunumların hiçbirini etkilemez. Paylaşılan bir sunuma yeni bir içe aktarma modu uygulamak için öncelikle söz konusu sunumu kapatmanız ve tekrar paylaşmanız gerekir.

  
      
1             Toplantı penceresinde, Toplantı > Seçenekler'i seçin.      

Toplantı Seçenekleri iletişim kutusu, Seçenekler sekmesi varsayılan olarak seçili şekilde görünür.

    
2             İçe Aktarma Modu'nu seçin.
3   Aşağıdakilerden birini seçin:
  •      

    Evrensel İletişim Formatı (UCF) Varsayılan moddur. Microsoft PowerPoint sunumlarında animasyonları ve slayt geçişlerini görüntülemenizi sağlar. UCF modunda, Toplantı Yöneticisi sunumları yazıcı sürücüsü modunda olduğundan daha hızlı içe aktarır. Ancak sayfalar veya slaytlar, platformlar arasında Toplantı Yöneticisi içinde tutarlı şekilde görünmeyebilir.

          

    UCF modu, PowerPoint slaytlarını paylaşan Office 2013 kullanıcıları için desteklenmemektedir.

         
  •      

    Yazıcı sürücüsü : Sunumları yazdırdığınız haliyle göstererek sayfaların ve slaytların Toplantı Yöneticisinde farklı platformlar arasında tutarlı olarak görünmesini sağlar. Bununla birlikte, bu mod animasyon veya slayt geçişlerini desteklemez. Bu modda, ilk sayfa veya slayt daha hızlı görünebilir, bununla birlikte tüm sayfalar veya slaytlar için toplam içe aktarma süresi UCF moduna göre genellikle daha uzundur.

         
4             Tamam'ı seçin.

Araç Çubuğunu Kullanarak Slaytlar, Sayfalar veya Beyaz Tahtalar Arasında Geçiş Yapma

  

İçerik görüntüleyicisinde farklı sayfalar, slaytlar veya beyaz tahta “sayfaları” arasında gezinebilirsiniz. Paylaşılan her belge, sunum veya beyaz tahta, içerik görüntüleyicisinin üst kısmındaki bir sekmede görünür.

  
1             Toplantı penceresinde, görmek istediğiniz belge, sunum veya beyaz tahtanın bulunduğu sekmeyi seçin.      

Aynı anda görüntülenenden daha fazla sekme varsa, geri kalan sekmeler listesini görmek için aşağı ok düğmesini seçin.

    
2   Başka bir sayfa veya slaytı görüntülemek için araç çubuğundaki ok seçeneklerini seçin.       
Not            
  •        

    Bunun yerine, küçük resim görüntüleyiciyi açarak da paylaşılan belgedeki, sunumdaki veya beyaz tahtadaki farklı sayfalara veya slaytlara geçiş yapabilirsiniz.

           

  •        

    Sayfaları veya slaytları, belirlediğiniz bir zaman aralığında otomatik olarak ilerletebilirsiniz.

           

  •        

    Sunumunuzda animasyonlar veya slayt geçişleri varsa, bunları yürütmek için araç çubuğunu veya klavye kısayollarını kullanabilirsiniz.

           

  •        

    Windows için Dosya Paylaş seçeneği kullanılarak paylaşılan dosyaları görüntülerken, Page Up ve Page Down tuşlarını kullanarak, önceki veya sonraki slayda geçebilirsiniz. Paylaşılmakta olan slaytı kaydırmak için Yukarı Ok, Aşağı Ok, Sol Ok ve Sağ Ok tuşlarına basın.

           

     
    

Sayfaları veya Slaytları Otomatik Olarak İlerletme

  

İçerik görüntüleyicisinde belge veya sunum paylaşırken, sayfaları veya slaytları belirli bir aralıkla otomatik ilerletebilirsiniz. Otomatik sayfa veya slayt ilerletmeyi başlattıktan sonra istediğiniz zaman durdurabilirsiniz.

  
         
1             Toplantı penceresinde, gelişmiş sayfaları otomatik ilerletmek istediğiniz belge veya sunumun sekmesini seçin.
2             Görüntü > Sayfaları Otomatik Olarak İlerlet'i seçin.
3   Sayfa ilerletme zaman aralığını değiştirmek için şunlardan birini yapın:
  •      

    Aralığı çoğaltmak veya azaltmak için yukarı veya aşağı düğmelerini seçin

         
  •      

    Belirli bir zaman aralığı girin

         
4   Tüm sayfalar veya slaytlar görüntülendikten sonra sayfa veya slayt ilerlemesini yeniden başlatmak için Başa dön ve sayfaları ilerletmeyi sürdür'ü seçin.
5             Başlat'ı seçin.
6   (İsteğe bağlı) Sağ üst köşesindeki Kapat düğmesini seçerek Sayfaları Otomatik İlerlet iletişim kutusunu kapatın.      

Sayfalar veya slaytlar belirtilen aralıkta ilerlemeyi sürdürür.

    
7   Otomatik sayfa veya slayt ilerlemesini durdurmak için Sayfaları Otomatik İlerlet iletişim kutusunu yeniden açın ve Durdur'u seçin.

Paylaşılan Sunumda Slayt Animasyonlarını ve Geçişlerini Gösterme

  

İçerik görüntüleyicide bir Microsoft PowerPoint slayt sunumunu paylaşırken, metin ve slayt geçişleri için animasyon seçebilirsiniz.

   

Not


   
  •      

    Animasyonlar ve geçişler, PowerPoint slaytları paylaşan Office 2013 kullanıcıları için desteklenmez. Bunun yerine, Uygulama veya Ekran paylaşımını kullanın.

         

  •      

    Slayt animasyonlarını ve geçişlerini göstermek için sunumu Universal Communications Format (UCF) dosyası olarak paylaşmanız gerekir. UCF içe aktarma modu, bir PowerPoint dosyasını paylaştığınızda otomatik olarak bir UCF dosyasına dönüştürür.

         

  •      

    En az bir toplantı katılımcısı Java Meeting Manager kullanıyorsa animasyonlar ve slayt geçişleri toplantı sırasında görüntülenmez. Toplantı sahibi, toplantıyı planlarken Java Meeting Manager kullanarak katılımcıların toplantıya katılmasını engelleyebilir.

         

   
  
1   İçerik görüntüleyicisinin görüntüleyiciyi tıklayarak giriş odağına sahip olduğundan emin olun.      

Görüntüleyicideki slaytın dışında mavi bir kenarlık görünürse, içerik görüntüleyicisi giriş odaklanmasına sahiptir.

    
2   Araç çubuğunda, sunumunuzda gezinmek için ilgili okları seçin.

Paylaşılan Dosyalara veya Beyaz Tahtalara Yeni Sayfalar Ekleme

İçerik görüntüleyicisinde bir dosya veya beyaz tahta paylaşırken, açıklama eklemek için yeni bir boş sayfa ekleyebilirsiniz.

 
1   İçerik görüntüleyicisinde, bir sayfa veya slayt eklemek istediğiniz belge, sunum veya beyaz tahta sekmesini seçin.
2             Düzenle > Sayfa Ekle'yi seçin.  

İçerik görüntüleyicisinde, geçerli olarak seçili olan belgenin, sunumun veya beyaz tahtanın sonunda yeni bir sayfa görünür.

 
İpucu      

Paylaşılan bir dosya veya beyaz tahta sekmesine birden çok sayfa eklediyseniz eklenen sayfalarınızın kolayca görüntülenebilmesini ve bunların çevresinde kolayca gezinilebilmesini sağlamak için küçük resimleri görüntüleyebilirsiniz.

 
 

Görüntüleri Slaytlara, Sayfalara veya Beyaz Tahtalara Yapıştırma

Bilgisayarınızın panosuna bit eşlem görüntüsü kopyalarsanız görüntüyü içerik görüntüleyicide yeni bir sayfaya, slayta veya beyaz tahtaya yapıştırabilirsiniz.

 

Örneğin, bir görüntüyü web sayfasında veya uygulamada kopyalayabilir, ardından bunu içerik görüntüleyicisinde yapıştırarak hızlıca paylaşabilirsiniz.

 
1   İçerik görüntüleyicisinde, görüntüyü yapıştırmak istediğiniz belge, sunum veya beyaz tahtanın sekmesini seçin.
2             Düzenle > Yeni Sayfa Olarak Yapıştır seçeneğini belirleyin.  

Görüntü; içerik görüntüleyicisindeki yeni bir sayfada, seçili olan belgenin sonunda, sunumda veya beyaz tahtada görünür.

 
Not      

GIF, JPEG, BMP veya TIF gibi her türlü bit eşlem görüntüsünü içerik görüntüleyicisinde yapıştırabilirsiniz. Bununla birlikte, içerik görüntüleyicisinde EPS veya Photoshop (PSD) görüntüleri gibi diğer görüntü türlerini yapıştıramazsınız.

 
 

Bir Sunumu, Belgeyi veya Beyaz Tahtayı Kaydetme

İçerik görüntüleyicinizde görünen, her türlü paylaşılmış belge, sunum veya beyaz tahtayı kaydedebilirsiniz. Kaydedilmiş bir dosya, içerik görüntüleyicide gösterilmekte olan belgede, sunumda veya beyaz tahtada bulunan tüm sayfaları veya slaytları içerir. Dosya, sizin veya başka katılımcıların eklediği tüm açıklamaları ve işaretçileri içerir.

 

Kaydettiğiniz dosyalar Universal Communications Format (UCF) biçimindedir. .ucf dosyasını başka bir toplantıda veya toplantı dışında istediğiniz zaman açabilirsiniz.

 

Yeni bir belgeyi, sunumu veya beyaz tahtayı kaydettikten sonra şunları yapabilirsiniz:

  
  • Tekrar kaydedebilir veya dosyanın üzerine yazabilirsiniz.

     

  • Başka bir dosyaya bir kopya kaydedebilirsiniz.

     

 
      
1   Yeni bir belge kaydetmek için Dosya > Kaydet > Belge'yi seçin.
2   Dosyanın kaydedileceği konumu seçin.
3             Dosya adı kutusundaki dosya için isim girin.
4   Bir kopya kaydetmek için Farklı Kaydet > Belge seçeneğini belirleyip dosya için yeni bir ad yazın veya dosyanın kaydedileceği yeni bir konum seçin.

Kaydedilmiş bir Belge, Sunum veya Beyaz Tahta açın

İçerik görüntüleyicisinde görünen belgeyi, sunumu veya beyaz tahtayı kaydettiyseniz aşağıdaki işlemlerden birini yapabilirsiniz:

 
  • Farklı bir toplantı sırasında içerik görüntüleyicisinde dosyayı açın. Bir toplantı sırasında yalnızca Belge paylaşma ayrıcalığına sahip olan sunum yapan kişi veya katılımcılar kaydedilen bir dosyayı açabilir.

     

  • Dosyayı herhangi bir zamanda bilgisayarınızın masaüstünde açın.

     

 

Kaydedilmiş belge, sunum veya beyaz tahta, kaydedilmiş Universal Communications Format'ındadır (UCF) ve .ucf uzantısı vardır.

 
  • UCF, PowerPoint slaytları paylaşan Office 2013 kullanıcılarında desteklenmemektedir.

     

  • Açmak istediğiniz dosya bilgisayarınızın masaüstündeyse, bunu WebEx Belge Görüntüleyici'de açmak için çift tıklamanız yeterlidir.

     

 
     
1             Dosya > Aç ve Paylaş seçeneğini belirleyin.
2   Açmak istediğiniz belge, sunum veya beyaz tahta dosyasını seçin.
3             'ı seçin.

Sunum, Belge veya Beyaz Tahtaları Yazdırma

  

İçerik görüntüleyicinizde görünen her türlü paylaşılmış sunum, belge veya beyaz tahtayı yazdırabilirsiniz. Ortak içeriğin basılı bir kopyası tüm eklenen açıklamaları ve işaretçileri içerir.

  
     
1   İçerik görüntüleyicisinde, yazdırmak istediğiniz belge, sunum veya beyaz tahta için sekmeyi seçin.
2             Dosya > Yazdır > Belge seçeneğini belirleyin.
3   Kullanmak istediğiniz yazdırma seçeneğini seçtikten sonra belgeyi yazdırın.      

İçerik görüntüleyicisinde ortak içerik yazdırıldığında, içeriğin boyutu basılı sayfaya uyacak şekilde değiştirilir. Ancak, beyaz tahtalarda yalnızca içeriğin beyaz tahtanın kesik çizgileri içerisinde kalan kısmı yazdırılır.

    

 


Attachments

    Outcomes