Een bestand delen

Document created by Cisco Localization Team on Jan 6, 2017Last modified by Cisco Localization Team on Jun 16, 2017
Version 4Show Document
  • View in full screen mode

 

Een importmodus kiezen voor het delen van presentaties (Windows)


  

Als u de importmodus wijzigt, heeft dit geen gevolgen voor de presentaties die u op dat moment deelt. Als u een nieuwe importmodus wilt toepassen op een gedeelde presentatie, moet u de presentatie eerst sluiten en vervolgens opnieuw delen.

  
      
1   In het venster Vergadering selecteert u Vergadering > Opties.      

Het dialoogvenster Vergaderingopties wordt weergegeven. Standaard is het tabblad Opties geselecteerd.

    
2   Selecteer Importmodus.
3   Selecteer een van de volgende opties:
  •      

    Universal Communications Format (UCF): dit is de standaardmodus. Hiermee kunt u animaties en diaovergangen in Microsoft PowerPoint-presentaties weergeven. In de UCF-modus kunt u de presentaties sneller met Vergaderingbeheer importeren dan in de printerstuurprogrammamodus. Het is echter mogelijk dat de pagina's of dia's niet consistent voor verschillende platforms worden weergegeven in Vergaderingbeheer.

          

    De UCF-modus wordt niet ondersteund voor gebruikers van Office 2013 die PowerPoint-dia's delen.

         
  •      

    Printerstuurprogramma: geeft de gedeelde presentaties weer zoals ze worden afgedrukt, zodat de pagina's en dia's in Vergaderingbeheer consistent worden weergegeven voor verschillende platforms. Deze modus ondersteunt echter geen animaties of diaovergangen. In deze modus wordt de eerste pagina of dia mogelijk snel weergegeven, maar doorgaans is er in totaal meer tijd nodig om alle pagina's of dia's te importeren dan in de UCF-modus.

         
4   Selecteer OK.

Navigeren door dia's, pagina's of whiteboards met behulp van de werkbalk

  

In de inhoudviewer kunt u navigeren naar een andere pagina, dia of 'pagina' van een whiteboard. Alle documenten, presentaties of whiteboards die worden gedeeld, worden op een tabblad boven aan de inhoudviewer weergegeven.

  
1   Selecteer in het venster Vergadering het tabblad voor het document, de presentatie of het whiteboard dat of die u wilt weergeven.      

Als er meer tabbladen zijn dan er gelijktijdig kunnen worden weergegeven, selecteert u de knop pijl-omlaag om de lijst met overige tabbladen weer te geven.

    
2   Klik op de pijlopties op de werkbalk om de pagina of dia die u weergeeft te veranderen.       
Opmerking            
  •        

    U kunt ook navigeren naar een andere pagina of dia in een gedeeld document, presentatie of whiteboard door de miniatuurviewer te openen.

           

  •        

    U kunt een interval opgeven waarna automatisch wordt doorgegaan naar de volgende pagina of dia.

           

  •        

    Als uw presentatie animaties of diaovergangen bevat, kunt u deze uitvoeren via de werkbalk of via sneltoetsen.

           

  •        

    Wanneer u in Windows bestanden bekijkt die worden gedeeld met de optie Bestand delen, navigeert u naar de volgende of vorige dia met de toetsen PgUp en PgDn. Gebruik de pijltoetsen Omhoog, Omlaag, Links en Rechts om te scrollen in de dia die wordt gedeeld.

           

     
    

Automatisch doorgaan naar de volgende pagina of dia

  

Wanneer u een document of presentatie in de inhoudviewer deelt, kunt u automatisch de volgende pagina's of dia's weergeven na een bepaald interval. Wanneer u automatisch door de pagina's of dia's bladert, kunt u op elk gewenst moment stoppen.

  
         
1   Selecteer in het venster Vergadering het tabblad voor het document of de presentatie waarin u automatisch wilt doorgaan naar de volgende pagina of dia.
2   Selecteer Weergeven > Automatisch door pagina's bladeren.
3   Als u het tijdsinterval wilt wijzigen voor het bladeren door pagina's, voert u een van de volgende handelingen uit:
  •      

    Selecteer de pijl omhoog of omlaag om het interval te verhogen of te verlagen.

         
  •      

    Geef een bepaald interval op.

         
4   Als u het bladeren door pagina's of dia's opnieuw wilt starten nadat alle pagina's en dia's zijn weergegeven, schakelt u het selectievakje Terug naar het begin en doorgaan met vooruit bladeren in.
5   Selecteer Start.
6   (Optioneel) Sluit het dialoogvenster Automatisch door pagina's bladeren door in de rechterbovenhoek van het dialoogvenster de knop Sluiten te selecteren.      

Er wordt door de pagina's of dia's gebladerd met het opgegeven tijdsinterval.

    
7   Als u het automatisch door pagina's of dia's bladeren wilt stoppen, opent u het dialoogvenster Automatisch door pagina's bladeren opnieuw en selecteert u Stoppen.

Animaties en diaovergangen weergeven in een gedeelde presentatie

  

Wanneer u een Microsoft PowerPoint-diapresentatie deelt via de inhoudviewer, kunt u tekstanimaties en diaovergangen gebruiken.

   

Opmerking


   
  •      

    Animaties en overgangen worden niet ondersteund voor gebruikers van Office 2013 die PowerPoint-dia's delen. Gebruik in plaats daarvan de optie om een toepassing of scherm te delen.

         

  •      

    Als u dia-animaties en -overgangen wilt weergeven, moet u de presentatie delen als UFC-bestand (Universal Communications Format). In de modus UCF importeren wordt een PowerPoint-bestand automatisch geconverteerd naar een UCF-bestand wanneer u het deelt.

         

  •      

    Als een of meer deelnemers aan de vergadering Java Vergaderingbeheer gebruiken, worden animaties en diaovergangen niet weergegeven tijdens de vergadering. De host van de vergadering kan bij het plannen van de vergadering voorkomen dat deelnemers deelnemen aan een vergadering als ze gebruikmaken van de Java Vergaderingbeheer.

         

   
  
1   Klik in de inhoudviewer zodat deze de focus heeft.      

De focus is op de inhoudviewer als er een blauwe rand wordt weergegeven om de dia in de viewer.

    
2   Selecteer de desbetreffende pijlen op de werkbalk om de presentatie te doorlopen.

Nieuwe pagina's toevoegen aan gedeelde bestanden of whiteboards

Wanneer u een bestand of een whiteboard in de inhoudviewer deelt, kunt u een nieuwe, lege pagina voor aantekeningen toevoegen.

 
1   Selecteer in de inhoudviewer het tabblad voor het document, de presentatie of het whiteboard waaraan u een pagina of dia wilt toevoegen.
2   Selecteer Bewerken > Pagina toevoegen.  

Er verschijnt aan het eind van het document, de presentatie of het whiteboard dat u hebt geselecteerd, een nieuwe pagina in de inhoudviewer.

 
Tip      

Als u meerdere pagina's aan een gedeeld bestand of whiteboardtabblad hebt toegevoegd, kunt u miniaturen weergeven zodat u eenvoudig de toegevoegde pagina's kunt bekijken en door de pagina's kunt navigeren.

 
 

Afbeeldingen plakken in dia's, pagina's of whiteboards

Als u een bitmapafbeelding kopieert naar het klembord van uw computer, kunt u deze afbeelding op een nieuwe pagina, nieuwe dia of nieuw whiteboard in de inhoudviewer plakken.

 

U kunt bijvoorbeeld een afbeelding op een webpagina of in een toepassing kopiëren en die afbeelding vervolgens plakken in de inhoudviewer om deze snel met andere gebruikers te delen.

 
1   Selecteer in de inhoudviewer het tabblad van het document, de presentatie of het whiteboard waarin u een afbeelding wilt plakken.
2   Selecteer Bewerken > Plakken als nieuwe pagina.  

De afbeelding verschijnt op een nieuwe pagina in de inhoudviewer, aan het einde van het geselecteerde document, de presentatie of het whiteboard.

 
Opmerking      

U kunt elk type bitmapafbeelding, bijvoorbeeld een GIF-, JPEG-, BMP- of TIF-bestand, in de inhoudviewer plakken. Andere soorten afbeeldingen, zoals EPS- of Photoshop (PSD)-afbeeldingen, kunt u niet plakken in de inhoudviewer.

 
 

Een presentatie, document of whiteboard opslaan

U kunt alle documenten, presentaties of whiteboards opslaan die in de inhoudviewer worden weergegeven. Een opgeslagen bestand bevat alle pagina's of dia's in het document, de presentatie of het whiteboard dat momenteel in de inhoudviewer wordt weergegeven. Het bestand bevat ook alle notities en aanwijzers die u of andere deelnemers hebben toegevoegd.

 

Bestanden die u opslaat, hebben de UCF-indeling (Universal Communications Format). U kunt een UCF-bestand openen in een andere vergadering of, op elk gewenst moment, buiten een vergadering.

 

Wanneer u een nieuw document, nieuwe presentatie of nieuw whiteboard hebt opgeslagen in een bestand, kunt u het volgende doen:

  
  • Nogmaals opslaan om het bestand te overschrijven.

     

  • Een kopie opslaan in een ander bestand.

     

 
      
1   Als u een nieuw document wilt opslaan, selecteert u Bestand > Opslaan > Document.
2   Kies een locatie waar u het bestand wilt opslaan.
3   Geef in het vak Bestandsnaam een naam op voor het bestand.
4   Als u een kopie wilt opslaan, kiest u Opslaan als > Document en typt u vervolgens een nieuwe naam voor het bestand of kiest u een nieuwe locatie waarop het bestand moet worden opgeslagen.

Een opgeslagen document, presentatie of whiteboard openen

Als u documenten, presentaties of whiteboards hebt opgeslagen die in de inhoudviewer werden weergegeven, kunt u een van de volgende handelingen uitvoeren:

 
  • Open het bestand in de inhoudviewer tijdens een andere vergadering. Alleen een presentator of deelnemer met het recht om documenten te delen, kan een opgeslagen bestand tijdens een vergadering openen.

     

  • U kunt het bestand op elk gewenst moment op het bureaublad van uw computer openen.

     

 

Een document, presentatie of whiteboard wordt opgeslagen in de indeling UCF (Universal Communications Format) en heeft de extensie .ucf.

 
  • UCF wordt niet ondersteund voor gebruikers van Office 2013 die PowerPoint-dia's delen.

     

  • Als het bestand dat u wilt openen zich op het bureaublad van uw computer bevindt, dubbelklikt u op het bestand om dit te openen in de WebEx-documentviewer.

     

 
     
1   Selecteer Bestand > Openen en delen.
2   Selecteer het document, de presentatie of het whiteboard dat u wilt delen.
3   Selecteer Openen.

Presentaties, documenten of whiteboards afdrukken

  

U kunt alle documenten, presentaties of whiteboards afdrukken die in de inhoudviewer worden weergegeven. Een afgedrukt exemplaar van gedeelde inhoud bevat alle aantekeningen en aanwijzers.

  
     
1   Selecteer in de inhoudviewer het tabblad van een af te drukken document, presentatie of whiteboard.
2   Selecteer Bestand > Afdrukken > Document.
3   Selecteer de afdrukopties die u wilt gebruiken en druk het document vervolgens af.      

Wanneer u gedeelde inhoud in de inhoudviewer afdrukt, wordt de grootte aangepast zodat de inhoud op de afgedrukte pagina past. Maar voor whiteboards geldt dat alleen die inhoud wordt afdrukt die op het whiteboard tussen de stippellijnen wordt weergegeven.

    

 


Attachments

    Outcomes