Compartilhar um arquivo

Document created by Cisco Localization Team on Jan 6, 2017Last modified by Cisco Localization Team on Jun 16, 2017
Version 3Show Document
  • View in full screen mode

 

Escolher um modo de importação para o compartilhamento de apresentação (Windows)


  

Alterar o modo de importação não afeta nenhuma das apresentações que você está compartilhando atualmente. Para aplicar um novo modo de importação em uma apresentação compartilhada, você deve primeiro fechá-la e, então, compartilhá-la novamente.

  
      
1   Na janela Reunião, selecione Reunião > Opções.      

A caixa de diálogo Opções de reunião é exibida, com a guia Opções selecionada por predefinição.

    
2   Selecione Modo de importação.
3   Selecione uma das seguintes opções:
  •      

    Universal Communications Format (UCF): o modo padrão. Permite que você exiba animações e transições de slides em apresentações do Microsoft PowerPoint. No modo UCF, o Diretor de Reunião importa as apresentações com mais rapidez do que no modo driver de impressora. No entanto, as páginas ou os slides podem não aparecer de forma consistente no Diretor de Reunião em plataformas distintas.

          

    O modo UCF não é suportado para os usuários do Office 2013 compartilhando slides do PowerPoint.

         
  •      

    Driver de impressora : exibe as apresentações compartilhadas da maneira como aparecem quando você as imprime, proporcionando uma aparência consistente das páginas e dos slides no Diretor de Reunião, entre as plataformas. No entanto, este modo não suporta animações ou transições de slide. Nesse modo, o primeiro slide ou página pode aparecer rapidamente, mas o tempo total de importação de todos os slides ou páginas geralmente é maior do que no modo UCF.

         
4   Selecione OK.

Navegar por slides, páginas ou quadros de comunicações usando a barra de ferramentas

  

Você pode navegar em páginas, slides ou "páginas" do quadro de comunicações diferentes no visualizador de conteúdo. Cada documento, apresentação ou quadro de comunicações em compartilhamento aparece numa aba na parte de cima do visualizador de conteúdo.

  
1   Na janela Reunião, selecione a guia do documento, da apresentação ou do quadro de comunicações que deseja exibir.      

Se houver mais guias do que podem aparecer ao mesmo tempo, selecione o botão de seta para baixo para ver uma lista das guias restantes.

    
2   Clique nas opções de seta na barra de ferramentas para alterar a página ou slide que você está visualizando.       
Nota            
  •        

    Alternativamente, você pode navegar para páginas ou slides diferentes em um documento, apresentação ou quadro de comunicações compartilhados, abrindo o visualizador de miniaturas.

           

  •        

    Você pode avançar páginas ou slides automaticamente em um intervalo de tempo que você especificar.

           

  •        

    Se a sua apresentação incluir animações ou transições de slides, você pode usar a barra de ferramentas ou atalhos do teclado para executá-las.

           

  •        

    Para Windows, ao visualizar arquivos compartilhados usando a opção Compartilhar Arquivo, navegue para o slide anterior ou próximo usando as teclas PgUp ou PgDn. Pressione a seta para cima, seta para baixo, seta para a esquerda e seta para a direita para percorrer o slide que está sendo compartilhado.

           

     
    

Avançar páginas ou slides automaticamente

  

Quando estiver compartilhando um documento ou apresentação no visualizador de conteúdo, você pode avançar páginas ou slides automaticamente de um intervalo especifico. Depois de iniciar o avanço automático de páginas ou slides, você poderá interromper a qualquer momento.

  
         
1   Na janela Reunião, selecione a guia do documento ou da apresentação, cujos slides ou páginas você deseja avançar automaticamente.
2   Selecione Exibir > Avançar páginas automaticamente.
3   Para alterar o intervalo de tempo de avançar nas páginas, faça um dos seguintes procedimentos:
  •      

    Selecione os botões para cima ou para baixo para aumentar ou diminuir o intervalo

         
  •      

    Digite um intervalo de tempo específico

         
4   Para reiniciar o avanço de páginas ou slides uma vez que todas as páginas ou slides forem exibidos, marque Retornar para o começo e continuar avançando páginas.
5   Clique em Iniciar.
6   (Opcional) Feche a caixa de diálogo Avançar páginas automaticamente selecionando o botão Fechar no canto direito superior da caixa de diálogo.      

As páginas ou slides continuarão a avançar no intervalo de tempo especificado.

    
7   Para parar o avanço automático de páginas ou slides, reabra a caixa de diálogo Avançar páginas automaticamente e selecione Parar.

Mostrar animações e transições de slides em uma apresentação compartilhada

  

Ao compartilhar uma apresentação de slides do Microsoft PowerPoint no visualizador de conteúdo, você poderá animar transições de textos e slides.

   

Nota


   
  •      

    Animações e transições não são suportadas pelos usuários do Office 2013 para compartilhar slides do PowerPoint. Ao invés disso, use o compartilhamento de aplicativos ou de tela.

         

  •      

    Para mostrar animações e transições de slides, compartilhe a apresentação como um arquivo UCF (Universal Communications Format). O modo de importação UCF converte um arquivo do PowerPoint automaticamente em um arquivo UCF quando ele é compartilhado.

         

  •      

    Se pelo menos um participante da reunião estiver usando o Diretor de Reunião Java, as animações e transições de slides não serão exibidas durante a reunião. O organizador da reunião pode impedir participantes de entrar em uma reunião usando o Diretor de Reunião Java quando agendar a reunião.

         

   
  
1   Clique no visualizador de conteúdo para verificar se o foco de entrada está nele.      

O foco estará no visualizador de conteúdo se aparecer uma borda azul em torno da parte externa do slide no visualizador.

    
2   Na barra de ferramentas, clique na seta apropriada para se deslocar pela apresentação.

Adicionar novas páginas a arquivos compartilhados ou quadros de comunicações

Ao compartilhar um arquivo ou um quadro de comunicações no visualizador de conteúdo, você pode adicionar uma página nova, em branco, para anotações.

 
1   No visualizador de conteúdo, selecione a guia do documento, da apresentação ou do quadro de comunicações ao qual você deseja adicionar uma página ou um slide.
2   Selecione Editar > Adicionar página.  

Uma nova página aparecerá no visualizador de conteúdo, no final do documento, apresentação ou quadro de comunicações atualmente selecionado.

 
Dica      

Se você adicionou múltiplas páginas a um arquivo compartilhado ou à guia do quadro de comunicações, você poderá exibir miniaturas para facilitar a visualização e a navegação nas páginas adicionadas.

 
 

Colar imagens em slides, páginas ou quadros de comunicações

Se você copiar qualquer imagem de bitmap na área de transferência do computador, você poderá colar a imagem em outro slide, página ou quadro de comunicações no visualizador de conteúdo.

 

Por exemplo, você pode copiar uma imagem de uma página web ou de uma aplicação e, então, compartilhar esta imagem rapidamente, colando no visualizador de conteúdo.

 
1   No visualizador de conteúdo, selecione a guia do documento, da apresentação ou do quadro de comunicações no qual você deseja colar uma imagem.
2   Selecione Editar > Colar como nova página.  

A imagem é exibida em uma nova página do visualizador de conteúdo, no final do documento, apresentação ou quadro de comunicações atualmente selecionado.

 
Nota      

Você pode colar qualquer tipo de imagem bitmap, como GIF, JPEG, BMP ou TIF no visualizador de conteúdo. No entanto, você não pode colar outros tipos de imagem como imagens EPS ou Photoshop (PSD) no visualizador de conteúdo.

 
 

Salvar uma apresentação, documento ou quadro de comunicações

Você pode salvar qualquer documento, apresentação ou quadro de comunicações compartilhado que aparece no visualizador de conteúdo. Um arquivo salvo contém todos os slides ou páginas do documento, apresentação ou quadro de comunicações que estiver exibido no visualizador de conteúdo. O arquivo inclui todas as anotações e ponteiros que você ou outros convidados adicionaram a eles.

 

Os arquivos que você salva são do tipo Universal Communications Format (UCF). Você pode abrir um arquivo .ucf em outra reunião ou a qualquer momento fora de uma reunião.

 

Depois de salvar um novo documento, apresentação, quadro de comunicações ou arquivo, você pode fazer o seguinte:

  
  • Salvá-lo novamente para substituir o arquivo.

     

  • Salvar uma cópia em outro arquivo.

     

 
      
1   Para salvar um novo documento, selecione Arquivo > Salvar > Documento.
2   Selecione um local para salvar o arquivo.
3   Digite um nome para o arquivo na caixa Nome do arquivo.
4   Para salvar uma cópia, selecione Salvar como > Documento, em seguida, digite um novo nome para o arquivo ou escolha um novo local em que deseja salvar o arquivo.

Abrir um documento, apresentação ou quadro de comunicações salvo

Se você tiver salvo um documento, uma apresentação ou um quadro de comunicações que apareceu no visualizador de conteúdo, você poderá executar qualquer um dos seguintes procedimentos:

 
  • Abra o arquivo no visualizador de conteúdo durante uma outra reunião. Apenas um apresentador ou participantes que tem o privilégio Compartilhar documentos pode abrir um arquivo salvo durante uma reunião.

     

  • Abra o arquivo a qualquer momento no desktop do seu computador.

     

 

Um documento, apresentação ou quadro de comunicações salvos estarão no formato UCF (Universal Communications Format), com uma extensão .ucf.

 
  • O UCF não é suportado para usuários do Office 2013 que estiverem compartilhando slides do PowerPoint.

     

  • Se o arquivo que você deseja abrir estiver no desktop do seu computador, basta clicar duas vezes nele para abri-lo no Visualizador de documentos WebEx.

     

 
     
1   Selecione Arquivo > Abrir e compartilhar.
2   Selecione o arquivo de documento, apresentação ou quadro de comunicações que você deseja abrir.
3   Selecione Abrir.

Imprimir apresentações, documentos ou quadros de comunicações

  

Você pode imprimir qualquer apresentação, documento ou quadro de comunicações compartilhado que esteja em seu visualizador de conteúdo. Uma cópia impressa de documentos compartilhados incluem todas as anotações e ponteiros adicionados.

  
     
1   No visualizador de conteúdo, selecione a aba do documento, da apresentação ou do quadro de comunicações que deseja imprimir.
2   Selecione Arquivo > Imprimir > > Documento.
3   Selecione as opções de impressão que você deseja utilizar e, então, imprima o documento.      

Ao imprimir o conteúdo compartilhado no visualizador de conteúdo, o conteúdo será redimensiona para se ajustar à página impressa. No entanto, no caso de quadros de comunicações, apenas o conteúdo que está dentro das linhas tracejadas do quadro de comunicações será impresso.

    

 


Attachments

    Outcomes