Chaty v aplikaci Cisco Jabber pro systém Windows 11.7

Document created by Cisco Localization Team on Jan 26, 2017
Version 1Show Document
  • View in full screen mode
 

Hledání z oken chatu

Kontakty můžete hledat, přidávat a volat z panelu hledání v oknech chatu.


     
Krok 1    Zadejte název kontaktu do panelu hledání okna chatu.

Do panelu hledání můžete zadat telefonní čísla pro volání přímo z okna chatu.

Krok 2    Zahajte konverzaci s kontaktem pomocí jedné z následujících metod:
  • Najeďte kurzorem na kontakt a přidejte daný kontakt do seznamu nebo s ním zahajte hovor.
  • Dvakrát na kontakt klikněte a spusťte relaci chatu.

Zahájení skupinových chatů

 

Skupinové chaty můžete použít k zasílání rychlých zpráv dvěma nebo více kontaktům zároveň. Skupinové chaty nejsou trvalé, což znamená, že je můžete použít k vytvoření chatu se dvěma nebo více osobami, ale nedojde k uložení historie.

  
Vyberte jednoho nebo více účastníků, které chcete pozvat do skupinového chatu. Maximální počet účastníků ve skupinovém chatu je 200.
  • Otevřete okno chatu s jedním účastníkem skupinového chatu. Kliknutím na tlačítko Přidat účastníky v pravém spodním rohu okna chatu a zadejte další účastníky.
  • V seznamu Kontakty vyberte všechny, které chcete pozvat do skupinového chatu. Klikněte pravým tlačítkem na zvolená jména a vyberte položku Zahájit skupinový chat.

Rozeslání zprávy

 

Vysílané rychlé zprávy vám umožňují zaslat jednoduché rychlé zprávy více kontaktům. Můžete vybrat více kontaktů nebo skupinu kontaktů ze svého seznamu kontaktů a odeslat všem najednou rozesílanou zprávu. Příjemci obdrží rozesílané rychlé zprávy stejným způsobem jako běžné chaty 1 : 1.

  

       
Krok 1    V seznamu kontaktů vyberte všechny kontakty, kterým chcete rychlé zprávy zaslat.   

Chcete-li zprávu odeslat celé skupině, vyberte záhlaví požadované skupiny kontaktů.

  
Krok 2    Klikněte pravým tlačítkem myši na vybrané kontakty a klikněte na položku Odeslat·rozesílanou·zprávu. Zobrazí se dialogové okno Odeslat·rozesílanou·zprávu.
Krok 3    Zadejte do textového pole zprávu.   

Chcete-li přidat více příjemců rozesílané zprávy, můžete je vyhledat v poli Komu a přidat je.

  
Krok 4    Klikněte na tlačítko Odeslat.

Přenos souborů

Přenášet soubory mezi klienty aplikace Cisco Jabber můžete pomocí ikony Odeslat soubor v okně chatu. Soubor můžete do okna chatu také přetáhnout a vložit.


      
Krok 1    Vyberte položku Odeslat soubor v pravém spodním rohu okna chatu.
Krok 2    Vyberte soubor, který chcete přenést z vašeho počítače.
Krok 3    Vyberte tlačítko Otevřít.

Chatovací místnosti

Chatovací místnosti můžete použít, pokud jsou povoleny správcem. Chatovací místnosti jsou povoleny, pokud se v okně rozhraní nachází ikona chatovacích místností.  

Chatovací místnosti použijte k připojení nebo přečtení diskuzí na téma místnosti s dalšími členy chatovací místnosti. Například váš správce může vytvořit tematickou chatovací místnost s názvem „Kurzy zahraničních měn“, do které se můžete připojit k diskuzi o směnných kurzech zahraničních měn a zobrazit všechny předchozí zprávy odeslané do místnosti od jejího vytvoření.   

Můžete procházet všechny místnosti zobrazením seznamu názvů místností, připojovat se do otevřených místností nebo se nechat přidat do místnosti správcem. Můžete být členem více místností. Můžete filtrovat obsah místnosti podle klíčových slov nebo odesilatele.   

Připojení do chatovacích místností

 

   

Připojíte-li se do chatovací místnosti, budete se moci zúčastnit konverzace nebo si přečíst informace sdílené ve společném okně členy dané chatovací místnosti. Všechny místnosti, ve kterých jste členem, jsou uvedeny na kartě Moje místnosti. Pokud vás správce přidá do chatovací místnosti, tato místnost se ihned zobrazí na kartě Moje místnosti.   

    

      
Krok 1    V okně Rozhraní klikněte na ikonu Chatovací místnost a zvolte kartu Všechny místnosti.    
Krok 2    Najděte požadovanou místnost. Místnosti jsou řazeny podle abecedy.     Pokud je místnost omezena jen na určité členy, nemůžete se k ní připojit, pokud vás do ní nepřidá správce. U omezených místností, ve kterých nejste členem, uvidíte místo tlačítka Připojit ikonu zámku.   
Krok 3    Klikněte na položku Připojit vedle místnosti, do které se chcete připojit. Vedle místností, ve kterých už jste členem, je uveden symbol zaškrtnutí.    

Účast v místnosti

   

Po připojení do místnosti se můžete zúčastnit diskuze v chatovací místnosti a zobrazit si historii diskuze.    Některé chatovací místnosti mohou být užitečné pouze k distribuci informací, kde jsou někteří členové oprávnění k publikování informací a další mají přístup pouze ke čtení.

    

Vyberte ikonu Chatovací místnost v okně rozhraní a kliknutím na položku Moje místnosti zobrazte místnosti, ve kterých jste členem. Dvakrát klikněte na místnost, do které chcete vstoupit.   

    

Když vstoupíte do chatovací místnosti, bude historie konverzace trvalá. I když chatovací místnost opustíte a klienta uzavřete, můžete se ke konverzaci v dané místnosti vrátit později. Po návratu do chatovací místnosti si můžete zobrazit zprávy odeslané jinými členy v době, kdy jste nebyli přihlášeni. Chcete-li zobrazit starší zprávy, vyberte v místnosti položku Zobrazit další.   

    

Na pravé straně okna chatu se zobrazí aktuální seznam účastníků. Můžete také zobrazit nebo skrýt seznam účastníků.   

    

Filtrování místností

Filtry

       

Filtry prohledají chatovací místnost pomocí kritérií definovaných pro hledání. Vidíte červený odznak, který zobrazuje počet nových shod nalezených pro váš filtr. Filtry mohou zahrnovat zmínky situací, kdy se vaše uživatelské jméno použije v chatovací místnosti, nebo vlastní filtry, které hledají podle klíčového slova nebo odesilatele.   

Na kartě Filtry vyberte položku Vytvořit filtr. Chatovací místnosti můžete filtrovat pomocí až tří klíčových slov nebo podle uživatelského jména. Nastavte filtru popisek a pak definujte kritéria filtru. Musíte definovat alespoň jedno klíčové slovo nebo uživatelské jméno odesilatele, ale můžete určit odesilatele a až tři klíčová slova. Až budete hotovi, vyberte možnost Vytvořit.   

    

Výsledky jsou uvedeny na kartě Filtr s číslem uvádějícím, kolik nezobrazených výsledků bylo nalezeno. Výsledky se aktualizují automaticky při vytvoření každé nové shody pro váš filtr. Když máte ve svém filtru shody, můžete kliknout na shodu filtru, a otevřít tak historii chatu v místnostech, kde byly shody nalezeny.   

    

Moje zmínky

           

Když ostatní uživatelé zmíní vaše uživatelské jméno, vytvoří se oznámení v části Moje zmínky vašich filtrů chatovací místnosti. Zmínění uživatelů vytvoří oznámení, že byli zmíněni v chatovací místnosti.   

    

Chcete-li vytvořit zmínku pro jiného uživatele, zadejte do textového pole okna chatu symbol @ následovaný uživatelským jménem dané osoby a vyhledejte adresář pro uživatele. V klientovi se zobrazí uživatelská jména, která se shodují s napsaným textem. Vyberte uživatelské jméno, které chcete zmínit. Můžete zmínit uživatelské jméno, které nemá přidružené ID aplikace Jabber. Po odeslání zprávy se vytvoří oznámení pro zmíněného uživatele v části Moje zmínky s odkazem na konverzaci v místnosti, kde se zmínka nachází. Můžete použít symbol @ jako součást textového zadání, jednoduše klepněte na klávesu Esc a opusťte pole zmínky. Uživatelé obdrží oznámení pouze v případě, že je chatovací místnost veřejná a jsou uživatelem ve společnosti, nebo pokud jsou členem chatovací místnosti.   

    

Zmiňování uživatelů v chatovacích místnostech

  

Když ostatní uživatelé zmíní vaše uživatelské jméno, vytvoří se oznámení v části Moje zmínky vašich filtrů chatovací místnosti.    Zmiňování dalších uživatelů je upozorní na toto zmínění v chatovací místnosti.   

   
Než začnete  

Uživatelé obdrží oznámení pouze v případě, že je chatovací místnost veřejná a uživatel je součástí společnosti, nebo pokud je členem chatovací místnosti.  

   

Zmínky musí být povoleny správcem systému.


      
Krok 1    Chcete-li vytvořit zmínku pro jiného uživatele, zadejte do textového pole okna chatu v chatovací místnosti symbol @ následovaný uživatelským jménem dané osoby a vyhledejte adresář pro uživatele.     V klientovi se zobrazí uživatelská jména, která se shodují s napsaným textem.    
Krok 2    Vyberte uživatelské jméno, které chcete zmínit. Můžete zmínit uživatelské jméno, které nemá přidružené ID aplikace Jabber. Symbol @ můžete použít jako součást textového zadání.    
Krok 3    Použijte klávesu Esc k opuštění pole zmínky.

 

Po odeslání zprávy se vytvoří oznámení pro zmíněného uživatele v jeho seznamu Moje zmínky s odkazem na konverzaci v místnosti, kde byla zmínka vytvořena.   

Hledání chatovacích místností

  

Chatovací místnost můžete prohledávat pomocí klíčových slov a hledání upřesnit podle klíčových slov pomocí dalších kritérií, například účastníků, názvu místnosti a rozsahu dat.   

    
Než začnete  

Aby bylo vaše hledání dokončeno, musíte být členem chatovacích místností.  

   

      
Krok 1    V okně klienta vyberte ikonu Chatovací místnosti a pak vyberte kartu Filtry.   
Krok 2    Zadejte kritéria hledání do pole hledání, stejně jako když hledáte kontakty v okně rozhraní aplikace Cisco Jabber.     Následující omezení se vztahují na hledání v chatovacích místnostech:         
    
  •      

    Hledání zahrnuje dobu od okamžiku vašeho připojení do chatovací místnosti po aktuální den.     

         

  •      

    Hledání nefunguje pro speciální znaky, pokud také nepřidáte písmena do hledaného řetězce.     

         

     
    
Krok 3    Dvakrát klikněte na výsledek pro otevření trvalé chatovací místnosti, kde hledání nalezlo shodu.    

 

Výsledky jsou tříděny chronologicky a seskupeny podle místnosti. Maximální počet zobrazených výsledků činí 200, i když můžete zobrazit další zprávy pro zobrazení starších výsledků.  

Přidání vlastních zvuků upozornění na chat

Můžete přidávat vlastní zvuky upozornění chaty. Všechny zvukové soubory musí být ve zvukovém formátu WAV. Podporované formáty zahrnují:
  • WAV_FORMAT_PCM_8KHZ

     

  • WAV_FORMAT_PCM_16KHZ

     

  • WAV_FORMAT_PCM_24KHZ

     

  • WAV_FORMAT_PCM_24KHZ_STEREO

     

  • WAV_FORMAT_PCM_44KHZ

     

  • WAV_FORMAT_PCM_48KHZ

     

  • WAV_FORMAT_PCM_48KHZ_STEREO

     

  • WAV_FORMAT_MU_LAW_8KHZ

     

  • WAV_FORMAT_A_LAW_8KHZ

     

  • WAV_FORMAT_G729

     


     
Krok 1    Přejděte do složky Jabber Chat Alerts ve vašem systému. Obvyklá instalační cesta je: C:\Program Files (x86)\Cisco Systems\Cisco Jabber\Sounds\Jabber Chat Alerts.
Krok 2    Zkopírujte vlastní zvuky upozornění na chat do složky Jabber Chat Alerts. Teď můžete zobrazit možnost upozornění na nový chat na kartě Zvuky a upozornění okna Možnosti.

 

Attachments

    Outcomes