WebEx systemkrav (WBS30)

Document created by Cisco Localization Team on Feb 3, 2017Last modified by Cisco Localization Team on Jul 17, 2017
Version 6Show Document
  • View in full screen mode
 

WebEx systemkrav (WBS30)

Support til operativsystem og browser

                                                                 

 

Windows1

Mac OS X2
Linux3

Operativsystemer

Windows Vista 32-bit/64-bit, Windows 7 32-bit/64-bit, Windows 8 32-bit/64-bit, Windows 8.1 32-bit/64-bit, Windows Server 2008 64-bit, Windows Server 2008 R2 64-bit, Windows 10

10.7, 10.8, 10.9, 10.10, 10.11, 10.12

Ubuntu 12.x og 14.x (Gnome), Red Hat 5, 6, Open SuSE 13.1, 13.2, Fedora 19, 20 (alle 32-bit)

Tilgængelige WebEx-tjenesteydelser

Alle tjenesteydelser

Meeting Center, Training Center, Event Center, Support Center

Meeting Center Event Center Training Center Remote Support

Minimumssystemkrav

Processor

Intel Core2 Duo CPU 2,xx GHz eller AMD-processor (2 GB RAM anbefales)

Intel (512 MB RAM eller mere anbefales)

Intel eller AMD x86

JavaScript

JavaScript og cookies er aktiveret

JavaScript og cookies er aktiveret

JavaScript og cookies er aktiveret

Anden

Active X aktiveret (anbefales at være ikke-blokeret for IE) Java 6 eller nyere

 

Java 6, libstdc ++ 6.0, GNOME/KDE-vinduessystem

Browsere

Internet Explorer

7 (32-bit/64-bit), 8 (32-bit/64-bit) delvist understøttet4

  

9 (32-bit/64-bit), 10 (32-bit/64-bit), 11 (32-bit/64-bit) understøttet

 

 

 

Edge

  
 

Edge-browseren understøttes ved hjælp af WebEx midlertidig mappeløsning (TFS - Temporary Folder Solution) ved at downloade og installere en eksekverbar fil (.exe), første gang den tages i brug.

  

Edge-browseren understøttes kun til at starte og deltage i møder, begivenheder, undervisnings- eller supportsessioner i Meeting Center, Event Center, Training Center og Support Center.

  
   

Mozilla

 

 

 

Firefox understøttes med WBS-version 30.14 og senere, og 31.8 og senere.5
 

Til WBS30.13 og tidligere og WBS31.7 og tidligere: Firefox 52 og senere 32-bit og 64-bit på Microsoft Windows understøttes ved hjælp af WebEx Temporary Folder Solution (TFS) ved at downloade og installere en eksekverbar fil (.exe), første gang den tages i brug.

  

Til WBS30.14 og nyere og WBS31.8 og nyere: Firefox 52 og senere 32-bit og 64-bit understøttes kun til at starte og tilgå møder, begivenheder, undervisningssessioner eller supportsessioner i Meeting Center, Event Center, Training Center og Support Center.

  

Firefox 51 og tidligere understøttes, dog kan brugere med Firefox 50 og 51 modtage advarselsmeddelelser om at genstarte deres browsere.

Seneste

Firefox 52 og senere 32-bit understøttes kun i Linux ved brug af Java Network Launch Protocol (JNLP), men ikke med WebEx Meeting Center-video (CMR) aktiveret og heller ikke med personlige lokaler aktiveret.

Safari

 

5, 6, 7, 8, 9, 10

 

Chrome5

Seneste 32-bit/64-bit

Seneste 32-bit/64-bit

 

1 Windows Phone 8-enheder understøttes ikke for WebEx-videokonferencemøder.
2 Deltagelse i et møde på en Mac
  •  

    WebEx-sider, der overholder FedRAMP, kræver Mac OS 10.9 eller nyere

      

  • Fra og med Mac OS X 10.7 tilbyder Apple ikke længere Java som en del af Mac operativsystemet. Da WebEx tidligere var afhængig af Java browser-plugin til automatisk at downloade mødeapplikationen til førstegangsbrugere, havde dem, der ikke Java installeret, vanskeligt ved at deltage i et møde. Afhængigheden af Java er blevet fjernet. Brugeren bedes i stedet for om at installere et lille plug-in, som, så snart det er installeret, håndterer resten af mødeapplikationens installation og derefter starter mødet.

     

  • Når du for første gang starter eller deltager i en begivenhed ved hjælp af Event Center på safari 6.X og Safari 7, opstår der et problem. Når du har installeret WebEx, kræver Safari, at du stoler på det plug-in til webstedet, du forsøger at deltage på eller starte begivenheden fra. Siden opdateres efter dette, men du vil ikke deltage i begivenheden. For at deltage skal du gå tilbage til det link, du oprindeligt valgte, hvorefter du vil være i stand til at deltage.

     

3 Linux-begrænsninger
  •  

    Linux er ikke understøttet til personlige lokaler.

      

  •  

    Linux er ikke understøttet til WebEx-videokonferencemøder.

      

  
4 Ikke alle WebEx-funktioner understøttes af Internet Explorer 7 og 8 browsere, såsom skærmen Mine WebEx-præferencer.
5 Brug af WebEx på Chrome og Firefox
  • Idet Chrome fjernede support til NPAPI, er en ny metode til deltagelse med en Chrome-forlængelse blevet stillet til rådighed, ved at bruge WebEx, der starter med Chrome 38. Når brugerne anvender WebEx på Chrome for første gang, vil de blive guidet gennem en engangsproces for at tilføje en forlængelse og opdatere WebEx-applikationen. Efter den første gang kan brugerne deltage uden de ekstra trin.

Windows XP, Windows Server 2003, Mac OS X 10.6 og Internet Explorer 6 meddelelse om ophør af support

WebEx-support til Windows Server 2003 og Mac OS X 10.6 sluttede med version WBS30. Vi tester ikke længere Windows Server 2003 og Mac OS X 10.6 med vores produkter og kan ikke garantere, at WebEx fortsat vil virke på disse platforme. Microsoft har annonceret, at Windows Server 2003 ikke længere understøttes efter 14. juli 2015, og Apple er stoppet med at levere opdateringer og sikkerhedsrettelser til Mac OS X 10.6.

 

Som tidligere annonceret sluttede WebEx support til Windows XP desuden i januar 2015.

 

Da disse operativsystemer ikke længere blev understøttet, fra og med version WBS30, er brugerne ikke i stand til at deltage i eller starte WebEx-møder, Remote Access-sessioner eller Access Anywhere-sessioner eller bruge nogen andre WebEx-applikationer fra computere, der bruger Windows Server 2003, Windows XP eller Mac OX 10.6.

 

Vi anbefaler, at brugere opgraderer deres computere til et understøttet operativsystem, så de fortsat kan bruge WebEx uden afbrydelse. Brugere kan også bruge WebEx fra understøttede mobilenheder.

 

WebEx understøtter ikke længere Internet Explorer 6 fra og med version WBS29.8 for at være i overensstemmelse med gældende webstandarder. Vi anbefaler, at du opgraderer til en senere version af Internet Explorer eller bruger en anden browser.

 

Support til Citrix XenDesktop og XenApp

Cisco understøtter Citrix XenDesktop 5.6, 7.0 og 7.6 og XenApp 6.5, hvor værtsoperativsystemet og det virtuelle operativsystem begge er Windows (Windows 7 eller Windows 8). Værtsoperativsystemet er det operativsystem, der er installeret på slutbrugerens lokale computer. Det virtuelle operativsystem er det operativsystem, der leveres af serveren.

WebEx-produktivitetsværktøjer understøtter i øjeblikket ikke XenApp. Support er planlagt for en kommende udgivelse

 

Der henvises til Kendte problemer og begrænsninger for krydsplatforme for yderligere oplysninger.

 

Sprogsupport

                                                                                                       

Sprog

Mødecenter

6

Event Center

Training Center

Support Center

Kinesisk (forenklet)

Ja

Ja

Ja

Ja

Kinesisk (traditionel)

Ja

Ja

Ja

Ja

Dansk

Ja

Ja

Ja

Ja

Hollandsk

Ja

Ja

Ja

Ja

Dansk

Ja

Ja

Ja

Ja

Fransk

Ja

Ja

Ja

Ja

Tysk

Ja

Ja

Ja

Ja

Italiensk

Ja

Ja

Ja

Ja

Japansk

Ja

Ja

Ja

Ja

Koreansk

Ja

Nej

Ja

Ja

Portugisisk (Brasilien)

Ja

Ja

Ja

Ja

Russisk

Ja

Ja

Ja

Ja

Spansk (europæisk)

Ja

Ja

Ja

Ja

Spansk (Latinamerika)

Ja

Ja

Ja

Ja

Svensk

Ja

Nej

Nej

Nej

Tyrkisk

Ja

Ja

Ja

Ja

6 Mac-lokaliserede sprog er kun tilgængelige for Meeting Center. Training Center, Event Center og Support Center understøtter ikke de lokaliserede sprog.

Systemkrav til CMR Hybrid-møder

Disse oplysninger gælder for WebEx Meeting Center og WebEx-produktivitetsværktøjer.

Dit system skal møde følgende krav for at kunne benytte WebEx-produktivitetsværktøjers funktioner til planlægning af CMR Hybrid-møder:

  • Cisco TelePresence Management Suite (Cisco TMS) version 15,0

     

  • Cisco TelePresence Management Suite Extension til Microsoft Exchange (Cisco TMSXE) version 5.0

     

Cisco TelePresence Conductor version 4.0 kan være nødvendig for brug med nogle TelePresence-servere.

Tidligere versioner af WebEx-produktivitetsværktøjer og WebEx-websted end WBS30 og deres tilsvarende Cisco TMS og Cisco TMSXE-versioner understøttes i specifikke, afprøvede udgivelsessæt til CMR Hybrid.

 

Attachments

    Outcomes