WebEx Sistem Gereksinimleri (WBS31)

Document created by Cisco Localization Team on Feb 21, 2017Last modified by Cisco Localization Team on Jul 12, 2017
Version 12Show Document
  • View in full screen mode
 

WebEx Sistem Gereksinimleri (WBS31)

İşletim Sistemi ve Tarayıcı Desteği

                                                                 

 

Windows1

Mac OS X2
Linux3

İşletim Sistemleri

Windows Vista 32 bit/64 bit, Windows 7 32 bit/64 bit, Windows 8 32 bit/64 bit, Windows 8.1 32 bit/64 bit, Windows Server 2008 64 bit, Windows Server 2008 R2 64 bit, Windows 10

10.7, 10.8, 10.9, 10.10, 10.11, 10.12

Ubuntu 12.x ve 14.x (Gnome), Red Hat 5, 6, Open SuSE 13.1, 13.2, Fedora 19, 20 (tüm 32 bit)

Kullanılabilir WebEx Hizmetleri

Tüm hizmetler

Meeting Center, Training Center, Event Center, Support Center

Meeting Center Event Center Training Center Remote Support

Minimum Sistem Gereksinimleri

İşlemci

Intel Core2 Duo CPU 2.XX GHz veya AMD işlemci (2 GB RAM önerilir)

Intel (512 MB RAM veya daha fazlası önerilir)

Intel veya AMD x86

JavaScript

JavaScript ve çerezler etkin

JavaScript ve çerezler etkin

JavaScript ve çerezler etkin

Diğer

Active X'in etkin olduğu (IE için engelinin kaldırılması önerilir) Java 6 veya sonrası

 

Java 6, libstdc++ 6.0, GNOME/KDE pencereleme sistemi

Tarayıcılar

Internet Explorer

7 (32 bit/64 bit), 8 (32 bit/64 bit) kısmen desteklenir4

  

9 (32 bit/64 bit), 10 (32 bit/64 bit), 11 (32 bit/64 bit) desteklenir

 

 

 

Edge

  
 

Edge tarayıcısı, ilk defa kullanıldığında yürütülebilir bir dosya (.exe) indirilip yüklenerek WebEx Geçici Klasör Çözümü (TFS) kullanılarak desteklenmektedir.

  

Edge tarayıcısı Meeting Center, Event Center, Training Center ve Support Center'da toplantıları, etkinlikleri, eğitim oturumlarını veya destek oturumlarını başlatmak ve bunlara katılmak için desteklenmektedir.

  
   

Mozilla

 

 

 

Firefox, WBS 30.14 ve sonraki sürümleriyle ve 31.8 ve sonraki sürümlerinde desteklenir.5
 

WBS30.13 ve önceki sürümleri ile WBS31.7 ve önceki sürümleri için: Microsoft Windows’da Firefox 52 ve sonraki sürümlerinin 32 bit ve 64 bit sürümleri, ilk defa kullanıldığında yürütülebilir bir dosya (.exe) indirilip yüklenerek WebEx Geçici Klasör Çözümü (TFS) ile desteklenmektedir.

  

WBS30.14 ve sonraki sürümleri ile WBS31.8 ve sonraki sürümleri için: Firefox 52 ve sonraki sürümlerinin 32 bit ve 64 bit sürümleri; Meeting Center, Event Center, Training Center ve Support Center'da yalnızca toplantıları, etkinlikleri, eğitim oturumlarını veya destek oturumlarını başlatmak ve bunlara katılmak için desteklenmektedir.

  

Firefox 51 ve önceki sürümleri desteklenir, ancak Firefox 50 ve 51’e sahip kullanıcılar tarayıcılarını yeniden başlatmalarını belirten uyarı iletileri alırlar.

En son

Linux’ta Firefox 52 ve sonraki sürümlerinin yalnızca 32 bit sürümleri, Java Ağ Başlatma Protokolü (JNLP) kullanılarak desteklenir. Ancak WebEx Meeting Center videoları (CMR) ve Kişisel Toplantı Odaları desteklenmez.

Safari

 

5, 6, 7, 8, 9, 10

 

Chrome5

En son 32 bit/64 bit

En son 32 bit/64 bit

 

1 Windows Phone 8 cihazlarında WebEx video konferans toplantıları için desteklenmez.
2 Mac'te Toplantıya Katılma
  •  

    FedRAMP uyumlu WebEx siteleri Mac OS 10.9 veya üzerini gerektirir.

      

  • Mac OS X 10.7'den itibaren, Apple Mac işletim sisteminin parçası olarak artık Java'yı desteklememektedir. WebEx daha önce yeni kullanıcılar için toplantı uygulamasını indirmek üzere Java tarayıcı eklentisini kullandığından, Java'yı yüklemeyen kullanıcılar toplantıya katılmakta zorluk yaşıyordu. Java'ya bağlılık kaldırılmıştır. Bunun yerine, kullanıcıdan bir kez yüklendiğinde toplantı uygulamasını yükleme işleminin geri kalanını halleden ve toplantıyı başlatan küçük bir eklentiyi yüklemesi istenir.

     

  • Safari 6.X ve Safari 7'de ilk kez Event Center'ı kullanarak bir etkinlik başlattığınızda veya bir etkinliğe katıldığınızda, bir sorun oluşur. WebEx yüklendikten sonra, Safari katılmaya çalıştığınız veya etkinliği başlatmaya çalıştığınız site için eklentiye güvenmenizi gerekli kılar. Sayfa bundan sonra yenilenecektir, ancak etkinliğe katılmayacaksınız. Katılmak için başlangıçta seçtiğiniz bağlantıya geri gidin; böylece başarılı bir şekilde katılabilirsiniz.

     

3 Linux sınırlamaları
  •  

    Linux, Kişisel Toplantı Odaları için desteklenmemektedir.

      

  •  

    Linux WebEx video konferans toplantıları için desteklenmemektedir.

      

  
4 Internet Explorer 7 ve 8 tarayıcıları, WebEx Tercihlerim ekranı gibi tüm WebEx işlevlerini desteklemez.
5 Chrome ve Firefox'ta WebEx Kullanımı
  • Chrome’un NPAPI desteğini kaldırması nedeniyle Chrome 38'den itibaren WebEx kullanımı için Chrome uzantısını kullanan yeni bir katılım yöntemi sağlanmıştır. Chrome'da WebEx'i ilk kez kullanırken, kullanıcılar uzantıyı eklemek ve WebEx uygulamasını yüklemek için tek seferlik bir işleme yönlendirilecektir. İlk kullanımdan sonra, kullanıcılar başka adım olmadan katılabilecektir.

Windows XP, Windows Server 2003, Mac OS X 10.6 ve Internet Explorer 6 için Destek Bitişi Duyurusu

Windows Server 2003 ve Mac OS X 10.6 için WebEx desteği, WBS30 sürümüyle bitmiştir. Artık Windows Server 2003 ve Mac OS X 10.6'yı ürünlerimizle test etmiyoruz ve WebEx'in bu platformlarda çalışmaya devam edeceğini garanti edemiyoruz. Microsoft Windows Server 2003 sürümünün 14 Temmuz 2015 tarihinden sonra desteklenmediğini duyurmuş ve Apple Mac OS X 10.6 için güncellemeler ve güvenlik yamaları sağlamayı durdurmuştur.

 

Ayrıca daha önce duyurulduğu gibi, Windows XP için WebEx desteği Ocak 2015'te sona ermiştir.

 

Bu işletim sistemleri artık desteklenmediğinden kullanıcılar WBS30 sürümünden itibaren Windows Server 2003, Windows XP veya Mac OX 10.6 kullanan bilgisayarlardan WebEx toplantıları, Remote Access oturumları ve Access Anywhere oturumları başlatamaz veya bunlara katılamaz ya da diğer WebEx uygulamalarını kullanamaz.

 

Kullanıcıların, WebEx'i kesintisiz bir şekilde kullanmaya devam edebilmesi için bilgisayarlarını desteklenen bir işletim sistemine yükseltmelerini öneririz. Kullanıcılar, WebEx'i desteklenen mobil cihazlardan da kullanabilir.

 

WebEx, geçerli web standartlarıyla tutarlı olmak için WBS29.8 sürümünden itibaren Internet Explorer 6'yı desteklememektedir. Internet Explorer'ın daha yeni bir sürümüne yükseltmenizi veya farklı bir tarayıcı kullanmanızı öneririz.

 

Citrix XenDesktop ve XenApp Desteği

WebEx toplantı uygulaması, hem toplantı sahibinin işletim sisteminin hem de sanal işletim sisteminin Windows (Windows 7 veya Windows 8) olduğu yerlerde Citrix XenDesktop 5.6, 7.0 ve 7.6; XenApp 6.5 sürümünü destekler. Ana bilgisayar işletim sistemi, son kullanıcının yerel bilgisayarına yüklü işletim sistemidir. Sanal işletim sistemi, sunucu tarafından dağıtılan işletim sistemidir.

WebEx Hızlı Erişim Araçları, şu anda XenApp'i desteklememektedir. Destek, daha sonraki bir sürümde gelecektir.

 

Ek bilgi için Çapraz Platform Bilinen Sorunları ve Sınırlamaları'a bakın.

 

Dil Desteği

                                                                                           

Dil

Meeting Center

6

Event Center

Training Center

Support Center

Çince (Basitleştirilmiş)

Evet

Evet

Evet

Evet

Çince (Geleneksel)

Evet

Evet

Evet

Evet

Danca

Evet

Evet

Evet

Evet

Türkçe

Evet

Evet

Evet

Evet

Fransızca

Evet

Evet

Evet

Evet

Almanca

Evet

Evet

Evet

Evet

İtalyanca

Evet

Evet

Evet

Evet

Japonca

Evet

Evet

Evet

Evet

Korece

Evet

Hayır

Evet

Evet

Portekizce (Brezilya)

Evet

Evet

Evet

Evet

Rusça

Evet

Evet

Evet

Evet

İspanyolca (Avrupa)

Evet

Evet

Evet

Evet

İspanyolca (Latin Amerika)

Evet

Evet

Evet

Evet

İsveççe

Evet

Hayır

Hayır

Hayır

6 Mac yerelleştirilmiş dilleri yalnızca Meeting Center için kullanılabilir. Training Center, Event Center ve Support Center yerelleştirilmiş dilleri desteklemez.

CMR Karma Toplantıları için Sistem Gereksinimleri

Bu bilgiler, WebEx Meeting Center ve WebEx Hızlı Erişim Araçları için geçerlidir.

CMR Karma toplantıları planlamak için sisteminizin WebEx Hızlı Erişim Araçları’nın en son sürümünde bulunan özellikleri kullanma gereksinimlerini karşılaması gerekir:

  • Cisco TelePresence Management Suite (Cisco TMS) sürüm 15.0

     

  • Cisco TelePresence Management Suite Extension for Microsoft Exchange (Cisco TMSXE) sürüm 5.0

     

Bazı TelePresence sunucularında Cisco TelePresence Conductor 4.0 sürümünün kullanılması gerekebilir.

WBS30'dan önceki WebEx Hızlı Erişim Araçları ve WebEx sitesi sürümleri ve ilgili Cisco TMS ve Cisco TMSXE sürümleri, CMR Karma için belirli, test edilmiş sürüm setlerinde desteklenmektedir.

 

Attachments

    Outcomes