Требования WebEx к системе (WBS31)

Document created by Cisco Localization Team on Feb 21, 2017Last modified by Cisco Localization Team on Jul 12, 2017
Version 12Show Document
  • View in full screen mode
 

Требования WebEx к системе (WBS31)

Поддержка операционных систем и браузеров

                                                                 

 

Windows1

Mac OS X2
Linux3

Операционные системы

Windows Vista (32-/64-разрядная версия), Windows 7 (32-/64-разрядная версия), Windows 8 (32-/64-разрядная версия), Windows 8.1 (32-/64-разрядная версия), Windows Server 2008 (64-разрядная версия), Windows Server 2008 R2 (64-разрядная версия) и Windows 10

10.7, 10.8, 10.9, 10.10, 10.11, 10.12

Ubuntu 12x и 14x (Gnome); Red Hat 5 и 6; Open SuSE 13.1 и 13.2; Fedora 19 и 20 (все 32-разрядные)

Доступные службы WebEx

Все службы

Meeting Center, Training Center, Event Center и Support Center

Meeting Center Event Center Training Center Remote Support

Минимальные системные требования

Процессор

Процессор Intel Core2 Duo 2,XX ГГц или AMD (рекомендуется 2 ГБ ОЗУ)

Intel (рекомендуется 512 МБ ОЗУ или более)

Intel или AMD x86

JavaScript

Включена поддержка JavaScript и файлов "cookies"

Включена поддержка JavaScript и файлов "cookies"

Включена поддержка JavaScript и файлов "cookies"

Другое

Java 6 или более поздняя версия с включенным компонентом Active X (рекомендуется разблокирование для IE)

 

Java 6, libstdc++ 6.0, система управления окнами GNOME/KDE

Браузеры

Internet Explorer

Версии 7 (32- и 64-разрядные) и 8 (32- и 64-разрядные) поддерживаются частично4

  

Версии 9 (32- и 64-разрядные), 10 (32- и 64-разрядные) и 11 (32- и 64-разрядные) поддерживаются

 

 

 

Edge

  
 

Браузер Edge поддерживается с использованием метода сохранения во временную папку WebEx (TFS) посредством скачивания и установки исполняемого файла (.exe) при первом использовании.

  

Браузер Edge поддерживается только для начала совещаний, event-совещаний, сеансов обучения или сеансов поддержки, а также присоединения к ним в Meeting Center, Event Center, Training Center и Support Center.

  
   

Mozilla

 

 

 

Браузер Firefox поддерживается с WBS версии 30.14 или более поздней, а также 31.8 или более поздней.5
 

Для WBS30.13 и предшествующих версий, а также WBS31.7 и предшествующих версий. Браузер Firefox версии 52 или более поздней (32- и 64-разрядной) поддерживается в Microsoft Windows с использованием метода сохранения во временную папку WebEx (TFS) посредством скачивания и установки исполняемого файла (.exe) при первом использовании.

  

Для WBS30.14 и последующих версий, а также WBS31.8 и последующих версий. Браузер Firefox версии 52 или более поздней (32- и 64-разрядной) поддерживается только для начала совещаний, event-совещаний, сеансов обучения или сеансов поддержки, а также присоединения к ним в Meeting Center, Event Center, Training Center и Support Center.

  

Браузер Firefox версии 51 и более ранней поддерживается, однако пользователи Firefox версий 50 и 51 получают сообщения с предупреждением о необходимости перезагрузить браузер.

Последняя версия

Браузер Firefox версии 52 или более поздней (только 32-разрядной) поддерживается в Linux с использованием протокола Java Network Launch Protocol (JNLP), но только при отключенном видео WebEx Meeting Center (CMR) и отключенной функции персональных комнат.

Safari

 

5, 6, 7, 8, 9, 10

 

Chrome5

Последние 32-разрядные или 64-разрядные версии

Последние 32-разрядные или 64-разрядные версии

 

1 Устройства Windows Phone 8 не поддерживаются для проведения видеосовещаний WebEx.
2 Присоединение к совещанию на компьютере Mac
  •  

    Для использования соответствующих программе FedRAMP веб-сайтов WebEx требуется операционная система Mac OS версии 10.9 или более поздней версии.

      

  • Начиная с версии Mac OS X 10.7 компания Apple больше не будет предлагать Java в составе операционной системы Mac. Поскольку раньше служба WebEx полагалась на автоматическое скачивание подключаемым модулем Java браузера приложения для совещаний при первом входе пользователей, тем пользователям, у которых не установлен Java, было сложно присоединиться к совещанию. Зависимость от Java устранена. Вместо этого пользователь получает запрос на установку небольшого подключаемого модуля. По завершении пользователь устанавливает приложение и затем запускает совещание.

     

  • Проблема возникает, когда вы впервые начинаете event-совещание или присоединяетесь к нему с помощью Event Center в Safari 6.X и Safari 7. После установки WebEx в Safari требуется разрешить работу подключаемому модулю для веб-сайта, с которого вы пытаетесь начать event-совещание или присоединиться к нему. После этого страница обновится, но вы не сможете присоединиться к event-совещанию. Чтобы присоединиться, вернитесь к выбранной ссылке, после чего произойдет успешное присоединение.

     

3 Ограничения Linux
  •  

    Linux не поддерживается для работы с персональными комнатами.

      

  •  

    Linux не поддерживается для видеосовещаний WebEx.

      

  
4 Браузер Internet Explorer версий 7 и 8 поддерживает не все функции WebEx (например, не поддерживает экран предпочтительных параметров "Мой WebEx").
5 Использование WebEx в Chrome и Firefox
  • Поскольку поддержка NPAPI исключена из Chrome, новый метод присоединения с использованием расширения Chrome предоставлен для использования WebEx начиная с Chrome 38. При первом использовании WebEx в Chrome пользователи пройдут одноразовую процедуру добавления расширения и обновления приложения WebEx. Со второго раза пользователи смогут присоединяться без дополнительных действий.

Объявление о прекращении поддержки Windows XP, Windows Server 2003, Mac OS X 10.6 и Internet Explorer 6

Поддержка WebEx для Windows Server 2003 и Mac OS X 10.6 прекращена начиная с версии WBS30. Тестирование Windows Server 2003 и Mac OS X 10.6 с нашими продуктами больше не будет проводиться, а потому мы не можем гарантировать работу WebEx на этих платформах в будущем. Компания Microsoft объявила о прекращении поддержки Windows Server 2003 начиная с 14 июля 2015 г., а компания Apple прекратила выпуск обновлений и пакетов исправлений для системы безопасности для Mac OS X 10.6.

 

Кроме того, как объявлялось ранее, поддержка WebEx для Windows XP прекращена в январе 2015 г.

 

Поскольку эти операционные системы больше не поддерживаются начиная с версии WBS30, пользователи не смогут начинать совещания WebEx, сеансы Remote Access или Access Anywhere, а также присоединяться к ним, и не смогут использовать другие приложения WebEx на компьютерах с Windows Server 2003, Windows XP или Mac OS X 10.6.

 

В таком случае пользователям рекомендуется модернизировать свои компьютеры с помощью поддерживаемых операционных систем, чтобы продолжить использование WebEx без перебоев. Пользователи также могут использовать WebEx на поддерживаемых мобильных устройствах.

 

Для обеспечения соответствия современным веб-стандартам WebEx больше не поддерживает Internet Explorer 6 начиная с выпуска WBS29.8. Рекомендуется произвести модернизацию Internet Explorer до более новой версии или же перейти на использование другого браузера.

 

Поддержка Citrix XenDesktop и XenApp

Приложение для совещаний WebEx поддерживает решение Citrix XenDesktop версий 5.6, 7.0 и 7.6, а также XenApp версии 6.5 при условии, если в качестве размещающей операционной системы и виртуальной операционной системы используется Windows (Windows 7 или Windows 8). Размещающая операционная система – это система, установленная на локальном компьютере пользователя. Виртуальная операционная система – это операционная система сервера.

Инструменты повышения производительности WebEx в настоящее время не поддерживают XenApp. Поддержку планируется обеспечить в одном из последующих выпусков.

 

Дополнительную информацию см. в разделе Межплатформенные известные проблемы и ограничения.

 

Поддержка языков

                                                                                           

Язык

Meeting Center

6

Event Center

Training Center

Support Center

Китайский (упрощенное письмо)

Да

Да

Да

Да

Китайский (традиционное письмо)

Да

Да

Да

Да

Датский

Да

Да

Да

Да

Английский

Да

Да

Да

Да

Французский

Да

Да

Да

Да

Немецкий

Да

Да

Да

Да

Итальянский

Да

Да

Да

Да

Японский

Да

Да

Да

Да

Корейский

Да

Нет

Да

Да

Португальский (Бразилия)

Да

Да

Да

Да

Русский

Да

Да

Да

Да

Испанский (Европа)

Да

Да

Да

Да

Испанский (Латинская Америка)

Да

Да

Да

Да

Шведский

Да

Нет

Нет

Нет

6 Языки локализации для компьютеров Mac доступны только в Meeting Center. Training Center, Event Center и Support Center не поддерживают языки локализации.

Требования к системе для совещаний CMR гибридного типа

Эта информация применима к WebEx Meeting Center и инструментам повышения производительности WebEx.

Чтобы вы могли воспользоваться функциями последней версией инструментов повышения производительности WebEx для планирования совещаний CMR гибридного типа, ваша система должна отвечать приведенным далее требованиям.

  • Cisco TelePresence Management Suite (Cisco TMS) версии 15.0

     

  • Cisco TelePresence Management Suite Extension для Microsoft Exchange (Cisco TMSXE) версии 5.0

     

Для работы с некоторыми серверами TelePresence может потребоваться Cisco TelePresence Conductor версии 4.0.

Инструменты повышения производительности WebEx и веб-сайт WebEx версий ранее WBS30 и соответствующие им версии Cisco TMS и Cisco TMSXE поддерживаются в определенных протестированных наборах выпусков для совещаний CMR гибридного типа.

 

Attachments

    Outcomes