WebEx 系统要求(WBS30)

Document created by Cisco Localization Team on Mar 23, 2017Last modified by Cisco Localization Team on Jul 17, 2017
Version 4Show Document
  • View in full screen mode
 

WebEx 系统要求(WBS30)

操作系统和浏览器支持

                                                                 

 

Windows1

Mac OS X2
Linux3

操作系统

32/64 位 Windows Vista、32/64 位 Windows 7、32/64 位 Window 8、32/64 位 Windows 8.1、64 位 Windows Server 2008、64 位 Windows Server 2008 R2、Windows 10

10.7、10.8、10.9、10.10、10.11、10.12

Ubuntu 12.x 和 14.x(Gnome)、Red Hat 5/6、Open SuSE 13.1/13.2、Fedora 19/20(皆为 32 位)

可用的 WebEx 服务

所有服务

Meeting Center、Training Center、Event Center 和 Support Center

Meeting Center Event Center Training Center Remote Support

最低系统要求

处理器

Intel Core2 Duo CPU 2.XX GHz 或 AMD 处理器(建议 2GB 内存)

Intel(建议 512 MB 内存以上)

Intel 或 AMD x86

JavaScript

启用 JavaScript 和 cookie

启用 JavaScript 和 cookie

启用 JavaScript 和 cookie

其他

启用 Active X(建议在 IE 中取消阻止),Java 6 或更高版本

 

Java 6、libstdc++ 6.0、GNOME/KDE 视窗系统

浏览器

Internet Explorer

对 7(32 位/64 位)和 8(32 位/64 位)提供部分支持4

  

对 9(32/64 位)、10(32/64 位)和 11(32/64 位)提供完全支持

 

 

 

Edge

  
 

当首次使用 Edge 浏览器时,可下载并安装可执行文件(.exe),通过“WebEx 临时文件夹方案(TFS)”来支持该浏览器。

  

对于 Edge 浏览器,只支持在 Meeting Center、Event Center、 Training Center 和 Support Center 中开始和加入会议、活动、培训课程或支持会话。

  
   

Mozilla

 

 

 

WBS30.14 及更高版本和 31.8 及更高版本支持 Firefox。5
 

对于 WBS30.13 及更低版本和 WBS31.7 及更低版本: 当首次使用 Microsoft Windows 上的 32 位和 64 位 Firefox 52 及更高版本时,可下载并安装可执行文件(.exe)以通过“WebEx 临时文件夹方案(TFS)”来支持该浏览器。

  

对于 WBS30.14 及更高版本和 WBS31.8 及更高版本: 对于 32 位和 64 位 Firefox 52 及更高版本,只支持在 Meeting Center、Event Center、 Training Center 和 Support Center 中开始和加入会议、活动、培训课程或支持会话。

  

支持 Firefox 51 及更低版本,但 Firefox 50 和 51 的用户会收到重启浏览器的警告消息。

最新版

在使用“Java 网络启动协议(JNLP)”的 Linux 中支持 32 位 Firefox 52 及更高版本,但不能启用 WebEx Meeting Center 视频(CMR)及个人会议室。

Safari

 

5、6、7、8、9、10

 

Chrome5

32 位/64 位最新版

32 位/64 位最新版

 

1 WebEx 视频会议不支持 Windows Phone 8 设备。
2 在 Mac 上加入会议
  •  

    符合 FedRAMP 规定的 WebEx 站点要求使用 10.9 或更高版本的 Mac 操作系统。

      

  • 自 Mac OS X 10.7 起,Apple 不再将 Java 作为 Mac 操作系统的一部分。 WebEx 之前依靠 Java 浏览器插件来为首次使用的用户自动下载会议应用程序,因此没有安装 Java 的用户在加入会议时会遇到问题。 而现在已不再需要依靠 Java。 作为替代,用户将被要求安装一个小插件。安装插件后,用户可继续完成剩余的会议应用程序安装过程,然后开始会议。

     

  • 当您首次在 Safari 6.X 和 Safari 7 上使用 Event Center 开始或加入活动时,会出现问题。 在安装 WebEx 后,Safari 要求您信任您正在尝试加入或开始活动的站点上的插件。 随后页面将会刷新,但您不会加入活动。 要加入活动,返回最初所选的链接,然后就能成功加入活动。

     

3 Linux 限制
  •  

    个人会议室不支持 Linux

      

  •  

    WebEx 视频会议不支持 Linux。

      

  
4 Internet Explorer 7 和 8 浏览器并非支持所有 WebEx 功能,例如“我的 WebEx 首选项”屏幕。
5 在 Chrome 和 Firefox 上使用 WebEx
  • 由于 Chrome 已移除对 NPAPI 的支持,因此我们提供了使用 Chrome 扩展程序的全新加入方式,从 Chrome 38 开始就可以通过这种方式使用 WebEx。 在 Chrome 上首次使用 WebEx 时,用户将被指导完成一次性流程以添加扩展程序并更新 WebEx 应用程序。 在首次使用之后,用户无需其余步骤即可加入会议。

Windows XP、Windows Server 2003、Mac OS X 10.6 和 Internet Explorer 6 终止支持公告

从 WBS30 版本开始,WebEx 将停止支持 Windows Server 2003 和 Mac OS X 10.6。 我们不再针对 Windows Server 2003 和 Mac OS X 10.6 测试我们的产品,并且不保证 WebEx 仍可在这些平台上正常使用。 Microsoft 已宣布于 2015 年 7 月 14 日停止对 Windows Server 2003 提供支持,而 Apple 已停止为 Mac OS X 10.6 提供更新补丁和安全性补丁。

 

此外,如先前的公告中所述,WebEx 对 Windows XP 的支持已于 2015 年 1 月终止。

 

由于不再支持这些操作系统,从 WBS30 版本开始,用户将无法加入或开始 WebEx 会议、Remote Access 会话或 Access Anywhere 会话,也无法在安装 Windows Server 2003、Windows XP 或 Mac OX 10.6 的计算机上使用其他任何 WebEx 应用程序。

 

我们建议用户将计算机升级到支持的操作系统从而继续使用 WebEx,以免服务中断。 用户还可通过支持的移动设备使用 WebEx。

 

为了与当前的 Web 标准保持一致,WebEx 将不再对 Internet Explorer 6(截止到 WBS29.8 发行版)提供支持。 我们建议您升级至更高版本的 Internet Explorer 或使用其他浏览器。

 

Citrix XenDesktop 和 XenApp 支持

WebEx 会议应用程序支持 Citrix XenDesktop 5.6、7.0 和 7.6 及 XenApp 6.5,其中主机操作系统和虚拟操作系统皆为 Windows(Windows 7 或 Windows 8)。 主机操作系统是安装在最终用户的本地计算机上的操作系统。 虚拟操作系统是服务器提供的操作系统。

“WebEx 快捷会议工具”当前不支持 XenApp。 计划在未来的发行版中提供支持。

 

有关更多信息,请参阅已知问题和限制

 

语言支持

                                                                                                       

Language

Meeting Center

6

Event Center

Training Center

Support Center

中文(简体)

支持

支持

支持

支持

中文(繁体)

支持

支持

支持

支持

丹麦语

支持

支持

支持

支持

荷兰语

支持

支持

支持

支持

英语

支持

支持

支持

支持

法语

支持

支持

支持

支持

德语

支持

支持

支持

支持

意大利语

支持

支持

支持

支持

日语

支持

支持

支持

支持

韩语

支持

不支持

支持

支持

葡萄牙语(巴西)

支持

支持

支持

支持

俄语

支持

支持

支持

支持

西班牙语(欧洲)

支持

支持

支持

支持

西班牙语(拉丁美洲)

支持

支持

支持

支持

瑞典语

支持

不支持

不支持

不支持

土耳其语

支持

支持

支持

支持

6 Mac 的本地化语言只适用于 Meeting Center。 Training Center、Event Center 和 Support Center 不支持本地化语言。

“CMR 混合”会议的系统要求

该信息适用于 WebEx Meeting Center 和“WebEx 快捷会议工具”。

您的系统必须满足以下要求才能使用最新版“WebEx 快捷会议工具”功能来安排“CMR 混合”会议:

  • Cisco TelePresence Management Suite (Cisco TMS) 15.0 版

     

  • Cisco TelePresence Management Suite Extension for Microsoft Exchange (Cisco TMSXE) 5.0 版

     

使用某些 TelePresence 服务器时可能会需要 Cisco TelePresence Conductor 4.0 版。

某些经过测试的特定版本的“CMR 混合”会议支持 WBS30 之前的“WebEx 快捷会议工具”和 WebEx 站点以及相应的 Cisco TMS 和 Cisco TMSXE 版本。

有关已知问题,请参阅协作会议室的已知问题和限制

 

Attachments

    Outcomes