La vidéo et l'audio sont hachés dans l’application Cisco Spark

Document created by Cisco Localization Team on Jun 19, 2017
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Problème

Votre vidéo et votre audio sont hachés au cours des appels et des réunions dans l’application Cisco Spark.

Cause possible
  • La bande passante du réseau est insuffisante à ce moment là. D'autres périphériques peuvent occuper la bande passante ou votre connexion ne répond pas à la configuration minimale requise pour exécuter l’application. La connexion Internet ne répond peut-être pas non plus à la configuration minimale requise pour les besoins en bande passante.

  • Il peut y avoir un problème de service Cisco Spark ou une panne partielle.

Solution

Éliminez ces facteurs possibles :

  • si vous êtes sur un réseau domestique, vérifiez que d'autres périphériques ne diminuent pas la bande passante. Les principaux coupables pour l’utilisation de la bande passante sont la diffusion vidéo, les jeux en ligne et les appels VoIP.

  • Vérifiez que votre connexion peut gérer ces besoins en bande passante minimale :
    • nous optimisons la qualité en utilisant le codec pour l'audio et le codec OpenH264 pour la vidéo.

    • La résolution vidéo varie selon le type de périphérique que vous utilisez :

      • l’application Cisco Spark prend en charge les appels vidéo 720p haute définition sur Mac, Windows et certains iPhone et iPad (iPhone 4S et version plus récente, iPad Air et iPad Air 2, iPad Pro et iPad Mini 2 et version plus récente).

      • Pour le Web (Firefox), Android et autres périphériques iOS (tels que l’iPad 2), Cisco Spark prend en charge les appels vidéo de définition standard 360 p.

    • L'utilisation approximative de la bande passante dans Cisco Spark est :

      • 700 Kbits/s pour les appels vidéo 360p et 1,5 Mbit/s pour les appels vidéo 720p.

      • 80 Kbits/s pour les appels avec vidéo désactivée ou les appels audio uniquement dans iOS 10.

Exécutez ces deux tests :

  • dans l’application, cliquez sur votre photo de profil et sélectionnez Contrôleur d'intégrité pour vérifier que le service est opérationnel. Si vous n’avez pas le Contrôleur d'intégrité, voir https://Status.ciscospark.com pour connaitre l’état actuel du service.

  • à partir du même réseau que celui sur lequel vous essayez d’utiliser l’application, exécutez le Test du réseau Cisco Spark dans Firefox ou Chrome sur votre ordinateur. Copiez les résultats dans votre presse-papiers et les collez-les dans un fichier texte dans le cas où vous deviez les fournir à l’équipe d’assistance.

Si vous rencontrez toujours des problèmes avec l’audio et la vidéo dans Cisco Spark, ouvrez un cas en envoyant vos commentaires par l’intermédiaire de l’application. Joignez le fichier texte aux résultats du test du réseau.




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