视频和音频在 Cisco Spark 应用程序中不稳定

Document created by Cisco Localization Team on Jun 19, 2017
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问题

在 Cisco Spark 应用程序中进行通话和会议期间,视频和音频不稳定。

可能原因
  • 当时可用的网络带宽不足。 其他设备可能占用了带宽,或者您的连接可能未达到运行该应用程序的最低要求。互联网连接也可能未达到最低带宽要求。

  • Cisco Spark 服务可能发生了问题或部分中断。

解决方案

用排除法检查这些潜在的因素:

  • 如果您使用的是家庭网络,确保其他设备没有占用带宽。 占用带宽的大户是流式视频、联机游戏和网络语音呼叫。

  • 确保您的连接能够满足这些最低带宽要求:
    • 我们使用 Opus 音频编解码器和 OpenH264 视频编解码器优化质量。

    • 视频分辨率根据您使用的设备类型而定:

      • Cisco Spark 应用程序支持在 Mac、Windows 和部分 iPhone 及 iPad 设备(iPhone 4S 及更新型号,iPad Air 和 iPad Air 2,iPad Pro 和 iPad Mini 2 及更新型号)上进行 720p 高清视频通话。

      • 对于 Web (Firefox)、Android 和其他 iOS 设备(例如 iPad 2),Cisco Spark 支持 360p 标清视频通话。

    • Cisco Spark 中的大致带宽使用量为:

      • 360p 视频通话需要 700 kbps,720p 视频通话需要 1.5 Mbps。

      • 在 iOS 10 中进行禁用视频或仅限音频的通话需要 80 kbps。

运行这两个测试:

  • 在应用程序中,单击您的档案照片,然后选择健康检查器以确认服务启动并运行。 如果您没有健康检查器,请参见 https://status.ciscospark.com 了解最新服务状态。

  • 在您尝试使用应用程序的网络中,在您的计算机上用 Firefox 或 Chrome 运行 Cisco Spark 网络测试。 将结果复制到剪贴板,然后粘贴到文本文件中,以便在需要时将它们提供给支持团队。

如果您在 Cisco Spark 中仍然遇到音频和视频问题,请通过应用程序提交反馈来建立案例。请附上含有网络测试结果的文本文件。




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