Software Requirements For Cisco Jabber for Windows 11.9

Document created by Cisco Documentation Team on Aug 7, 2017Last modified by Raj Kiran on Aug 7, 2017
Version 2Show Document
  • View in full screen mode

Server

Software

Operating systems

  • Microsoft Windows 10, 32 bit and 64 bit (Desktop OS x86)

  • Microsoft Windows 8.x, 32 and 64 bit
  • Microsoft Windows 7 SP1 or later, 32 and 64 bit

On-premises servers

  • Cisco Unified Communications Manager version 9.1(2) or later
  • IM and Presence Service version 9.1(2) or later
  • Cisco Unity Connection version 9.1(2) or later
  • Cisco WebEx Meetings Server version 2.6 MR1 or later
  • Cisco Expressway Series for Cisco Unified Communications Manager 8.6.2 or later
  • Cisco TelePresence Video Communication Server 8.1.1 or later
  • Cisco Meeting Server (CMS) 2.0 or later

Virtual servers

  • Citrix XenDesktop 7.5 or later
  • Citrix XenApp 7.5 or later for published apps and desktop
  • VMWare Horizon View 6.0, 6.1, 6.2, 7.0 and 7.1

Cloud-based servers

  • Cisco WebEx Messenger service
  • Cisco WebEx Meeting Center, version WBS28 or later
  • Cisco WebEx Meetings Server 1.5 and later

Directory servers

  • Active Directory Domain Services for Windows Server 2012 R2
  • Active Directory Domain Services for Windows Server 2008 R2
  • Any server that supports LDAPv3 protocol
  • Active Directory Lightweight Directory Service (AD LDS) or Active Directory Application Mode (ADAM)

User Data Service

  • Cisco Unified Communications Manager version 9.1(2) with the following COP file:

    cmterm-cucm-uds-912-5.cop.sgn.

  • Cisco Unified Communications Manager version 10.0(1). No COP file is required.

Instant Messaging

Microsoft Internet Explorer 9 or later

 


 

Attachments

    Outcomes