Programkrav

Document created by Cisco Localization Team on Sep 19, 2017
Version 1Show Document
  • View in full screen mode

Server

Program

Operativsystem

  • Microsoft Windows 10, 32- och 64-bitar (skrivbordsoperativsystem x86)

  • Microsoft Windows 8.x, 32- och 64-bitar
  • Microsoft Windows 7 SP1 eller senare, 32- och 64-bitar

Interna servrar

  • Cisco Unified Communications Manager version 9.1(2) eller senare
  • IM och Presence Service version 9.1(2) eller senare
  • Cisco Unity Connection version 9.1(2) eller senare
  • Cisco WebEx Meetings Server version 2.6 MR1 eller senare
  • Cisco Expressway-serien för Cisco Unified Communications Manager 8.6.2 eller senare
  • Cisco TelePresence Video Communication Server 8.1.1 eller senare
  • Cisco Meeting Server (CMS) 2.0 eller senare

Virtuella servrar

  • Citrix XenDesktop 7.5 eller senare
  • Citrix XenApp 7.5 eller senare för publicerade appar och skrivbord
  • VMware Horizon View 6.0, 6.1, 6.2, 7.0 och 7.1

Molnbaserade servrar

  • Cisco WebEx Messenger-tjänst
  • Cisco WebEx Meeting Center, version WBS28 eller senare
  • Cisco WebEx Meetings Server 1.5 eller senare

Katalogservrar

  • Active Directory-domäntjänster för Windows Server 2012 R2
  • Active Directory-domäntjänster för Windows Server 2008 R2
  • Alla servrar som har stöd för LDAPv3-protokollet
  • Active Directory Lightweight Directory Service (AD LDS) eller Active Directory Application Mode (ADAM)

Användardatatjänster

  • Cisco Unified Communications Manager version 9.1(2) med följande COP-fil:

    cmterm-cucm-uds-912-5.cop.sgn.

  • Cisco Unified Communications Manager version 10.0(1). Ingen COP-fil krävs.

Snabbmeddelanden

Microsoft Internet Explorer 9 eller senare




Attachments

    Outcomes