Softwarové požadavky

Document created by Cisco Localization Team on Sep 19, 2017
Version 1Show Document
  • View in full screen mode

Server

Software

Operační systémy

  • Microsoft Windows 10, 32 bitů a 64 bitů (OS x86 pro počítače)

  • Microsoft Windows 8.x, 32 a 64 bitů
  • Microsoft Windows 7 SP1 nebo novější, 32 a 64 bitů

Místní servery

  • Cisco Unified Communications Manager verze 9.1(2) nebo novější
  • Služba IM and Presence Service verze 9.1(2) nebo novější
  • Cisco Unity Connection verze 9.1(2) nebo novější
  • Cisco WebEx Meetings Server verze 2.6 MR1 nebo novější
  • Cisco Expressway Series pro Cisco Unified Communications Manager 8.6.2 nebo novější
  • Cisco TelePresence Video Communication Server 8.1.1 nebo novější
  • Cisco Meeting Server (CMS) 2.0 nebo novější

Virtuální servery

  • Citrix XenDesktop 7.5 nebo novější
  • Citrix XenApp 7.5 nebo novější pro publikované aplikace a počítače
  • VMware Horizon View 6.0, 6.1, 6.2, 7.0 a 7.1

Cloudové servery

  • Služba Cisco WebEx Messenger
  • Cisco WebEx Meeting Center verze WBS28 nebo novější
  • Cisco WebEx Meetings Server 1.5 a novější

Adresářové servery

  • Active Directory Domain Services pro Windows Server 2012 R2
  • Active Directory Domain Services pro Windows Server 2008 R2
  • Libovolný server, který podporuje protokol LDAPv3
  • Active Directory Lightweight Directory Service (AD LDS) nebo Active Directory Application Mode (ADAM)

User Data Service

  • Cisco Unified Communications Manager verze 9.1(2) s následujícím souborem COP:

    cmterm-cucm-uds-912-5.cop.sgn.

  • Cisco Unified Communications Manager verze 10.0(1). Není vyžadován soubor COP.

Zasílání okamžitých zpráv

Microsoft Internet Explorer 9 nebo novější




Attachments

    Outcomes