Ohjelmistovaatimukset

Document created by Cisco Localization Team on Sep 19, 2017
Version 1Show Document
  • View in full screen mode

Palvelin

Ohjelmisto

Käyttöjärjestelmät

  • Microsoft Windows 10, 32- ja 64-bittinen (pöytäkoneen käyttöjärjestelmä x86)

  • Microsoft Windows 8.x, 32- ja 64-bittinen
  • Microsoft Windows 7 tai uudempi, 32- ja 64-bittinen

Paikalliset palvelimet

  • Cisco Unified Communications Manager 9.1(2) tai uudempi
  • IM and Presence Service 9.1(2) tai uudempi
  • Cisco Unity Connection 9.1(2) tai uudempi
  • Cisco WebEx Meetings Server 2.6 MR1 tai uudempi
  • Cisco Expressway Series for Cisco Unified Communications Manager 8.6.2 tai uudempi
  • Cisco TelePresence Video Communication Server 8.1.1 tai uudempi
  • Cisco Meeting Server (CMS) 2.0 tai uudempi

Virtuaalipalvelimet

  • Citrix XenDesktop 7.5 tai uudempi
  • Citrix XenApp 7.5 tai uudempi julkaistuille sovelluksille ja työpöydälle
  • VMWare Horizon View 6.0, 6.1, 6.2, 7.0 ja 7.1

Pilvipohjaiset palvelimet

  • Cisco WebEx Messenger -palvelu
  • Cisco WebEx Meeting Center WBS28 tai uudempi
  • Cisco WebEx Meetings Server 1.5 ja uudempi

Hakemistopalvelimet

  • Windows Server 2012 R2:n Active Directory -toimialueen palvelut
  • Windows Server 2008 R2:n Active Directory -toimialueen palvelut
  • LDAPv3-protokolla
  • Active Directory Lightweight Directory Service (AD LDS) tai Active Directory Application Mode (ADAM)

Käyttäjätietopalvelu

  • Cisco Unified Communications Manager 9.1(2), jossa seuraava COP-tiedosto:

    cmterm-cucm-uds-912-5.cop.sgn.

  • Cisco Unified Communications Manager 10.0(1). COP-tiedostoa ei tarvita.

Pikaviestintä

Microsoft Internet Explorer 9 tai uudempi




Attachments

    Outcomes