Software Requirements for Cisco Jabber for Windows 11.5

Document created by Cisco Documentation Team on Dec 10, 2015Last modified by Shona O'Flaherty on Oct 27, 2016
Version 2Show Document
  • View in full screen mode

Server

Software

Operating systems

  • Microsoft Windows 10, 32 bit and 64 bit (Desktop OS x86)

  • Microsoft Windows 8.x, 32 and 64 bit
  • Microsoft Windows 7 SP1 or later, 32 and 64 bit

On-premises servers

  • Cisco Unified Communications Manager version 8.6(2) or later
  • Cisco Unified Presence version 8.6(2) or later
  • Cisco Unity Connection version 8.6(2) or later
  • Cisco WebEx Meetings Server version 1.5 or later
  • Cisco Expressway Series for Cisco Unified Communications Manager 8.6.2 or later
  • Cisco TelePresence Video Communication Server 8.1.1 or later

Virtual servers

  • Citrix XenDesktop 7.6, 7.5, 7.1
  • Citrix XenApp 7.6 published desktop, 7.5 published desktop, 6.5 published desktop
  • VMWare Horizon View 6.1, 6.0, 5.3

Cloud-based servers

  • Cisco WebEx Messenger service
  • Cisco WebEx Meeting Center, version WBS28 or later

Directory servers

  • Active Directory Domain Services for Windows Server 2012 R2
  • Active Directory Domain Services for Windows Server 2008 R2
  • OpenLDAP 2.4 and later
  • Active Directory Lightweight Directory Service (AD LDS) or Active Directory Application Mode (ADAM)

User Data Service

  • Cisco Unified Communications Manager version 9.1(2) with the following COP file:

    cmterm-cucm-uds-912-5.cop.sgn.

  • Cisco Unified Communications Manager version 10.0(1). No COP file is required.



Attachments

    Outcomes