Mac 版 Cisco Spark - 已知问题

Document created by Cisco Localization Team on Apr 18, 2016Last modified by Cisco Localization Team on Jun 6, 2017
Version 4Show Document
  • View in full screen mode

最后更新日期: 2017 年 5 月 12 日

尽管强烈建议使用 10.00 版,但支持的最低操作环境为 OS X v10.10.x。 要查看操作系统版本,请转到屏幕左上方的苹果,单击关于此 Mac。 有关具体的最新系统要求,请参阅此文章

已知问题

Cisco Spark 2.x 发行版有以下已知问题:

  • 某些传入呼叫会显示未知的主叫方。
  • 运行在 macOS 10.12.4 测试版系统中的 Mac 版 Cisco Spark 存在一个已知问题。 当 Cisco Spark 运行在此版本的 macOS 系统中时,该应用程序中的消息将无法显示。 我们正在努力与 Apple 协作解决这一问题。 解决办法: 如果您已经升级到该 mac OS 版本,您可以使用 Web 版 Cisco Spark 应用程序。请转至: https://web.ciscospark.com/signin

  • 如果在使用蓝牙耳机的同时启用“始终允许 Cisco Spark 发现附近的 Spark 协作室系统”,外部应用程序的音频质量可能会下降。 解决办法: 在“首选项”>“音频”下禁用“始终允许 Cisco Spark 发现附近的 Spark 协作室系统”这一设置。

  • 如果超过 200 条消息被标记,Spark 的应用程序将显示一条警告。

  • 目前,只在单个显示器设置上支持截取屏幕。

  • 某些 Mac OS 10.10.x 用户在 Mac 版 Cisco Spark 中遇到 LookupViewService 意外退出或 Cisco Spark 应用程序意外退出的问题。 解决方案: 更新为 Mac OS 的最新版本。 短期解决方案: 打开“系统首选项”/“触控板”,然后取消选择“锁定”

  • 在尝试将 Mac 版 Cisco Spark 与 Cisco Spark 协作室设备配对时,由于录制超声波,一些蓝牙耳机可能会导致问题。 如果无法配对且您使用的是蓝牙耳机,您可能需要关闭蓝牙才能配对。

请向我们发送反馈,报告您发现的所有问题!

如果遇到问题或者想了解服务状态,请参阅此文章

要升级 Mac 版 Cisco Spark,请阅读更多信息

Mac 版 Cisco Spark - 发行说明

 


 

Attachments

    Outcomes