Cisco Spark pour Mac - Problèmes connus

Document created by Cisco Localization Team on Apr 18, 2016Last modified by Cisco Localization Team on Jun 6, 2017
Version 4Show Document
  • View in full screen mode

Dernière mise à jour : 12 mai 2017

L'environnement d'exploitation minimum pris en charge est OS X v10.10.x bien que la version 10.10 soit fortement recommandée. Pour vérifier la version de votre système d'exploitation, allez sur la pomme située en haut à gauche de votre écran et cliquez sur À propos de ce Mac. Pour la configuration minimale du système requise actuelle, consultez cet article.

Problèmes connus

Cisco Spark version 2.x présente les problèmes connus suivants :

  • Certains appels entrants affichent Appelant inconnu.
  • Il existe un problème connu dans Cisco Spark pour Mac, lorsque vous utilisez la version bêta macOS 10.12.4. Lorsque vous utilisez Cisco Spark sur cette version macOS, vos messages ne s'affichent pas dans l’application. Nous travaillons sur la résolution de ce problème. Alternative : Si vous avez déjà effectué la mise à jour avec cette version du système d’exploitation mac, vous pouvez utiliser Cisco Spark pour l’application Web. Allez à l'adresse : https://web.ciscospark.com/signin.

  • L'audio pour les applications externes peut-être être dégradé si l'option « Autoriser Cisco Spark à toujours détecter les systèmes de salles Spark  à proximité » est activée lorsque vous utilisez un casque Bluetooth. Alternative : désactiver les paramètres Autoriser Cisco Spark à toujours détecter les systèmes de salles Spark à proximité sous des paramètres de systèmes de salles Spark sous Préférences / Audio.

  • Les applications Spark afficheront un avertissement si plus de 200 messages sont marqués.

  • La capture d'écran n'est actuellement prise en charge que pour la configuration d'un seul écran.

  • Certains utilisateurs de MAC OS 10.10.x rencontrent l'erreur LookupViewService qui s'arrête de manière inattendue ou l'application Cisco Spark qui s'arrête de manière inattendue dans Cisco Spark pour Mac. Solution : Effectuer la mise à jour vers la dernière version de Mac OS. Solution à court terme : Ouvrez Préférences Système / Trackpad et décochez « Rechercher ».

  • Certains casques Bluetooth peuvent causer des problèmes lors de la tentative d'appairage de Cisco Spark pour Mac avec un périphérique de salle Cisco Spark en raison des ultrasons de l'enregistrement. Si l'appairage ne fonctionne pas et que vous utilisez un casque Bluetooth, vous devez désactiver le Bluetooth pour que l'appairage fonctionne.

Veuillez nous faire part de tous les problèmes que vous rencontrez en nous envoyant vos commentaires !

Si vous rencontrez un problème, ou si vous êtes curieux de connaitre l'état du service, consultez cet article.

Pour effectuer la mise à jour de Cisco Spark pour Mac, voir la rubrique En savoir plus.

Cisco Spark pour Mac - Notes de version

 


 

Attachments

    Outcomes