Compatibilidad de características y requisitos de plataformas para Cisco Spark

Document created by Cisco Localization Team on Apr 18, 2016
Version 1Show Document
  • View in full screen mode

La mayoría de las características de la aplicación Cisco Spark están disponibles en todas las versiones de la aplicación. Las características que no lo están, o que no tienen el mismo nivel de disponibilidad, se incluyen en una lista.

Matriz de características de Cisco Spark

Marzo de 2016

Aplicación Cisco Spark

Mac

Windows

Web (Firefox)

Web (IE)

Web (Chrome)

Llamadas y reuniones con audio/video

No

No

Compartición de pantalla (iniciar durante una llamada)

No

No

Integraciones de salas

No

No

Imágenes GIF animadas

No

No

No

No

No

Caracteres emoji

Parcial

No

Parcial

Parcial

Parcial

Matriz de características de Cisco Spark

Marzo de 2016: dispositivos móviles

Aplicación Cisco Spark

Android

iPhone

iPad

**Windows Mobile

Llamadas y reuniones con audio/video

No

Compartición de pantalla (iniciar durante una llamada)

No

No

No

No

Imágenes GIF animadas

No

No

No

Caracteres emoji

No

Integraciones de salas

No

No

No

No

*Integración de calendarios (dispositivo local)

No

*Ficha Personas

No

*Integración de contactos

No

*Entrar a reuniones de WebEx desde Cisco Spark

No

*Crear una sala desde una entrada de calendario

No

*Compartir contenido desde aplicaciones en la nube

* Características solo para dispositivos móviles.

** Cisco Spark para Windows Mobile - Preview 10 es una vista previa y estamos trabajando para agregar más capacidades.

Requisitos de la plataforma

Cisco Spark para la Web

  • La versión actual de Chrome

  • La versión actual de Firefox

  • Internet Explorer 11 o posterior

  • Es posible que experimente problemas impredecibles de visualización y comportamiento si accede a Cisco Spark para la Web con otros exploradores.

Cisco Spark para Mac

  • El sistema operativo mínimo compatible es Mac OS X Mavericks 10.9.

  • Para obtener la mejor experiencia con todas las características de la aplicación Cisco Spark, su Mac también debe cumplir con los requisitos mínimos del sistema documentados en este artículo de Apple.

Cisco Spark para iPhone y iPad

  • El sistema operativo mínimo compatible es Apple iOS 8.1.

  • Compatible con iPhone, iPad y iPod touch. Esta aplicación está optimizada para iPhone 5, iPhone 6 y iPhone 6 Plus.

  • Se requiere un espacio de almacenamiento inferior a 50 MB para la instalación. El tamaño general dependerá del uso.

Cisco Spark para Android

  • El sistema operativo mínimo compatible es Android OS versión 4.1.

  • La aplicación Cisco Spark se ejecuta en tablets Android en las que se esté ejecutando Android OS 4.1. o superior, pero no es compatible oficialmente en tablets. Las pantallas no están formateadas para tablets Android.

Cisco Spark para Windows Mobile - Preview

Cisco Spark para Windows Mobile - Preview todavía no está lista para usted. Todavía se están efectuando cambios y estamos agregando más características de mensajería y capacidades de llamadas a la aplicación. Espere el anuncio oficial.

  • Sistema operativo mínimo compatible: Windows 10 y Windows Mobile 10.

  • Los teléfonos y las tablets con Windows son compatibles.

Cisco Spark para Windows

  • El sistema operativo mínimo compatible es Windows 7.

  • Estamos trabajando en la compatibilidad con Windows 10. Si desea obtener más detalles, consulte las actualizaciones y los problemas conocidos.

  • La aplicación también requiere Microsoft .NET Framework, versión mínima: 3.5. SP1.

  • Para obtener la mejor experiencia con todas las características de Cisco Spark para la Web, la PC debe configurarse con un procesador de al menos 1,5 GHz y 2 GB de RAM.

Para obtener más detalles sobre la compatibilidad o los problemas conocidos, consulte Actualizaciones y problemas conocidos.




Attachments

    Outcomes