Comparaison des fonctionnalités des fonctionnalités Cisco Spark et configuration minimale requise pour les plateformes

Document created by Cisco Localization Team on Apr 18, 2016
Version 1Show Document
  • View in full screen mode

La plupart des fonctionnalités Cisco Spark sont disponibles dans toutes les versions de l'application. Les fonctionnalités qui ne s'y trouvent pas, ou qui n'ont pas le même niveau de disponibilité, sont listées.

Matrice des fonctionnalités Cisco Spark

Mars 2016

Application Cisco Spark

Mac

Windows

Web (Firefox)

Web (IE)

Web (Chrome)

Appel et réunions audio/vidéo

Oui

Oui

Oui

Non

Non

Partage d'écran (initier au cours d'un appel)

Oui

Oui

Oui

Non

Non

Intégrations de la salle

Non

Non

Oui

Oui

Oui

GIFs animées

Non

Non

Non

Non

Non

Caractères Emoji

Partiel

Non

Partiel

Partiel

Partiel

Matrice des fonctionnalités Cisco Spark

Mars 2016 - Mobile

Application Cisco Spark

Android

iPhone

iPad

**Windows Mobile

Appel et réunions audio/vidéo

Oui

Oui

Oui

Non

Partage d'écran (initier au cours d'un appel)

Non

Non

Non

Non

GIFs animées

Non

Oui

Non

Non

Caractères Emoji

Oui

Oui

Non

Oui

Intégrations de la salle

Non

Non

Non

Non

* intégration du calendrier (Périphérique local)

Oui

Oui

Oui

Non

* Onglet Personnes

Non

Oui

Oui

Oui

* Intégration des contacts

Oui

Oui

Oui

Non

* Rejoindre les réunions WebEx à partir de Cisco Spark

Oui

Oui

Oui

Non

* Créer une salle à partir d'une saisie dans le calendrier

Oui

Oui

Oui

Non

* Partager du contenu à partir des applications du cloud

Oui

Oui

Oui

Oui

* Fonctionnalité mobile uniquement

** L'aperçu de Cisco Spark for Windows Mobile 10 est un aperçu et nous continuons d'ajouter d'autres fonctions.

Prérequis des plateformes

Cisco Spark pour le Web

  • La version actuelle de Chrome

  • La version actuelle de Firefox

  • Internet Explorer 10 ou 11

  • Vous pouvez rencontrer un affichage imprévisible et des problèmes de comportement si vous accédez à Cisco Spark sur le Web avec d'autres navigateurs.

Cisco Spark pour Mac

  • Le système d'exploitation minimum compatible est Mac OS X Mavericks 10.9.

  • Pour bénéficier de la meilleure expérience avec toutes les fonctionnalités de l'application Cisco Spark, votre Mac doit répondre à la configuration minimale du système requise documentée dans cet article d'Apple.

Cisco Spark pour iPhone et iPad

  • Le système d'exploitation minimum compatible est Apple iOS 8.1.

  • Compatible avec iPhone, iPad et iPod Touch. Cette application est optimisée pour iPhone 5, iPhone 6 et iPhone 6 Plus.

  • Un minimum de 50 Mo d'espace de stockage est requis pour l'installation. La taille globale dépend de l'utilisation.

Cisco Spark pour Android

  • Le système d'exploitation minimum compatible est le système d'exploitation Android version 4.1.

  • L'application Cisco Spark fonctionne sur les tablettes Android sur lesquelles le système d'exploitation Android version 4.1 ou plus récente est installé, mais n'est pas officiellement compatible sur les tablettes. Les écrans ne sont pas formatés pour les tablettes sur Android.

Aperçu de Cisco Spark pour Windows Mobile

L'aperçu de Cisco Spark pour Windows Mobile n'est pas encore tout à fait prêt à vous être présenté.  Nous effectuons encore des modifications et nous ajoutons d'autres fonctionnalités de messagerie et des fonctions d'appel à l'application. Surveillez l'annonce officielle.

  • Le système d'exploitation minimum compatible : Windows 10 et Windows Mobile 10.

  • Les téléphones et les tablettes Windows sont compatibles.

Cisco Spark pour Windows

  • Le système d'exploitation minimum compatible est Windows 7.

  • Nous travaillons sur la compatibilité pour Windows 10. Si vous souhaitez plus de détails, voir les mises à jour et les problèmes connus.

  • L'application nécessite également Microsoft .NET Framework, version 3.5. SP1 minimum.

  • Pour bénéficier de la meilleure expérience avec toutes les fonctionnalités de Cisco Spark pour le Web, le PC doit être configuré au minimum avec un processeur de 1.5 GHz et 2 Go de RAM.

Pour plus de détails sur la compatibilité ou les problèmes connus, voir Mises à jour et problèmes connus.




Attachments

    Outcomes