Cisco Spark 功能兼容性和平台要求

Document created by Cisco Localization Team on Apr 18, 2016
Version 1Show Document
  • View in full screen mode

大多数 Cisco Spark 应用程序功能在所有版本中均可使用。下表列出不可用或可用性级别不同的功能。

Cisco Spark 功能矩阵

2016 年 3 月

Cisco Spark 应用程序

Mac

Windows

Web (Firefox)

Web (IE)

Web (Chrome)

呼叫和音频/视频会议

屏幕共享(在通话期间启动)

协作室集成

动画 GIF

表情字符

部分

部分

部分

部分

Cisco Spark 功能矩阵

2016 年 3 月 - 移动设备

Cisco Spark 应用程序

Android

iPhone

iPad

**Windows Mobile

呼叫和音频/视频会议

屏幕共享(在通话期间启动)

动画 GIF

表情字符

协作室集成

*日历集成(本地设备)

*“人员”标签页

*联系人集成

*从 Cisco Spark 加入 WebEx 会议

*通过日历条目创建协作室

*通过云应用程序共享内容

* 仅适用于移动设备的功能。

** Windows Mobile - Preview 版 Cisco Spark 10 为预览版,我们将不断添加更多功能。

平台要求

Web 版 Cisco Spark

  • Chrome 的最新发行版

  • Firefox 的最新发行版

  • Internet Explorer 11 或更高版本

  • 如果您使用其他浏览器访问 Web 版 Cisco Spark,则可能会遇到不可预测的显示和行为问题。

Mac 版 Cisco Spark

  • 支持的最低操作系统版本是 Mac OS X Mavericks 10.9。

  • 为在使用所有 Cisco Spark 应用程序功能时获得最佳体验,您的 Mac 还应满足 Apple 提供的此文章中所述的最低系统要求。

iPhone 版和 iPad 版 Cisco Spark

  • 支持的最低操作系统版本是 Apple iOS 8.1。

  • 兼容 iPhone、iPad 和 iPod Touch。 此应用程序已专为 iPhone 5、iPhone 6 及 iPhone 6 Plus 而优化。

  • 安装需要 50 MB 以下的存储空间。 整体大小将取决于使用情况。

Android 版 Cisco Spark

  • 支持的最低操作系统版本是 Android OS 4.1。

  • Cisco Spark 应用程序可在运行 Android OS 4.1 或更高版本的 Android 平板电脑上运行,但尚未在平板上正式支持。 屏幕格式不适用于 Android 平板。

Windows Mobile - Preview 版 Cisco Spark

Windows Mobile - Preview 版 Cisco Spark 尚未完全准备好。 某些内容仍然在改动,我们正在向应用程序中添加更多消息功能和呼叫功能。请留意官方公告。

  • 支持的最低操作系统: Windows 10 和 Windows Mobile 10。

  • 支持 Windows 手机和平板电脑。

Windows 版 Cisco Spark

  • 支持的最低操作系统版本是 Windows 7。

  • 我们正在处理 Windows 10 的支持问题。 要了解更多详细信息,请参阅更新和已知问题。

  • 该应用程序还至少需要 Microsoft .NET Framework 版本 3.5. SP1。

  • 为在使用所有 Web 版 Cisco Spark 功能时获得最佳体验,PC 应至少配置有 1.5 GHz 的处理器和 2 GB 的 RAM。

有关兼容性或已知问题的更多详细信息,请参阅更新和已知问题




Attachments

    Outcomes