エラー: Webex Education Connector 使用中に表示される「Webex 認証の有効期限が切れています。Webex を再認証してください」
問題
学習管理システム (LMS) 内で Webex Education Connector を使用する教育者と学生に、「Webex 認証の有効期限が切れました。 Webex を再認証してください。」 このエラーにより、ユーザーは LMS インテグレーションを通じて Webex ミーティングを作成または管理できなくなり、仮想学習体験が妨げられます。
解決
「Webex 認証の有効期限が切れました」エラーを解決するには、次の手順に従います。
- いずれかのLMSコースの[仮想ミーティング]タブに移動します。
- 右上隅にある ログアウト ボタンをクリックします。
- [Webex Meetings でサインイン] をクリックします。
- プロンプトが表示されたら、メールアドレスを入力します。
- パスワードを入力し、シングルサインオン(SSO)が設定されている場合は、ID プロバイダ(IDP)で認証します。
- プロンプトが表示されたら、権限要求を承認 します。
- これでLMSのCisco Webexアカウントを再認証し、ミーティングを再度作成できるようになります。
これらの手順を実行しても問題が解決しない場合は、追加のトラブルシューティングが必要な場合があります。
- LMS からログアウトします。
- ブラウザのキャッシュとクッキーを消去します。 サポートについては、次のガイドを参照してください。
- ブラウザを完全に閉じます。
- ブラウザを再度開き、LMS にログインします。
- 最初のセクションで説明されている再認証手順を繰り返します。
原因
このエラーは通常、Webex Education Connector の期限切れの認証トークンによるものです。 これは、ユーザーの Webex 認証がデータを保護するためのセキュリティ対策として期限切れになった場合に発生します。 また、ユーザーのアカウント設定の変更や LMS セッションの有効期限が切れた場合にも発生します。 ブラウザのキャッシュとCookieは、認証プロセスを中断することがあります。
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