Fout: 'Automatisch account maken mislukt 31'
Voor sitebeheerders om problemen met het automatisch maken van accounts op te lossen.
Fout: 'Automatisch account maken mislukt 31'
Null foutnummer - 31
Foutcode 31 bij het maken van een nieuwe SSO-account
Fout: 'Reden: Automatisch account maken mislukt (31).'
Oorzaak:
Deze fout kan de volgende oorzaken hebben:
- De site heeft geen partner-id.
- Er bestaat al een account voor de host die probeert aan te melden, maar dit account is gedeactiveerd of in afwachting van goedkeuring.
- Vereiste velden worden niet doorgegeven aan de Webex-site tijdens het maken van het account.
- De volgende velden zijn altijd vereist en moeten aanwezig zijn in het SAML-antwoord:
- Gebruikersnaam
- Voornaam
- Achternaam
- De volgende velden zijn altijd vereist en moeten aanwezig zijn in het SAML-antwoord:
- Er zijn geen gratis hostlicenties meer.
- Het kenmerk Lidstatus is aanwezig in de SAML-respons.
Oplossing:
Opmerking: Als uw SAML-asserty het kenmerk 'Lidstatus' bevat, verwijdert u dit item uit uw asserty voordat u de onderstaande stappen voert. Het kenmerk Lidstatus is niet vereist in een SAML-assertie.
Alleen voor sitebeheerders
Bekijk de onderstaande opsomming om het probleem op te lossen:
Account heeft nooit gewerkt
- Controleer of uw Webex-site gratis hostaccountplaatsen heeft:
- Meld u aan bij uw Webex Sitebeheer pagina. (Voorbeeld: https://SITENAME.webex.com/admin.php)
- In het gedeelte Sitegegevens controleert u op gratis hostaccounts.
- Controleer of het account in afwachting van goedkeuring is.
- Als API's worden gebruikt om gebruikersaccounts te maken, controleert u of alle vereiste velden aan de Webex-site worden doorgegeven.
- U kunt de verplichte velden als volgt verifiëren:
- Meld u aan bij uw Webex Sitebeheer pagina. (Voorbeeld: https://SITENAME.Webex.com/admin.php)
- Klik op Gebruikersbeheer en vervolgens op de koppeling Gebruiker toevoegen aan de linkerkant van de pagina.
- Alle velden met asterisken (*) zijn verplicht en moeten worden doorgegeven tijdens het maken van het account. Scrol omlaag en scan alle beschikbare velden om te controleren of de vereiste informatie aanwezig is.
- U kunt de verplichte velden als volgt verifiëren:
Account heeft eerder wel gewerkt
- Controleer of het hostaccount actief is op de Webex-site:
- Meld u aan bij uw Webex Sitebeheer pagina. (Voorbeeld: https://SITENAME.webex.com/admin.php)
- Klik op Gebruikersbeheer en vervolgens op de koppeling Gebruiker bewerken aan de linkerkant van de pagina.
- Schakel het selectievakje Alleen actieve accounts weergeven uit.
- In het bericht Gebruikersnaam: of E-mail: de zoekcriteria in voor de host en klik vervolgens op de knop Zoeken.
- Als het account wordt weergegeven, maar niet als actief wordt weergegeven, schakelt u het selectievakje in de kolom Actief in en klikt u op de knop Verzenden.
Neem contact op met de technische ondersteuning als het probleem aanhoudt.
Opmerking: De kenmerken uid en updatetimestamp zijn niet verplicht voor het automatisch maken van een account.
Vond u dit artikel nuttig?