My Name and Email Address are not Saved on the Join Meeting Page

My name and email address are not saved on the join meeting page.

I have previously entered my name and email address when joining a meeting but the information was not saved.

I am prompted to enter my name and email address every time I join into a Webex meeting.

Prompted to enter my name and email address every time I join a meeting.

Cause:
This occurs if the Allow user to store personal information for joining meetings, call-back teleconferencing, and video conferencing systems option is unchecked in Site Administration.

Solution:

Site Administrators only

To resolve the issue:

 

For Site Administration:

  1. Log in to your Webex Site Administration page.
  2. Click the Configuration link on the left side of the page.
  3. Select Common Site Settings > Options.
  4. Scroll down to the Security Options section, then scroll down to the Other: sub-section.
  5. Check the Allow user to store personal information for joining meetings, call-back teleconferencing, and video conferencing systems box.
  6. Scroll to the bottom of the page, then click the Update button.

 

For Control Hub:
  1. From the customer view in https://admin.webex.com, click Meeting, and select the site that you want to modify.
  2. Click Settings.
  3. Click on Security, under Common Settings.
  4. Scroll down to the Other: sub-section and enable Allow user to store personal information for joining meetings, call-back teleconferencing, and video conferencing systems.

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