Fehler: Ihre Webex-Autorisierung ist abgelaufen. Bitte authentifizieren Sie Webex erneut, während Sie Webex Education Connectors verwenden.
PROBLEM
Lehrkräfte und Lernende, die Webex Education Connectors in ihrem Learning Management System (LMS) verwenden, erhalten eine Fehlermeldung mit der Meldung „Ihre Webex-Autorisierung ist abgelaufen. Autorisieren Sie Webex erneut.“ Dieser Fehler hindert Benutzer daran, Webex-Meetings über die LMS-Integration zu erstellen oder zu verwalten, wodurch die virtuelle Lernerfahrung unterbrochen wird.
AUFLÖSUNG
Um den Fehler „Ihre Webex-Autorisierung ist abgelaufen“ zu beheben, sollten Benutzer die folgenden Schritte ausführen:
- Navigieren Sie zu der Registerkarte „Virtuelle Meetings“ in einem Ihrer „LMS“-Kurse .
- Klicken Sie in der oberen rechten Ecke auf die Schaltfläche Abmelden .
- Klicken Sie auf Mit Webex Meetings anmelden .
- Geben Sie Ihre E-Mail-Adresse ein, wenn Sie dazu aufgefordert werden.
- Geben Sie Ihr Kennwort ein und authentifizieren Sie sich bei Ihrem Identitätsanbieter ( IDP ), wenn Single Sign-On ( SSO ) konfiguriert ist.
- Akzeptieren Sie die Berechtigungsanfrage, wenn Sie dazu aufgefordert werden.
- Sie sollten Ihr Cisco Webex-Konto jetzt im LMS-Konto erneut autorisiert haben und in der Lage sein, erneut Meetings zu erstellen.
Wenn das Problem nach den folgenden Schritten weiterhin besteht, kann eine zusätzliche Fehlerbehebung erforderlich sein:
- Melden Sie sich von Ihrem LMS ab.
- Löschen Sie den Cache und die Cookies in Ihrem Browser. Hilfe finden Sie in den folgenden Handbüchern:
- Schließen Sie Ihren Browser vollständig.
- Öffnen Sie Ihren Browser erneut und melden Sie sich wieder bei Ihrem LMS an.
- Wiederholen Sie die im ersten Abschnitt beschriebenen Schritte zur erneuten Autorisierung.
URSACHE
Der Fehler ist in der Regel auf ein abgelaufenes Authentifizierungstoken im Webex Education Connector zurückzuführen. Dies geschieht, wenn die Webex-Autorisierung eines Benutzers als Sicherheitsmaßnahme zum Schutz seiner Daten abläuft. Sie kann auch aufgrund von Änderungen in den Kontoeinstellungen des Benutzers oder wenn die LMS-Sitzung abläuft, auftreten. Der Browser-Cache und Cookies können auch gelegentlich den Autorisierungsvorgang stören.
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