Condivisione di un file

Document created by Cisco Localization Team on Oct 18, 2016Last modified by Cisco Localization Team on Jul 11, 2017
Version 2Show Document
  • View in full screen mode
 

Condivisione di un file

 

È possibile condividere un file, come un documento, una presentazione o un video, che risiede sul computer. I partecipanti visualizzano il file condiviso nei relativi visualizzatori di contenuto.

  
     
1    Selezionare Condividi > File (incluso video).
2    Selezionare uno o più file che si desidera condividere, quindi selezionare Apri.   

I file vengono caricati uno alla volta e un indicatore di stato viene visualizzato nell'area del contenuto e sulle schede del documento. Il file condiviso appare nel visualizzatore di contenuto.

  

Scelta di una modalità di importazione per la condivisione della presentazione (utenti Windows)

   

La modifica della modalità di importazione non incide sulle presentazioni attualmente in condivisione. Per applicare una nuova modalità di importazione a una presentazione condivisa, è necessario chiudere la presentazione e poi condividerla nuovamente.

   
       
1    Nella finestra della sessione di formazione, selezionare Sessione di formazione > Opzioni.       

Viene visualizzata la finestra di dialogo Opzioni sessione di formazione con la scheda Opzioni selezionata per impostazione predefinita.

     
2    Selezionare Modalità di importazione.
3    Selezionare UCF o Driver stampante.
  •       

    UCF (Universal Communications Format): modalità predefinita. Consente di visualizzare le animazioni e le transizioni di diapositive nelle presentazioni Microsoft PowerPoint. In modalità UCF, Training Manager importa le presentazioni più rapidamente rispetto alla modalità driver della stampante. Tuttavia, è possibile che pagine e diapositive non vengano visualizzate in modo coerente in Training Manager su piattaforme diverse.

           
    Nota              

    La modalità UCF non è supportata per utenti Office 2013 che condividono diapositive PowerPoint.

           
          
  •       

    Driver della stampante: visualizza le presentazioni condivise come appaiono una volta stampate, garantendo un aspetto coerente di pagine e diapositive in Training Manager su piattaforme diverse. Tuttavia, questa modalità non supporta animazioni o transizioni di diapositive. In questa modalità la prima pagina o diapositiva viene visualizzata rapidamente ma il tempo complessivo per l'importazione di tutte le pagine o diapositive è superiore al tempo utilizzato in modalità UCF.

          
4    Selezionare OK.

Spostamento tra diapositive, pagine o lavagne utilizzando la barra degli strumenti

   

È possibile passare a diverse pagine, diapositive o pagine di lavagna nel visualizzatore di contenuto. Ogni documento, presentazione o lavagna condivisa viene visualizzata in una scheda nella parte superiore del visualizzatore di contenuto.

   
     
1    Nella finestra Sessione di formazione, selezionare la scheda relativa al documento, alla presentazione o alla lavagna che si desidera visualizzare.       

Se sono presenti più schede di quante ne possano essere visualizzate in una volta, selezionare il pulsante con la freccia in basso per visualizzare un elenco delle schede restanti.

     
2    Selezionare la freccia Opzioni nella barra degli strumenti per cambiare la pagina o la diapositiva che si sta visualizzando.        
Nota             
  •         

    In alternativa, è possibile spostarsi in pagine o diapositive diverse in un documento, una presentazione o una lavagna condivisi, aprendo il visualizzatore delle anteprime.

            

  •         

    È possibile avanzare automaticamente tra le pagine o le diapositive in base a un intervallo di tempo specificato.

            

  •         

    Se la presentazione comprende animazioni o transizioni di diapositive, è possibile utilizzare la barra degli strumenti o i tasti di scelta rapida per eseguirle.

            

      
     

Avanzamento automatico tra pagine o diapositive

   

Quando si condivide un documento o una presentazione nel visualizzatore di contenuto, è possibile avanzare automaticamente tra le pagine o le diapositive a intervalli specificati. Dopo aver abilitato l'avanzamento automatico delle pagine o delle diapositive, è possibile arrestarlo in qualsiasi momento.

   
         
1    Nella finestra Sessione di formazione, selezionare la scheda del documento o della presentazione per cui si desidera abilitare l'avanzamento automatico delle pagine o delle diapositive.
2    Selezionare Visualizza > Sfoglia automaticamente pagine.
3    Per modificare l'intervallo di tempo per l'avanzamento delle pagine, effettuare una delle seguenti operazioni:
  •       

    Selezionare i pulsanti in alto o in basso per aumentare o diminuire l'intervallo

          
  •       

    Digitare un intervallo di tempo specifico

          
       

Per riavviare l'avanzamento delle pagine o delle diapositive dopo che sono state visualizzate tutte, selezionare la casella di controllo Torna all'inizio e continua l'avanzamento pagine.

     
4    Selezionare Avvia.
5    (Opzionale) Chiudere la finestra di dialogo Avanza pagine automaticamente selezionando il pulsante Chiudi nell'angolo superiore destro della finestra di dialogo.       

Le pagine o le diapositive continueranno ad avanzare all'intervallo specificato.

     
6    Per interrompere l'avanzamento automatico tra le pagine o le diapositive, aprire nuovamente la finestra di dialogo Avanza pagine automaticamente e selezionare Interrompi.

Visualizzazione delle animazioni e delle transizioni delle diapositive in una presentazione condivisa

   

Quando si condivide una presentazione Microsoft PowerPoint nel visualizzatore di contenuto, è possibile animare testo e transizioni di diapositive, proprio come si fa quando si usa l'opzione Presentazione di PowerPoint.

    
  •      

    Animazioni e transizioni non sono supportate per utenti Office 2013 che condividono diapositive PowerPoint. Al contrario, utilizzare la condivisione dell'applicazione o del desktop.

         

  •      

    Per mostrare animazioni e transizioni di diapositive, è necessario condividere la presentazione come file in formato UCF (Universal Communications Format). La modalità di importazione UCF converte automaticamente un file PowerPoint in un file UCF quando viene condiviso.

         

  •      

    Se almeno un partecipante alla sessione di formazione sta utilizzando Java Training Manager, le animazioni e le transizioni delle diapositive non verranno visualizzate durante la sessione di formazione. L'organizzatore della sessione di formazione può impedire ai partecipanti di accedere a una sessione di formazione utilizzando Java Training Manager durante la pianificazione della sessione di formazione.

         

   
     
1    Fare clic nel visualizzatore di contenuto per accertarsi che sia attivo.       

Il visualizzatore di contenuto è attivo se viene visualizzato un bordo blu attorno alla diapositiva nel visualizzatore di contenuto.

     
2    Nella barra degli strumenti, selezionare le frecce corrette per spostarsi all'interno della presentazione.

Aggiunta di nuove pagine a file o lavagne condivise

 

Quando si condivide un documento o una lavagna nel visualizzatore di contenuto, è possibile aggiungere una nuova pagina vuota per le annotazioni.

  
     
1    Nel visualizzatore di contenuto, selezionare la scheda relativa al documento, alla presentazione o alla lavagna a cui si desidera aggiungere una pagina o una diapositiva.
2    Selezionare Modifica > Aggiungi pagina.   

Una nuova pagina verrà visualizzata nel visualizzatore del contenuto, alla fine del documento, della presentazione o della lavagna selezionata.

  
Suggerimento        

Se sono state aggiunte più pagine a un file o una lavagna condivisa, è possibile visualizzare le anteprime per visualizzare e spostarsi tra le pagine aggiunte in modo più semplice.

  
  

Come incollare immagini in diapositive, pagine e lavagne

 

Se si copia un'immagine bitmap negli appunti del sistema, questa potrà essere incollata in una nuova pagina, una diapositiva o una lavagna nel visualizzatore di contenuto.

  

Ad esempio, è possibile copiare un'immagine di una pagina Web o di un'applicazione, quindi condividere rapidamente tale immagine incollandola nel visualizzatore di contenuto.

  
     
1    Nel visualizzatore di contenuto, selezionare la scheda relativa al documento, alla presentazione o alla lavagna in cui si desidera incollare l'immagine.
2    Selezionare Modifica > Incolla come nuova pagina.   

L'immagine sarà visualizzata su una nuova pagina nel visualizzatore di contenuto, alla fine del documento, della presentazione o della lavagna selezionata.

  
Nota        

Nel visualizzatore del contenuto è possibile incollare qualsiasi tipo di immagine bitmap, GIF, JPEG, BMP o TIF. Non è possibile, tuttavia, incollare altri tipi di immagini, quali quelle in formato EPS o Photoshop (PSD).

  
  

Salvataggio di una presentazione, un documento o una lavagna

   

È possibile salvare qualsiasi documento, presentazione o lavagna condivisa, che appare nel visualizzatore contenuto. Un file salvato contiene tutte le pagine o le diapositive del documento, della presentazione o della lavagna attualmente presenti nel visualizzatore di contenuto, comprese le annotazioni e i puntatori aggiunti dall'utente o da altri partecipanti.

    

I file salvati sono nel formato UCF (Universal Communications Format). È possibile aprire un file .ucf in un'altra sessione di formazione o in qualsiasi momento al di fuori di una sessione di formazione.

    

Una volta salvato il documento, la presentazione o la lavagna in un file, è possibile salvarlo nuovamente per sovrascrivere lo stesso file o salvarne una copia in un altro file.

   
      
1    Per salvare un nuovo documento, selezionare File > Salva > Documento.
2    Scegliere una posizione in cui salvare il file.
3    Digitare il nome del file nella casella Nome file.       
Nota             

Per salvare una copia, selezionare Salva con nome > Documento, quindi digitare un nuovo nome per il file o scegliere una nuova posizione in cui salvare il file.

      
     

Apertura di un documento, una presentazione o una lavagna salvata

 

Se è stato salvato un documento, una presentazione o una lavagna mostrata nel visualizzatore di contenuto durante una riunione, è possibile effettuare una delle seguenti operazioni:

  
  •  

    Aprire il file nel visualizzatore di contenuto durante un'altra riunione. Solo un relatore o i partecipanti con privilegio Condividi documenti possono aprire un file salvato durante una riunione.

      

  •  

    Aprire il file in qualsiasi momento sul desktop del proprio computer.

      

  

Un documento, una presentazione e una lavagna salvati sono in formato UCF (Universal Communications Format) e hanno l'estensione .ucf.

  
  •  

    La modalità UCF non è supportata per utenti Office 2013 che condividono diapositive PowerPoint.

      

  •  

    Se il file che si desidera aprire si trova sul desktop del computer, è sufficiente fare doppio clic su di esso per aprirlo nel Visualizzatore documenti WebEx. 

      

  
      
1    Selezionare File > Apri e condividi.
2    Selezionare il file del documento, della presentazione o della lavagna che si desidera aprire.
3    Selezionare Apri.

Stampa di presentazioni, documenti o lavagne

   

È possibile stampare qualsiasi presentazione, documento o lavagna condivisa che appare nel visualizzatore di contenuto. Una copia stampata del contenuto condiviso include tutte le annotazioni e i puntatori aggiunti.

   
      
1    Nel visualizzatore di contenuto, selezionare la scheda relativa al documento, alla presentazione o alla lavagna che si desidera stampare.
2    Selezionare File > Stampa > Documento.
3    Selezionare le opzioni di stampa da utilizzare e quindi stampare il documento.       

Quando si stampa contenuto condiviso nel visualizzatore di contenuto, il contenuto viene ridimensionato per adattarlo alla pagina stampata. Tuttavia, nel caso delle lavagne, solo il contenuto che si trova tra le linee tratteggiate della lavagna viene stampato.

     
 

Attachments

    Outcomes