Virhe: Käyttäjä [Email Osoitetta] ei voitu muuntaa. Ota yhteyttä tukeen saadaksesi apua, kun yrität muuntaa ilmaisia käyttäjiä Control Hubissa
ONGELMA
Järjestelmänvalvojat saattavat kohdata virheilmoituksen, jossa lukee "Käyttäjä [Email Osoitetta] ei voitu muuntaa. Ota yhteyttä tukeen saadaksesi apua", kun yrität muuntaa ilmaisia käyttäjiä asiakasorganisaatioksi Cisco Webex Control Hubissa käytettäessä Cisco Directory Connectoria hakemistosynkronointiin.
RATKAISU
Tämän ongelman välttämiseksi on suositeltavaa muuntaa kaikki tilit kuluttajaorganisaatiosta asiakasorganisaatioon ennen hakemistosynkronoinnin käyttöönottoa. Ennen reaaliaikaista synkronointia on myös suositeltavaa suorittaa koeajoja tuloksen validoimiseksi.
Vaiheet ilmaisen Webex-käyttäjien muuntamiseksi hakemistosynkronoidussa organisaatiossa
- Poista hakemistosynkronointi tilapäisesti käytöstä Cisco Directory Connectorissa estääksesi ristiriidat muunnosprosessin aikana.
- Noudata ohjeita muuntaaksesi lisensoimattomat käyttäjät Cisco Webex Control Hubissasiirtääksesi käyttäjät ilmaisesta kuluttajaorganisaatiosta yritysorganisaatioon. Tämä lisää käyttäjän organisaatioosi, ja hän näkyy Cisco Webex Control Hubissa.
- Varmista, että Active Directoryssa on vastaavat käyttäjät äskettäin muunnetuille käyttäjille, ennen kuin otat synkronoinnin uudelleen käyttöön. Käytä testisynkronointia varmistaaksesi, ettei ole olemassa yhteensopimattomia käyttäjiä.
- Suorita Cisco Directory Connectorissa testiajo synkronoinnilla. Kun olet valmis, tarkista Lisää objekteja-välilehti varmistaaksesi, ettei muuntamiasi käyttäjiä ole merkitty poistettaviksi.
- Kun olet varma, että seuraava synkronointi ei poista tilejä, voit ottaa hakemistosynkronoinnin turvallisesti uudelleen käyttöön Cisco Directory Connectorin kautta.
Tarkempia ohjeita on Cisco Directory Connectorin käyttöönotto-oppaassa.
Näitä ohjeita noudattamalla järjestelmänvalvojien pitäisi pystyä muuntamaan ilmaiset käyttäjätilit yrityksen organisaatioon ilman, että Cisco Webex Control Hubissa ilmenee muunnosvirhettä.
SYY
Tämä virhe ilmenee, kun synkronoidulla tilillä on vastaava sähköpostiosoite kuluttajaorganisaatiossa (maksuttomassa muodossa), mikä estää sähköpostiosoitteen lisäämisen asiakasorganisaatioon. Cisco Directory Connectorin tapahtumaloki näyttää virheilmoituksen, joka ilmoittaa, että käyttäjää ei voitu muuntaa, ja ehdottaa yhteyden ottamista tukeen avun saamiseksi. Hakemistoliitin on suunniteltu käyttäjien lisäämiseen tai poistamiseen, ei tilien muuntamiseen ilmaisista maksullisiksi organisaatioiksi.
Oliko tästä artikkelista apua?