webex-logowebex-logoCentro assistenza
  • Ctrl K
    • Per iniziare
    • Guida per prodotto
    • Amministrazione
    • Novità
    • Support

      Join a meeting
      Developer ToolsDeveloper Tools
      Webex AdoptionWebex Adoption
      Contact Support

      learn

      Video resources
      Webex AcademyWebex Academy
      Live Events and WebinarsLive Events and Webinars
      Webex BlogWebex Blog

      programs

      Webex CommunityWebex Community
      Webex InsiderWebex Insider
      App HubApp Hub
      Cisco AI Assistant

      Cisco AI Assistant

      The most advanced generative AI-powered platform for hybrid work and customer experience.

      Learn more →
      webexDownload Webex
      +1-888-469-3239Contact Sales →
    • Ctrl K
      • Dansk
      • Deutsch
      • English selezione lingua
      • Español
      • Français
      • Italiano
      • Nederlands
      • Português
      • Pyccĸий
      • Svenska
      • Tϋrkçe
      • 한국어
      • 日本語
      • 简体中文
      • 繁體中文
      • Română
      • Magyar
      • Polski
      • Čeština
      • Български
      • Norsk
      • Hrvatski
      • Srpski
      • Українська
      • العربية
      • עברית
      • Suomi
      • Slovenščina
      • Slovenský
    • Home
    • /
    • Articolo
    Questo articolo è stato utile?
    close

    Grazie per il feedback.

    19 maggio 2025 | 617 vista/e | 0 persone pensano che sia stato utile
    Errore: 'Creazione automatica account non riuscita 31'
    list-menuFeedback?
    Per amministratori di sito per la risoluzione di errori di creazione automatica dell'account non riuscita.

    PROBLEMA
    Gli utenti potrebbero visualizzare un messaggio di errore che indica che la creazione automatica dell'account non è riuscita 31 durante la creazione di un nuovo account Single Sign-On (SSO) su un sito Webex. Il messaggio di errore potrebbe apparire come Errore: 'Creazione automatica dell'account fallita 31.'

    RISOLUZIONE

    Per risolvere l'errore "Creazione automatica dell'account fallita 31":

    1. Se l'asserzione SAML include l'attributo "Stato membro", rimuoverlo dall'asserzione.
    L'account non ha mai funzionato:
    1. Accedi al tuo Control Hub.
    2. Passare alla sezione Utenti per assicurarsi che gli account host siano disponibili.
    3. Controllare le approvazioni degli account in sospeso.
    4. Verifica che tutti i campi obbligatori siano inclusi quando utilizzi le API per creare account utente:
      1. Accedi al tuo Control Hub.
      2. Vai a Utenti > Gestisci utenti > Aggiungi utente.
      3. Assicurati che tutti i campi siano contrassegnati da asterischi (*) vengono forniti durante la creazione dell'account.
    L'account ha funzionato in precedenza:
    1. Accedi al tuo Control Hub.
    2. Vai a Utenti > Gestisci utenti > Aggiungi utente.
    3. Deselezionare la casella Mostra solo account attivi.
    4. Cerca l'host utilizzando il campo Nome utente o Email.
    5. Se l'account è inattivo, puoi attivarlo selezionando la casella nella colonna Attivo e cliccando su Invia.
    Se il problema persiste dopo aver eseguito questi passaggi, contattare l'assistenza tecnica per ulteriore assistenza.
    Nota:
    Attributi quali 'uid' e 'updatetimestamp' non sono richiesti per la creazione automatica dell'account.

    CAUSA

    L'errore può verificarsi per diversi motivi:
    • Il sito non dispone di un ID partner.
    • Un account esistente per l'host è disattivato o in attesa di approvazione.
    • Durante il processo di creazione dell'account, nella risposta SAML mancano campi obbligatori. I campi obbligatori includono:
      • Nome utente
      • Nome
      • Cognome
      • E-mail
    • Non ci sono licenze host disponibili sul sito Webex.
    • L'attributo Stato membro è incluso nella risposta SAML, il che non è necessario. 

    Questo articolo è stato utile?
    Questo articolo è stato utile?
    Articoli correlati
    • Contatta il supporto tecnico per problemi con Webex
    PrezziApp WebexMeetingsCallingMessaggisticaCondivisione schermo
    Webex SuiteCallingMeetingsMessaggisticaSlidoWebinarEventsContact CenterCPaaSSicurezzaControl Hub
    CuffieVideocamereSerie ScrivaniaSerie RoomSerie BoardSerie TelefoniAccessori
    IstruzioneSanitàPubblica amministrazioneFinanzaSport e intrattenimentoFrontlineNo-profitStartupLavoro ibrido
    DownloadAccedi a una riunione di provaLezioni onlineIntegrazioniAccessibilitàInclusivitàWebinar in diretta e su richiestaComunità WebexSviluppatori WebexNovità e innovazioni
    CiscoContatta supportoContatta il reparto venditeWebex BlogLeadership di pensiero WebexWebex Merch StoreCarriera
    • X
    • LinkedIn
    • Facebook
    • Youtube
    • Instagram
    Termini e condizioniInformativa sulla privacyCookieMarchi
    ©2025 Cisco e/o relative affiliate. Tutti i diritti riservati.
    Termini e condizioniInformativa sulla privacyCookieMarchi