Zkontrolujte tyto systémové požadavky a ověřte, zda můžete aplikaci Webex používat v počítači, mobilním zařízení nebo webovém prohlížeči.


Mějte na paměti, že nepodporujeme používání aplikace Webex s předběžnými nebo předčasnými programy, jako je software Apple Beta, program Windows Insider, Google Android Beta nebo jiné podobné programy.

Výkon aplikace Webex může být také ovlivněn dalšími faktory, například: připojení k síti nebo jiné aplikace na vašich zařízeních.

  • Doporučené minimální systémové požadavky na počítače se systémem Windows


    Tyto požadavky jsou průběžně přezkoumávány a mohou být revidovány.

  • Doporučené minimální systémové požadavky macu


    Tyto požadavky jsou průběžně přezkoumávány a mohou být revidovány.

    • MacOS 10.13 a novější na podporovaném Macu. .

    • M1 čip nebo Intel CPU založené (4 GB RAM minimálně doporučeno).

  • iPhone a iPad – iOS 13.7 a novější a iPadOS 13.7 a novější.

  • Smartphony Android – Oreo 8.0 a novější (vyžaduje se 3 GB paměti RAM).

  • Web – Poslední dvě hlavní verze jednoho z těchto prohlížečů: Google Chrome, Mozilla Firefox, Apple Safari a Microsoft Edge na počítačích se systémem Windows, Mac nebo Linux.


    Funkce schůzek a bezplatného volání (Volání na Webex) z aplikace Webex pro web můžete používat pouze pomocí Firefoxu, Chromu a Safari.

  • Chromebook – Jsou podporovány funkce zasílání zpráv, volání a schůzek z aplikace Webex pro Android.

  • Linux – Doporučené minimální systémové požadavky

    • Základní požadavky: Procesor Intel Dual Core CPU 2.XX GHz nebo AMD (doporučeno minimálně 4 GB paměti RAM)

    • Zobrazit protokoly: x11 a Wayland.

    • Desktopové prostředí/Správce oken: GNOME/Mutter a KDE/KWin doporučeno.

Zkontrolujte tyto systémové požadavky a ověřte, zda můžete v počítači nebo mobilním zařízení používat aplikaci Webex Calling.


Mějte na paměti, že nepodporujeme používání aplikace s předběžnými nebo předčasnými verzemi programů, jako je Software Apple Beta, Program Windows Insider, Google Android Beta nebo jiné podobné programy.

  • Počítače s Windows – Windows 7, 8 (klasické), 8.1 (klasické) a 10 (klasické). Ujistěte se, že jsou ovladače aktuální.

  • Mac – MacOS 10.12, 10.13 a 10.14 na podporovaném Macu

  • iPhone a iPad – iOS 11.0 a novější

  • Chytré telefony s Androidem – Lollipop 5.0 a novější

  • Chromebook – Chomebooky založené na ARM schopné používat aplikace pro Android

Pro přístup k Ovládacímu centru doporučujeme použít nejnovější desktopovou verzi prohlížečů Google Chrome, Microsoft Edge nebo Mozilla Firefox . Jiné prohlížeče mohou přinést neočekávané výsledky.


Control Hub nepodporuje Internet Explorer.

Prohlížeče Safari mohou při konfiguraci webů schůzek Webex v Ovládacím centru narazit na některé problémy. Doporučujeme, abyste se těmto problémům vyhnuli pomocí prohlížeče Google Chrome.

Ovládací centrum není určeno pro mobilní zařízení.


Control Hub podporuje Microsoft Edge verze 79.0.309.71 (oficiální sestavení) (64bitové) a novější.