Sitebeheerders
Om deze instelling in Control Hub uit te schakelen:
- Log in bij Control Hub en ga naar Services > Ontmoeting.
- Klik onder het tabblad Sites op de sitenaam.
- Klik op Algemene instellingen en selecteer Siteopties.
- Schakel in het gedeelte Agenda en e-mail de iCalendar-opties uit.
- Scroll naar de onderkant van de pagina en klik vervolgens opOpslaan.
Om deze instelling in de sitebeheerder uit te schakelen:
- Meld u aan bij uw Webex-beheerpagina.
- Klik op Configuratie > Algemene site-instellingen > opties.
- Schuif omlaag op de pagina en onder het gedeelte Opties voor vergadering plannen, wordt het selectievakje E-mail iCalendar voor vergaderingsuitnodiging en -melding altijd verzonden. (Meetings en Events) Instelling:
- Scroll naar de onderkant van de pagina en klik op Bijwerken.
Nadat u de instellingen hebt gewijzigd, verzoek ik u de organisator van de vergadering om de uitnodigingen opnieuw te versturen.
Als deze instelling niet is ingeschakeld of niet van toepassing is op uw site, ga dan verder met de onderstaande stappen voor probleemoplossing.
Dit komt het meest voor op bepaalde bedrijfsnetwerken. Via webgebaseerde e-mail services kunnen WebEx-uitnodigings berichten worden gefilterd naar de map bulk mail of junk mail.
Oorzaak:
SPAM-filters die ongewenste e-mails blokkeren, worden vaak door de e-mailbeheerder(s) geïmplementeerd op zakelijke mailservers. Webex-e-mails worden verzonden vanaf een geautomatiseerde mailserver.Hierdoor kunnen bepaalde kopteksten in de uitnodigingen ervoor zorgen dat deelnemers de uitnodiging niet ontvangen.Doorgaans moet de IT-afdeling aan de kant van de deelnemer de spamfiltering op hun netwerk aanpassen.
Oplossing:
Controleren of Webex uitnodigingen correct verstuurt:
- Terwijl u zich als host hebt aangemeld op de Webex-website, kunt u uzelf uitnodigen voor de vergadering met een externe e-mailprovider zoals Yahoo, MSN, GMail, Hotmail, enzovoort.
- Als u de uitnodiging hebt ontvangen en de oorspronkelijke e-mails met uitnodiging niet op het bestemmingsadres waren ontvangen, zouden de e-mails waarschijnlijk door de e-mailserver gefilterd kunnen zijn.
Als er aanwijzingen zijn voor een probleem met de filtering van de mailserver, adviseer de deelnemer dan om zijn of haar IT-afdeling dit te laten onderzoeken.Nodig jezelf uit voor de vergadering en stuur de uitnodiging rechtstreeks per e-mail naar de betreffende deelnemer.