Webex Meetings 桌面应用程序仅支持 WBS33.6 站点及更高版本。

Webex Meetings 桌面应用程序

Webex 站点版本

WBS33.6

WBS33.6 至 WBS39.5

WBS39.5

WBS33.6 至 WBS39.7.x

WBS39.7.x

WBS33.6 至 WBS39.7.x

WBS39.8 至最新版本

WBS33.6 至最新版本

Windows 操作系统支持

Webex Meetings 桌面应用程序

Windows 7

Windows 8

Windows 8.1

Windows 10

WBS39.5

支持

支持

支持

支持

WBS39.10 及更高版本

支持

支持

支持

支持

Mac 操作系统支持

Webex Meetings 桌面应用程序

Mac OS 10.12

Mac OS 10.13

Mac OS 10.14

Mac OS 10.15

WBS39.5

支持

支持

支持

支持(WBS39.5.13 及更高版本,不包括 WBS39.6.x)

WBS39.7

支持

支持

支持

支持(WBS39.7.7 及更高版本)

WBS39.10 及更高版本

支持

支持

支持

支持

Cisco 快捷会议工具支持

Windows 版 Microsoft Outlook 支持

Microsoft Outlook 版本/Microsoft Exchange Server 版本

Windows 7 SP1

Windows 8

Windows 8.1

Windows 10

Microsoft Outlook 2013 及最新版/Microsoft Exchange Server 2013(包括 Office 365 托管)

支持

支持

支持

支持

Microsoft Outlook 2013 及后续版本/Microsoft Exchange Server 2010 SP3(包括 Office 365 托管的)

支持

支持

支持

支持

Microsoft Outlook 2013 及最新版/Microsoft Exchange Server 2016(包括 Office 365 托管的)

支持

支持

支持

支持

Microsoft Outlook 2016/Microsoft Exchange Server 2010 SP3(包括 Office 365 托管的)

支持

支持

支持

支持

Microsoft Outlook 2016/Microsoft Exchange Server 2013(包括 Office 365 托管的)

支持

支持

支持

支持

Microsoft Outlook 2016/Microsoft Exchange Server 2016(包括 Office 365 托管的)

支持

支持

支持

支持

Microsoft Outlook 2019/Microsoft Exchange Server 2019(包括 Office 365 托管的)

支持

支持

支持

支持

单点登录浏览器支持(Windows)

Microsoft Internet Explorer 版本 Windows 7 Windows 8 Windows 8.1

Windows 10

Microsoft Internet Explorer 11.0

支持

支持

支持

支持

单点登录浏览器支持(Mac)

Safari 版本

Mac OS 10.11

Mac OS 10.12

Mac OS 10.13

Mac OS 10.14

Mac OS 10.15

Safari 9.x 最新版

支持

支持

支持

支持

支持

Safari 10.x 最新版

不支持

支持

支持

支持

支持

Safari 11.x 最新版

不支持

不支持

支持

支持

支持

Safari 12.x 最新版

不支持

不支持

不支持

支持

支持

Safari 13.x 最新版

不支持

不支持

不支持

不支持

支持

Active Directory 联合身份验证服务 2.0 的单点登录方式支持(Mac)

Safari 版本

Mac OS 10.11

Mac OS 10.12

Mac OS 10.13

Mac OS 10.14

Mac OS 10.15

Safari 9.x 最新版

支持

支持

支持

支持

支持

Safari 10.x 最新版

不支持

支持

支持

支持

支持

Safari 11.x 最新版

不支持

不支持

支持

支持

支持

Safari 12.x 最新版

不支持

不支持

不支持

支持

支持

Safari 13.x 最新版

不支持

不支持

不支持

不支持

支持

Citrix 支持

Citrix 版本

与 Microsoft Outlook 2013 和 2016 集成

Citrix XenApp Share 7.6

支持(WBS31.8 及更高版本)

Citrix XenApp Share 7.12

支持(WBS33.x 及更高版本)

Citrix XenDesktop 5.6、7.6

支持