En este artículo
Descargue el editor de grabación

Editar una grabación con el Editor de grabación de Webex

list-menuEn este artículo
list-menu¿Comentarios?

Puede usar el Editor de grabación de Webex en Windows para editar grabaciones creadas con la grabadora Webex Meetings. Estos archivos de grabación se guardan en el formato de grabación de Webex (WRF), un formato propio de Webex.

Descargue el editor de grabación

No puede editar archivos NBR (Grabación basada en red); sin embargo, los hosts pueden truncar las horas de inicio y finalización de la grabación y también pueden controlar qué paneles se muestran. Puede exportar archivos NBR a formato WMV, MP4 o Flash y luego editarlos con un editor externo como Windows Movie Maker.

Antes de comenzar

Este artículo se aplica únicamente a los planes Enterprise.
1

Inicie sesión en su sitio de Webex y luego vaya a Soporte > Descargas.

2

Desplácese hacia abajo hasta Grabadoras y reproductores y luego seleccione Grabación y reproducción.

3

Desplácese hacia abajo hasta Webex Recorder, seleccione Descargar y siga las indicaciones.

Here is the Webex Recording Editor.

1

Vaya a Todos los programas > Webex > Grabadora y reproductor de Webex > Editor de grabación de Webex.

2

Seleccione Archivo > Abrir.

3

Localice el archivo que desea editar y, a continuación, haga clic en Abrir.

Con el Editor de grabación de Webex, puede editar su grabación de la siguiente manera:

Para

Haga clic

Iniciar la reproducción

Pausar o reanudar la reproducción

Detener la reproducción

Retroceda 10 segundos y continúe la reproducción desde ese punto

Salte al marcador de punto de inicio del segmento anterior y continúe la reproducción. Desactivado si no se definen segmentos.

Salte al marcador de punto de inicio del siguiente segmento y continúe la reproducción. Desactivado si no se definen segmentos.

Avancemos rápidamente 10 segundos y continúe la reproducción desde ese punto

Ajustar el volumen de reproducción

Apague o encienda el audio

Después de abrir la grabación en el Editor de grabación de Webex, haga lo siguiente:

Para seleccionar

Siga estos pasos

Una instantánea de 10 segundos

Haga clic en una diapositiva en miniatura en la pista de video o audio.

Una parte de una grabación

Haga clic y arrastre la pista de video o audio.

Un punto para el indicador de ubicación actual

El indicador de ubicación actual es el punto de la línea de tiempo de la grabación para el que los datos aparecen actualmente en el visor.

Realice una de las siguientes acciones:

  • Haga doble clic en el punto deseado de la línea de tiempo.

  • Haga clic con el botón derecho en un marcador y, a continuación, seleccione Establecer ubicación actual.

  • Seleccione una instantánea o segmento y, a continuación, vaya a Control > Establecer ubicación actual.

Un segmento definido

Haga clic en cualquier lugar del área de marcadores sobre el segmento definido.

Solo video, o solo audio

Haga clic en el selector de pista de la pista que no desea seleccionar. Esto deja la otra pista activa.

1

Después de abrir una grabación en el Editor de grabación de Webex, haga clic en la pista de video o audio. Arrastre el cursor a través de los fotogramas desde los que desea agregar o editar audio.

2

Vaya a Editar > Dub Audio.

3

Verifique las horas de inicio y finalización.

4

Realice una de las siguientes acciones:

OpciónDescripción
Para grabar audio
  1. Seleccione Micrófono.

  2. Haga clic en Grabar y luego grabe su audio.

  3. Cuando termine, haga clic en Detener.

Para insertar un archivo de audio

  1. Seleccione Archivo de audio externo (WAV).

  2. Haga clic en Examinar y seleccione el archivo.wav que desea insertar.

5

Haga clic en Aceptar.

6

Haga clic en Reproducir para obtener una vista previa del audio.

1

Después de abrir una grabación en el Editor de grabación de Webex, comience la reproducción. Utilice el indicador de tiempo transcurrido para identificar el principio y el final del contenido que desea eliminar.

2

Detenga la reproducción. Haga clic y arrastre la pista de video o audio para seleccionar la sección aproximada que desea eliminar.

3

Seleccione Editar > Borrar.

4

Ajuste la hora de inicio y finalización de su grabación, si es necesario, y luego haga clic en Aceptar.

1

Después de abrir una grabación en el Editor de grabación de Webex, haga clic y arrastre la pista de video o audio para seleccionar el segmento aproximado que desea definir.

2

Vaya a Segmento > Definir segmento.

3

Escriba un nombre para el segmento. El nombre es visible en Webex Player desplazándose hasta Controles > Segmento > Ir a.

4

Ajuste la hora de inicio y finalización de su grabación, si es necesario. Antes de que pueda usar los botones de flecha para ajustar la hora, haga clic en cualquier parte del cuadro de tiempo.

5

Haga clic en Aceptar.

1

Después de abrir una grabación en el Editor de grabación de Webex, seleccione el segmento que desea mover a otro lugar.

2

Vaya a Editar > Cortar.

3

Mueva el indicador de ubicación actual donde desea reubicar el segmento.

4

Vaya a Editar > Pegar.

Puede insertar un archivo completo de grabación de Webex (WRF) en otra grabación.
1

En el Editor de grabación de Webex, realice una de las siguientes acciones:

  • Si desea insertar una grabación a la derecha de una instantánea específica, seleccione una instantánea en la línea de tiempo.
  • Si desea insertar una grabación en una ubicación precisa de la línea de tiempo, ubique el indicador de ubicación actual donde desea insertar la grabación.
2

Vaya a Editar > Insertar grabación.

3

Ajuste el tiempo de inserción si es necesario. Antes de que pueda usar los botones de flecha para ajustar la hora, haga clic en cualquier parte del cuadro de tiempo.

4

Seleccione Seleccionar archivo, busque el archivo de grabación de Webex (WRF) que desea insertar en su grabación y, a continuación, elija Abrir.

¿Ha encontrado este artículo útil?
¿Ha encontrado este artículo útil?