Aufzeichnungs-Editor herunterladen

Sie können keine NBR-Dateien (Network-Based Recording) bearbeiten. Gastgeber können jedoch die Start- und Endzeiten der Aufzeichnung schneiden und steuern, welche Bereiche angezeigt werden. NBR-Dateien können auch im WMV-, MP4- oder Flash-Format exportiert und dann mit einem Editor eines Drittanbieters wie Windows Movie Maker bearbeitet werden.

Vorbereitungen

Dieser Artikel bezieht sich nur auf Unternehmenspläne.

1

Anmelden bei Ihrer WebEx und dann zu Support > Downloads.

2

Führen Sie einen Bildlauf nach unten bis zu Rekorder und Player durch, und wählen Sie dann Aufzeichnung und Wiedergabe aus.

3

Führen Sie einen Bildlauf nach unten bis zu WebEx-Rekorder durch, wählen Sie Download aus, und folgen Sie den Anweisungen.

Dies ist der WebEx-Aufzeichnungs-Editor.

1

Gehen Sie zu Alle Programme > WebEx > WebEx Rekorder & Player > WebEx-Aufzeichnungs-Editor.

2

Wählen Sie Datei > Öffnen aus .

3

Wählen Sie die Datei aus, die Sie bearbeiten möchten, und klicken Sie auf Öffnen.

Mit dem WebEx Aufzeichnungs-Editor können Sie Ihre Aufzeichnung folgendermaßen bearbeiten:

An

Klicken

Starten der Wiedergabe

Wiedergabe unterbrechen oder wieder aufnehmen

Beenden der Wiedergabe

Zehn Sekunden zurückspulen und ab diesem Punkt die Wiedergabe fortsetzen

Springen Sie zum Startpunktmarker des vorigen Segments und setzten Sie die Wiedergabe fort. Diese Funktion ist deaktiviert, wenn keine Segmente definiert wurden.

Springen Sie zum Startpunktmarker des nächsten Segments und setzten Sie die Wiedergabe fort. Diese Funktion ist deaktiviert, wenn keine Segmente definiert wurden.

Zehn Sekunden vorspulen und ab diesem Punkt die Wiedergabe fortsetzen

Anpassen der Wiedergabelautstärke

Audio ein- oder ausschalten

Nachdem Sie die Aufzeichnung im WebEx Aufzeichnungs-Editor geöffnet haben, gehen Sie folgendermaßen vor:

Zur Auswahl

Befolgen Sie hierzu die folgenden Schritte

Ein 10 Sekunden-Einzelbild

Klicken Sie auf eine Vorschaufolie in der Video- oder Tonspur.

Ein Teil einer Aufzeichnung

Klicken und ziehen Sie in der Video- oder Tonspur.

Ein Punkt in der Anzeige für die aktuelle Position

Die Anzeige für die aktuelle Position ist der Punkt auf der Zeitleiste einer Aufzeichnung, für den die Daten momentan im Betrachter angezeigt werden.

Führen Sie eine der folgenden Aktionen aus:

  • Doppelklicken Sie auf den gewünschten Punkt in der Zeitleiste.

  • Klicken Sie mit der rechten Maustaste auf eine Markierung, und wählen Sie Aktuelle Position festlegen aus.

  • Wählen Sie eine Momentaufnahme oder ein Segment aus, und gehen Sie zu Kontrolle > Aktueller Standort festlegen.

Ein definiertes Segment

Klicken Sie in den Marker-Bereich über dem definierten Segment.

Nur Video, oder nur Audio

Klicken Sie auf die Spurauswahl für die Spur, die Sie nicht auswählen möchten. Dadurch bleiben die anderen Spuren aktiv.

1

Nachdem Sie eine Aufzeichnung im WebEx Aufzeichnungs-Editor geöffnet haben, klicken Sie in der Video-oder Audiospur. Ziehen Sie den Mauszeiger über die Bilder, die Sie hinzufügen oder deren Audiosignale Sie bearbeiten möchten.

2

Gehen Sie zu Bearbeiten > Dub Audio.

3

Überprüfen Sie dieStart- und Endzeiten.

-

Führen Sie eine der folgenden Aktionen aus:

Option Beschreibung
Audio aufzeichnen
  1. Wählen Sie einMikrofon.

  2. Klicken Sie auf Aufzeichnen und zeichnen Sie dann Ihr Audio auf.

  3. Klicken Sie anschließend auf Stoppen.

Audio-Datei einfügen

  1. Wählen Sie Externe Audiodatei (WAV) aus.

  2. Klicken Sie auf Durchsuchen, und wählen Sie dann die .wav-Datei aus, die Sie einfügen möchten.

fünf

Klicken Sie auf OK.

6@@

Klicken Sie auf Wiedergeben, um die Audio-Vorschau anzuzeigen.

1

Nachdem Sie eine Aufzeichnung im WebEx Aufzeichnungs-Editor geöffnet haben, starten Sie die Wiedergabe. Verwenden Sie die Anzeige der Laufzeit, um Anfang und Ende der Inhalte zu identifizieren, die Sie löschen möchten.

2

Halten Sie die Wiedergabe an. Klicken und ziehen Sie im Video oder der Audiospur, um ungefähr den Abschnitt auszuwählen, den Sie löschen möchten.

3

Wählen Sie Bearbeiten > Löschen.

-

Passen Sie bei Bedarf die Anfangs- und Endzeit der Aufzeichnung an, und klicken Sie auf OK.

1

Nachdem Sie eine Aufzeichnung im WebEx Aufzeichnungs-Editor geöffnet haben, klicken und ziehen Sie in der Video-oder Audiospur, um das ungefähre Segment auszuwählen, das Sie definieren möchten.

2

Gehen Sie zu Segment > Segment definieren.

3

Geben Sie einen Namen für das Segment ein. Der Name wird in WebEx angezeigt , indem Sie auf die Steuerung > Segment > toscrollen.

-

Passen Sie bei Bedarf die Anfangs- und Endzeit der Aufzeichnung an. Klicken Sie in das Feld „Zeit“, bevor Sie mit den Pfeilschaltflächen die Zeit anpassen.

fünf

Klicken Sie auf OK.

1

Nachdem Sie eine Aufzeichnung im WebEx Aufzeichnungs-Editor geöffnet haben, wählen Sie das Segment aus, das Sie woanders verschieben möchten.

2

Gehen Sie zu Bearbeiten > Schnitt.

3

Verschieben Sie die Anzeige für die aktuelle Position an die Stelle, an die das Segment neu zugewiesen werden soll.

-

Gehen Sie zu Bearbeiten > einfügen.

Sie können eine ganze WebEx Aufzeichnungsdatei (WRFF) in eine andere Aufzeichnung einfügen.

1

Tun Sie im WebEx Aufzeichnungs-Editor eine der folgenden Aktionen:

  • Wenn Sie eine Aufzeichnung rechts neben einem bestimmten Einzelbild einfügen möchten, wählen Sie dieses Einzelbild auf der Zeitleiste aus.
  • Wenn Sie eine Aufzeichnung an einer exakten Position auf der Zeitleiste einfügen möchten, positionieren Sie die Anzeige für die aktuelle Position an dem Punkt, an dem Sie die Aufzeichnung einfügen möchten.
2

Gehen Sie zu Bearbeiten > Aufzeichnung einfügen.

3

Passen Sie bei Bedarf die Einfügezeit an. Klicken Sie in das Feld „Zeit“, bevor Sie mit den Pfeilschaltflächen die Zeit anpassen.

-

Wählen Sie Datei auswählen aus, Suchen Sie die Datei WebEx Aufzeichnung (WRFF), die Sie in Ihre Aufzeichnung einfügen möchten, und wählen Sie anschließend Öffnen aus.