El mensajeWebex Meetingsla aplicación de escritorio admite las siguientes versiones de lanzamiento:

Más reciente

Canal lento

42.7 y versiones posteriores

41.10

Compatibilidad con el sistema operativo Windows

Aplicación de escritorio de Meetings

Windows 7

Windows 8Windows 8,1Windows 10Windows 11
Más reciente No No No
Canal lento No No No

Compatibilidad con Mac OS

Webex Meetings de escritorio

Mac OS 10.12

Mac OS 10.13

Mac OS 10.14

Mac OS 10.15

Más reciente

No

Canal lento

No

Herramientas de productividad de soporte

Soporte para Microsoft Outlook (Windows)

La de junio (42.6) fue la última versión para Herramientas de productividad para Windows. Clientes de Microsoft Outlook que deseen planificarWebexreuniones de Microsoft Outlook deben moverse al complemento del Planificador deWebex.

Microsoft Outlook Version/ Microsoft Exchange Server Version

Windows 7 SP1

Windows 8

Windows 8,1

Windows 10

Microsoft Outlook 2013 y posterior / Microsoft Exchange 2013 (incluye Office 365 alojado)

Microsoft Outlook 2013 y versiones posteriores/Microsoft Exchange 2010 SP3 (incluye Office 365 alojado)

Microsoft Outlook 2013 y la versión más reciente/Microsoft Exchange 2016 (incluye Office 365 alojado)

Microsoft Outlook 2016/Microsoft Exchange 2010 SP3 (incluye Office 365 alojado)

Microsoft Outlook 2016/Microsoft Exchange 2013 (incluye Office 365 alojado)

Microsoft Outlook 2016/Microsoft Exchange 2016 (incluye Office 365 alojado)

Microsoft Outlook 2019/Microsoft Exchange 2019 (incluye Office 365 alojado)

Soporte para exploradores con inicio de sesión único (Windows)

Versión de Microsoft Internet Explorer Windows 7 Windows 8 Windows 8,1

Windows 10

Microsoft Internet Explorer 11.0

Soporte para exploradores con inicio de sesión único (Mac)

Versión de Safari

Mac OS 10.11

Mac OS 10.12

Mac OS 10.13

Mac OS 10.14

Mac OS 10.15

Safari 9.x (versión más reciente)

Safari 10.x (versión más reciente)

No

Safari 11.x (versión más reciente)

No

No

Safari 12.x (versión más reciente)

No

No

No

Safari 13.x (versión más reciente)

No

No

No

No

Active Directory compatibilidad con Federation Services 2.0 inicio de sesión único (Mac)

Versión de Safari

Mac OS 10.11

Mac OS 10.12

Mac OS 10.13

Mac OS 10.14

Mac OS 10.15

Safari 9.x (versión más reciente)

Safari 10.x (versión más reciente)

No

Safari 11.x (versión más reciente)

No

No

Safari 12.x (versión más reciente)

No

No

No

Safari 13.x (versión más reciente)

No

No

No

No

Compatibilidad con Citrix

Versión de Citrix

Integración con Microsoft Outlook 2013 y 2016

Citrix XenApp Share 7.6

Citrix XenApp Share 7.12

Citrix XenDesktop 5.6, 7.6