この記事の内容
レコーディングエディターをダウンロードする

Webex レコーディングエディターを使用してレコーディングを編集します

list-menuこの記事の内容
list-menuフィードバックがある場合

Windows の Webex レコーディングエディターを使用して、Webex Meetings Recorder で作成したレコーディングを編集できます。これらの録音ファイルは、独自のWebex形式であるWebex記録形式(WRF)で保存されます。

レコーディングエディターをダウンロードする

NBR(Network-Based Recording)ファイルは編集できません。ただし、ホストは記録の開始時刻と終了時刻を切り捨てることができ、表示するパネルを制御することもできます。 NBRファイルをWMV、MP4、またはFlash形式にエクスポートし、Windowsムービーメーカーなどのサードパーティエディタで編集できます。

始める前に

この記事はエンタープライズプランにのみ適用されます。
1

Webex サイトにサインインして、サポート > ダウンロードに移動します。

2

「レコーダーとプレーヤー」までスクロールして、「録音と再生」を選択します。

3

Webex Recorder までスクロールし、[ダウンロード] を選択して、指示に従います。

Here is the Webex Recording Editor.

1

[すべてのプログラム] > [Webex] > [Webex レコーダー&プレーヤー] > [Webex レコーディングエディター] に移動します。

2

ファイル > 開くを選択します。

3

編集したいファイルを見つけて、「開く」をクリックします。

Webex レコーディングエディターでは、次のようにレコーディングを編集できます。

に

クリック

再生を開始してください

再生を一時停止または再開します

再生を停止します

10秒巻き戻して、その時点から再生を続けてください

前のセグメントの開始点マーカーにジャンプして、再生を続けてください。 セグメントが定義されていない場合は無効です。

次のセグメントの開始点マーカーにジャンプして、再生を続けてください。 セグメントが定義されていない場合は無効です。

10秒早送りして、その時点から再生を続けてください

再生音量を調整してください

オーディオをオフまたはオンにする

Webex レコーディングエディターでレコーディングを開いたら、次の操作を行います。

選択するには

次の手順に従ってください

10秒のスナップショット

ビデオまたはオーディオトラックのサムネイルスライドをクリックします。

録音の一部

ビデオまたはオーディオトラックをクリックしてドラッグします。

現在地インジケーターの1ポイント

現在地インジケーターは、録画のタイムライン上で、現在ビューアーにデータが表示されているポイントです。

次のいずれかを実行してください。

  • タイムラインの希望のポイントをダブルクリックします。

  • マーカーを右クリックして、「現在地を設定」を選択します。

  • スナップショットまたはセグメントを選択し、[コントロール] > [現在地を設定] に移動します。

定義されたセグメント

定義したセグメントの上のマーカー領域の任意の場所をクリックします。

ビデオのみ、またはオーディオのみ

選択したくないトラックのトラックセレクターをクリックします。 これにより、他のトラックはアクティブなままになります。

1

Webex Recording Editorで録画を開いたら、ビデオまたはオーディオトラックをクリックします。 オーディオを追加したり、編集したいフレームにカーソルをドラッグしてください。

2

[編集] > [ダブオーディオ] に移動します。

3

開始時間と終了時間を確認してください。

4

次のいずれかを実行してください。

オプション説明
音声を録音するには
  1. マイクを選択してください。

  2. 「録音」をクリックして、音声を録音してください。

  3. 終了したら、「停止」をクリックします。

オーディオファイルを挿入するには

  1. 外部オーディオファイル(WAV)を選択してください。

  2. 「ブラウズ」をクリックして、挿入する.wavファイルを選択します。

5

「OK」 をクリックします。

6

オーディオをプレビューするには「再生」をクリックしてください。

1

Webex レコーディングエディターでレコーディングを開いたら、再生を開始します。 経過時間インジケーターを使用して、削除したいコンテンツの開始と終了を識別してください。

2

再生を停止します。 ビデオまたはオーディオトラックをクリックしてドラッグし、削除したいおおよそのセクションを選択します。

3

[編集] > [クリア] を選択します。

4

必要に応じて、録音の開始時間と終了時間を調整して、「OK」 をクリックします。

1

Webex Recording Editorで録画を開いたら、ビデオまたはオーディオトラックをクリックしてドラッグし、定義したいおおよそのセグメントを選択します。

2

[セグメント] > [セグメントを定義] に移動します。

3

セグメントの名前を入力してください。 この名前は、Webex Player で [コントロール] > [セグメント] > [移動] までスクロールすると表示されます。

4

必要に応じて、録音の開始時間と終了時間を調整してください。 矢印ボタンを使って時間を調整する前に、時間ボックスの任意の場所をクリックしてください。

5

「OK」 をクリックします。

1

Webex Recording Editorでレコーディングを開いたら、別の場所に移動したいセグメントを選択します。

2

[編集] > [切り取り] に移動します。

3

セグメントを移動したい場所に現在地インジケーターを移動します。

4

[編集] > [貼り付け] に移動します。

Webex レコーディング (WRF) ファイル全体を別のレコーディングに挿入できます。
1

Webex レコーディングエディターで、次のいずれかを実行します。

  • 特定のスナップショットの右に録画を挿入したい場合は、タイムライン上のスナップショットを選択してください。
  • タイムラインの正確な場所に録音を挿入したい場合は、録音を挿入したい場所に現在地インジケーターを配置してください。
2

[編集] > [録音の挿入] に移動します。

3

必要に応じて挿入時間を調整してください。 矢印ボタンを使って時間を調整する前に、時間ボックスの任意の場所をクリックしてください。

4

[ファイルを選択] を選択し、録音に挿入するWebex録音(WRF)ファイルを見つけて、[開く] を選択します。

この投稿記事は役に立ちましたか?
この投稿記事は役に立ちましたか?