Neste artigo
Baixe o editor de gravação

Edite uma gravação usando o Editor de Gravação Webex

list-menuNeste artigo
list-menuComentários?

Você pode usar o Editor de Gravação Webex no Windows para editar gravações criadas com o gravador Webex Meetings. Esses arquivos de gravação são salvos no Webex Recording Format (WRF), um formato Webex proprietário.

Baixe o editor de gravação

Você não pode editar arquivos NBR (Gravação baseada em rede); no entanto, os hosts podem truncar os horários de início e término da gravação e também podem controlar quais painéis são exibidos. Você pode exportar arquivos NBR para o formato WMV, MP4 ou Flash e editá-los com um editor de terceiros, como o Windows Movie Maker.

Antes de começar

Este artigo se aplica somente aos planos Enterprise.
1

Entre no seu site Webex e vá para Suporte > Downloads.

2

Role para baixo até Gravadores e reprodutores e selecione Gravação e reprodução.

3

Role para baixo até o Webex Recorder, selecione Download e siga as instruções.

Here is the Webex Recording Editor.

1

Vá para Todos os programas > Webex > Gravador e reprodutor Webex > Editor de gravação Webex.

2

Selecione Arquivo > Abrir.

3

Localize o arquivo que você deseja editar e clique em Abrir.

Com o Webex Recording Editor, você pode editar sua gravação da seguinte forma:

Para

Clique

Inicie a reprodução

Pausar ou retomar a reprodução

Interromper a reprodução

Retroceda 10 segundos e continue a reprodução a partir desse ponto

Vá para o marcador do ponto inicial do segmento anterior e continue a reprodução. Desativado se nenhum segmento for definido.

Vá para o marcador do ponto inicial do próximo segmento e continue a reprodução. Desativado se nenhum segmento for definido.

Avance 10 segundos e continue a reprodução a partir desse ponto

Ajustar o volume de reprodução

Ativar ou desativar o áudio

Depois de abrir a gravação no Editor de Gravação Webex, faça o seguinte:

Para selecionar

Siga estas etapas

Um instantâneo de 10 segundos

Clique em um slide em miniatura na faixa de vídeo ou áudio.

Uma parte de uma gravação

Clique e arraste na faixa de vídeo ou áudio.

Um ponto para o indicador de localização atual

O indicador de localização atual é o ponto na linha do tempo da gravação para o qual os dados aparecem atualmente no visualizador.

Execute uma das seguintes ações:

  • Clique duas vezes no ponto desejado na linha do tempo.

  • Clique com o botão direito do mouse em um marcador e selecione Definir localização atual.

  • Selecione um instantâneo ou segmento e, em seguida, vá para Controlar > Definir localização atual.

Um segmento definido

Clique em qualquer lugar na área de marcadores acima do segmento definido.

Somente vídeo ou somente áudio

Clique no seletor de faixas da faixa que você não deseja selecionar. Isso deixa a outra faixa ativa.

1

Depois de abrir uma gravação no Webex Recording Editor, clique na faixa de vídeo ou áudio. Arraste o cursor pelos quadros dos quais você deseja adicionar ou editar o áudio.

2

Vá para Editar > Dublar áudio.

3

Verifique os horários de início e término.

4

Execute uma das seguintes ações:

OpçãoDescrição
Para gravar áudio
  1. Selecione Microfone.

  2. Clique em Gravar e, em seguida, grave seu áudio.

  3. Ao terminar, clique em Parar.

Para inserir um arquivo de áudio

  1. Selecione Arquivo de áudio externo (WAV).

  2. Clique em Procurar e selecione o arquivo.wav que você deseja inserir.

5

Clique em OK.

6

Clique em Reproduzir para visualizar o áudio.

1

Depois de abrir uma gravação no Webex Recording Editor, inicie a reprodução. Use o indicador de tempo decorrido para identificar o início e o fim do conteúdo que você deseja excluir.

2

Pare a reprodução. Clique e arraste na faixa de vídeo ou áudio para selecionar a seção aproximada que você deseja excluir.

3

Selecione Editar > Limpar.

4

Ajuste a hora de início e término da gravação, se necessário, e clique em OK.

1

Depois de abrir uma gravação no Editor de Gravação Webex, clique e arraste na faixa de vídeo ou áudio para selecionar o segmento aproximado que você deseja definir.

2

Vá até Segmento > Definir segmento.

3

Digite um nome para o segmento. O nome fica visível no Webex Player rolando até Controles > Segmento > Ir para.

4

Ajuste a hora de início e término da gravação, se necessário. Antes de usar os botões de seta para ajustar a hora, clique em qualquer lugar na caixa de horário.

5

Clique em OK.

1

Depois de abrir uma gravação no Editor de Gravação Webex, selecione o segmento que você deseja mover para outro lugar.

2

Vá até Editar > Recortar.

3

Mova o indicador de localização atual para onde você deseja realocar o segmento.

4

Vá até Editar > Colar.

Você pode inserir um arquivo inteiro de gravação Webex (WRF) em outra gravação.
1

No Editor de Gravação Webex, faça o seguinte:

  • Se você quiser inserir uma gravação à direita de um instantâneo específico, selecione um instantâneo na linha do tempo.
  • Se você quiser inserir uma gravação em um local preciso na linha do tempo, posicione o Indicador de localização atual onde você deseja inserir a gravação.
2

Vá para Editar > Inserir gravação.

3

Ajuste o tempo de inserção, se necessário. Antes de usar os botões de seta para ajustar a hora, clique em qualquer lugar na caixa de horário.

4

Selecione Selecionar arquivo, localize o arquivo de gravação Webex (WRF) que você deseja inserir em sua gravação e escolha Abrir.

Este artigo foi útil?
Este artigo foi útil?