System Windows otwiera się bez końca, gdy udostępniam pulpit lub aplikację

System Windows otwiera się bez końca, gdy udostępniam pulpit lub aplikację.

System Windows otwiera się bez końca, gdy udostępniam mój ekran lub aplikację.

Pasek zadań jest kaskadowo wyświetlany na ekranie prezentera podczas udostępniania pulpitu.

Wiele kopii mojego pulpitu wyświetla się po udostępnienia pulpitu.

Mój udział aplikacji ma efekt lustrzany.

Nieskończone okna otwierają się, gdy udostępniam pulpit, aplikację lub przeglądarkę internetową.

System Windows otwiera się w sposób ciągły, gdy udostępniam swój pulpit, aplikację lub udział przeglądarki internetowej.


Przyczyna:

Jeśli występuje problem z kaskadowym oknem:

Obraz dodany przez użytkownika

Dzieje się tak, gdy prezenter dołączył do sesji dwukrotnie i udostępnił swój pulpit (Mój ekran, Udział ekranu), aplikację lub przeglądarkę internetową.



Rozwiązanie:

Użyj jednej z metod w poniższych punktorach, aby rozwiązać problem:

  • Metoda 1:
    • Poszukaj zduplikowanego wpisu Webex na pasku zadań, a następnie kliknij prawym przyciskiem myszy jedno z okien i wybierz Zamknij.
      • Uwaga: Wybierz opcję Nie, jeśli zostanie wyświetlony komunikat z pytaniem, czy chcesz zakończyć spotkanie. Zamiast tego zamknij drugie uruchomione okno.
  • Metoda 2:
    1. Naciśnij Ctrl + Alt + Del na klawiaturze i otwórz Menedżera zadań.
    2. Będą dwa wpisy Webex, podświetl wpis Cisco Webex Meeting Manager, a następnie wybierz Zakończ zadanie .
      • Uwaga: Wybierz opcję Nie, jeśli zostanie wyświetlony komunikat z pytaniem, czy chcesz zakończyć spotkanie. Zamiast tego zamknij drugie uruchomione okno.

Czy ten artykuł był pomocny?