Windows otwiera się bez końca, gdy udostępniam swój pulpit lub aplikację

Windows otwiera się bez końca, gdy udostępniam pulpit lub aplikację.

Windows otwiera się bez końca, gdy udostępniam swój ekran lub aplikację.

Pasek zadań przesuwa się kaskadowo na ekranie prezentera podczas udostępniania pulpitu.

Wiele kopii ekranu na moim pulpicie po udostępnieniu pulpitu.

Mój udział w aplikacji ma efekt lustrzany.

Nieskończone okna otwierają się, gdy udostępniam pulpit, aplikację lub przeglądarkę internetową.

System Windows otwiera się w sposób ciągły, gdy udostępniam swój pulpit, aplikację lub przeglądarkę internetową.


Przyczyna:

Jeśli masz problem z oknem kaskadowym:

Obraz dodany przez użytkownika

Dzieje się tak, gdy prezenter dwukrotnie dołącza do sesji i udostępnia swój pulpit (Mój ekran, Udostępnianie ekranu), aplikację lub przeglądarkę internetową.



Rozwiązanie:

Aby rozwiązać problem, użyj jednej z metod opisanych w poniższych punktach:

  • Metoda 1:
    • Poszukaj zduplikowanego wpisu Webex na pasku zadań, a następnie kliknij prawym przyciskiem myszy jedno z okien i wybierz Zamknij.
      • Uwaga: Wybierz nie, jeśli otrzymasz wiadomość z pytaniem, czy chcesz zakończyć spotkanie. Zamiast tego zamknij drugie uruchomione okno.
  • Metoda 2:
    1. Naciśnij klawisze Ctrl + Alt + Del na klawiaturze i otwórz Menedżera zadań.
    2. Pojawią się dwa wpisy Webex, zaznacz wpis Cisco Webex Meeting Manager, a następnie wybierz Zakończ zadanie.
      • Uwaga: Wybierz nie, jeśli otrzymasz wiadomość z pytaniem, czy chcesz zakończyć spotkanie. Zamiast tego zamknij drugie uruchomione okno.

Czy ten artykuł był pomocny?