Windows Open Endlessly when I Share My Desktop or Application
Windows open endlessly when I share my Desktop or Application.
Windows open endlessly when I share my Screen or Application.
Taskbar cascades across the presenter's screen when sharing desktop.
Multiple copies of my desktop display after sharing my desktop.
My Application share has a mirror effect.
Infinite windows open when I share my desktop, an application or web browser.
Windows open continuously when I share my desktop, application or web browser share.
Cause:
If you are experiencing a cascading window issue:
This occurs when the presenter has joined the session twice and shares their desktop (My Screen, Screen Share), an application or web browser.
Solution:
Use one of the methods in the bullet points below to resolve the issue:
- Method 1:
- Look for a duplicate Webex entry on your taskbar, then right-click one of the windows and choose Close.
- Note: Choose no if you get a message asking you if you want to end the meeting. Close the other running window instead.
- Look for a duplicate Webex entry on your taskbar, then right-click one of the windows and choose Close.
- Method 2:
- Press Ctrl + Alt + Del on your keyboard and open Task Manager.
- There will be two Webex entries, highlight the entry Cisco Webex Meeting Manager, then choose End Task.
- Note: Choose no if you get a message asking you if you want to end the meeting. Close the other running window instead.
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