1

Select View > Panels > Manage Panels to add the Polling panel to your meeting.

2

On the Manage Panels page, select Polling from the Available panels and click Add. Then, click OK.

3

Select the question type from the drop-down list in the Question section of the Polling panel.

  • Select Short answer if you want a poll with a type in short answer.
  • Select Multiple choice - Multiple Answers if you want a poll with multiple answers from a list of possibilities.
  • Select Multiple choice - Single Answer if you want a poll with one answer from a list of possibilities.
4

Click New to create a new question.

5

Type your question in the text box that appears and press Enter. In the text box that appears, type an answer to your question and press Enter.

6

(Optional) Repeat this process for as many questions and answers that you want to add.

7

Click Open Poll.

1

Select View > Panels > Manage Panels to add the Polling panel to your meeting.

2

On the Manage Panels page, select Polling and click Add. Then, click OK.

3

Go to the Polling panel for each question and answer that you want to create.

  • Click the Add a Question icon to add a new question.

  • Click the Add an Answer icon to add a new answer.

4

Select the question type from the drop-down list in the Question section of the Polling panel for each question that you create.

  • Select Multiple Answers if you want to select multiple answers from a list of possibilities.
  • Select Single Answer if you want to select one answer from a list of possibilities.
  • Select Short Answer if you want to type in a short answer.
5

(Optional) Repeat this process for as many questions and answers that you want to add.

6

Click Open Poll.

Task

Action

Open a poll questionnaire file to display the questionnaire on your Polling panel

Select File > Open Poll Questions or select the Open icon.

Change the question type

Windows: Select the question that you want to change and then select the new question type from the drop-down list. Click Change Type to enact the change.

Mac: Select Click here to change question type which is displayed under each question.

Edit a question or answer

Select the question or answer, click the Edit icon, and then make your changes.

Delete a question or answer

Select the question or answer, and then select the Delete icon.

Rearrange questions or answers

Select the question or answer, and then select the Move Up or Move Down icon.

Delete an entire questionnaire

Select Clear All at the bottom of the Polling panel.

Display a timer during polling

  1. Windows: Select Options at the bottom of your Polling panel.

    Mac: Select the Options icon on the lower-right portion of the Polling panel.

  2. Check the Display check box, type the length of time in the Alarm box, and then click OK.

Save a poll questionnaire

Select File > Save > Poll Questions or select the Save icon. Poll questionnaire filenames have an .atp extension.

Open a poll

  1. Click Open Poll.

  2. Click Close Poll to close your poll. If the poll is timed, it closes automatically.

Share poll results with participants

In the Share with attendees section, check the Poll results check box or the Individual results check box, and then click Apply.

Specify options for poll results

  1. Windows: Select Options at the bottom of your Polling panel.

    Mac: Select the Options icon on the lower-right portion of the Polling panel.

  2. Check one or both of the following check boxes:

    • Check the Include no answer check box to share the number of people who didn't respond to a question.

    • Check the Show number of responses check box to share the number of responses each answer received.

Save the results of a poll

Select File > Save > Poll Results or select the Save icon. To save the results of multiple polls into a single file, select Save > All Poll Results

Poll results can either be saved as a group or as individual attendees. Saving as a group anonymizes responders while saving as individual attendees identifies responders by name. Both group and individual attendees results can be saved to either text, or .txt, or comma-separated values, or .csv, files.