Potresti notare che alcuni articoli non vengono visualizzati coerentemente. Stiamo aggiornando il nostro sito. Ci scusiamo per qualsiasi inconveniente.
cross icon
Videochiamate per la disconnessione della riunione Webex dopo 15 minuti

Gli amministratori CUCM/VCS possono esaminare questa guida per la procedura di risoluzione del problema in cui i dispositivi video si disconnettono esattamente 15 minuti dopo l'accesso a una riunione Webex.

PROBLEMA
Quando si accede a una riunione Webex con un dispositivo video registrato su CUCM, la chiamata si disconnette esattamente 15 minuti.

RISOLUZIONE
Esaminare la procedura seguente:

  1. Aprire Cisco Unified Communications Manager (CM) Administration.
  2. Fare clic su Sistema > Parametri di servizio.
  3. In Seleziona server e servizio, nella casella di riepilogo a discesa Servizio, selezionare Cisco Call Manager (attivo):
Immagine aggiunta dall'utente
  1. Cercare il timer di scadenza sessione SIP:
Immagine aggiunta dall'utente

Tutti i dispositivi registrati in CUCM utilizzano questo timer. Quando il dispositivo è impegnato in una chiamata con un altro dispositivo remoto, una delle parti deve aggiornare la sessione e inviare un nuovo INVITO o AGGIORNAMENTO. Questo aggiornamento deve essere inviato prima della metà del timer di scadenza sessione ( 1800/2 = 900 secondi = 15 minuti). Se non viene ricevuto alcun messaggio di aggiornamento, la chiamata viene disconnessa.

Controllare il timer della sessione nell'INVITO iniziale. Un aggiornamento (INVITE / UPDATE) deve essere ricevuto prima della scadenza di questo periodo:
Immagine aggiunta dall'utente

In base alla negoziazione iniziale del client agente utente/server agente utente (UAC/UAS), uno dei dispositivi aggiorna la sessione quando invia un nuovo INVITO. Se l'aggiornamento è UAC, l'iniziatore della chiamata ha la responsabilità di aggiornare la sessione. Se l'aggiornamento è UAS, il server deve aggiornare la sessione. Raccogliere i registri di debug SIP da entrambi gli endpoint e controllare queste voci:

Esempio: Chiamata effettuata dalla parte A a CUCM alla parte B. Se l’aggiornamento è UAC sulla parte A e UAS sulla parte B:

1.     La parte A deve inviare il nuovo INVITO / AGGIORNAMENTO a CUCM.
2.     CUCM deve inviare un nuovo INVITO / AGGIORNAMENTO al Soggetto B.
3.     La Parte B riceve il nuovo invito e risponde al messaggio con 200 OK.
4.     CUCM deve inviare 200 OK alla parte A.

Se un dispositivo invia il messaggio di re-INVITE a CUCM, CUCM invia un re-INVITE all'altra parte. Tuttavia, se non viene ricevuto dal lato remoto, ciò potrebbe essere dovuto ad alcuni dispositivi di rete in mezzo. È altamente possibile che il re-INVITE/risposta non arrivi su uno dei lati a causa dell'ispezione SIP o delle impostazioni di rete.
Se i dispositivi non avviano il re-INVITE, potrebbe essere un problema con il dispositivo. Coinvolgere il centro TAC (Cisco Technical Assistance Center) per ulteriori indagini.
 
Nell'elenco delle cose da provare [se non è già stato fatto] nell'area di configurazione avanzata della zona che va a Webex:
Attivare la modalità filtro SIP UDP/IX [non l'impostazione predefinita]:
Immagine aggiunta dall'utente
E controllare anche i timer di sessione SIP su VCS-e.
 
Il valore predefinito è 1800 [30 minuti], che è standard e si desidera assicurarsi che il timer TCP sul firewall corrisponda anche qui, ma si potrebbe saltare un po' per vedere se ha un effetto anche sul VCS.

Questo valore è in Configurazione > Protocolli > SIP:
Immagine aggiunta dall'utente

Tenere presente che l'intervallo di aggiornamento sessione (secondi) è impostato sul valore predefinito. Si potrebbe provare 3600. Ma la vera radice del problema qui è quando l'FW pensa che una sessione non sia più in uso [caso 1], quando l'VCS pensa che sia ok e che la sessione sia ancora attiva ma non riceve una chiusura/FIN su tale sessione/porta e tenta di riutilizzarla e la chiamata muore. [caso 2] è l'FW chiude correttamente la connessione e invia una chiusura/FIN e VCS registra una normale cancellazione/cancellazione della chiamata e anche la chiamata muore. La modifica del timer di sessione qui consente solo di controllare quando VCS abbandonerà una sessione dopo non aver ricevuto alcun ACK per qualsiasi tentativo di comunicazione relativo allo stato della chiamata.
 
Può aiutarci a individuare un po' meglio il problema. È anche possibile che sia necessario abbassare questo valore a seconda dell'impostazione FW per questo timer.

CAUSA
Quando le videochiamate si disconnettono esattamente 15 minuti, il problema comune è che il timeout TCP configurato sulla rete (firewall/router) è inferiore al timer di scadenza della sessione SIP. Per impostazione predefinita in CallManager, il timer di scadenza sessione SIP è impostato su 1800 secondi.

Questo articolo è stato utile?