Videosamtaler til Webex Meeting frakobling etter 15 minutter
Tilbakemelding?
CUCM/VCS-administratorer kan se gjennom denne veiledningen for trinn for å løse problemet der videoenheter kobles fra nøyaktig 15 minutter etter at de har blitt med i et Webex-møte.
PROBLEM
Når du blir med i et Webex-møte med en CUCM-registrert videoenhet, kobles samtalen fra etter nøyaktig 15 minutter.
OPPLØSNING
Se gjennom trinnene nedenfor:
- Åpne administrasjon av Cisco Unified Communications Manager (CM).
- Klikk på System > Tjenesteparametere.
- Under Velg server og tjeneste, i rullegardinlisten Tjeneste , velger du Cisco Call Manager (Aktiv):
- Se etter Tidtaker for utløp av SIP-økt:
Alle enhetene som er registrert på CUCM, bruker denne tidtakeren. Når enheten er i en samtale med en annen ekstern enhet, må en av partene oppdatere økten og sender en ny INVITASJON eller OPPDATERING. Denne oppdateringen må sendes før halvparten av økten utløper (1800/2 = 900 sekunder = 15 minutter). Hvis det ikke mottas en oppdateringsmelding, kobles samtalen fra.
Se etter tidtaker for økten i den første INVITASJONEN. En oppdatering (INVITASJON / OPPDATERING) bør mottas før denne tiden utløper:
Basert på den første UAC/UAS-forhandlingen (User Agent Client/User Agent Server), oppdaterer en av enhetene økten når den sender en Ny INVITASJON. Hvis oppdateringen er UAC, har initiativtakeren til samtalen ansvaret for å oppdatere økten. Hvis oppdateringen er UAS, må serveren oppdatere økten. Samle inn SIP-feilsøkingsloggene fra begge endepunktene og sjekk disse elementene:Eksempel:
Anrop fra part A til CUCM til part B. Hvis oppdateringen er UAC på part A og UAS på part B:
1. Part A må sende INVITASJONEN/OPPDATERINGEN til CUCM.
2. CUCM må sende en ny INVITASJON/OPPDATERING til part B.
3. Part B mottar INVITASJONEN på nytt og svarer på den meldingen med 200 OK.
4. CUCM må sende 200 OK til part A.
Hvis én enhet sender en ny INVITASJONSMELDING til CUCM, sender CUCM en ny INVITASJON til den andre parten. Men hvis dette ikke mottas av den eksterne siden, kan det være på grunn av noen nettverksenheter mellom dem. Det er svært mulig at den nye INVITASJONEN/svaret ikke kommer til en av sidene på grunn av SIP-inspeksjon eller nettverksinnstillinger.
Hvis enhetene ikke starter INVITASJONEN på nytt, kan det være et problem med enheten. Involvere Ciscos senter for teknisk assistanse (TAC) for å undersøke nærmere.
På listen over ting du kan prøve [hvis dette ikke allerede har] i det avanserte konfigurasjonsområdet i sonen som skal til Webex:
Slå SIP UDP/IX-filtermodus til på [ikke standard]:
Og sjekk tidtakerne for SIP-økten på VCS-e også.
Vår standard er 1800s [30 min], som er standard, og du vil sørge for at TCP-tidtakeren på brannmuren din også samsvarer her, men du kan slå dette opp litt for å se om det også har en effekt på din VCS.
Dette er under Konfigurasjon > Protokoller > SIP:
Merk at oppdateringsintervallet for økten (sekunder) er satt til standardverdien. Du kan prøve 3600. Men den faktiske roten til problemet her er når FW tror at en økt ikke lenger er i bruk [tilfelle 1], når VCS faktisk synes det er ok og at økten fremdeles er i gang, men ikke mottar en FIN/lukking på den økten/porten og prøver å bruke den på nytt, og samtalen dør. [tilfelle 2] er FW lukker tilkoblingen riktig og sender en FIN/lukking og VCS registrerer et normalt samtaleavbrudd/fjerning og samtalen dør også. Endring av tidtakeren for økten her styrer bare når VCS vil gi opp en økt etter at den ikke har mottatt noen ACK-er for forsøk på kommunikasjon om samtalestatusen.
Det kan imidlertid hjelpe oss å finne problemet litt bedre. Det er også mulig at vi må senke denne verdien, avhengig av FW-innstillingen for denne tidtakeren.
ÅRSAK
Når videosamtaler kobles fra etter nøyaktig 15 minutter, er det vanlige problemet at TCP-tidsavbruddet som er konfigurert på nettverket (brannmur/rutere) er mindre enn utløpstidtakeren for SIP-økten. Som standard på CallManager er utløpstidtakeren for SIP-økt satt til 1800 sekunder.
Var denne artikkelen nyttig?