Error: 'Permission Required' Prompt When Calling From the Webex App on iOS Device
ISSUE
When attempting to join a meeting using the Webex iOS app, you receive a prompt stating "Permission Required".
RESOLUTION
- On your device, go to Settings > Privacy & Security > Microphone.
- Toggle on Webex and Webex Meet.
CAUSE
When attempting to connect through data (not dialing a call-in or receiving a call-back), Webex will use the device microphone and speaker for the audio. This requires enabled permissions in Privacy & Security.
Was this article helpful?