The Registration Option is Grayed Out While Scheduling a Meeting from Outlook using Productivity Tools
Feedback?
The registration option is grayed out while scheduled a meeting from Outlook using Productivity Tools.
The Registration tab is disabled when scheduling a Webex Meeting using Cisco Webex Meetings Desktop App.
Cause:
Registration is currently disabled from Productivity Tools with the future intention of making this feature available through the Webex site.
When scheduling a meeting in Outlook using Productivity Tools, the registration option is disabled:
Participants will receive an email to join the meeting instead of a link to register for a meeting.
Solution:
To have registration enabled for your meeting, please use the Advanced Scheduler on your Webex site to schedule your meeting.
See article: Schedule a Cisco Webex Meeting in Modern View
Was this article helpful?